+ Post New Thread
Results 1 to 8 of 8
Cloud Services Thread, Cisco Meraki MDM, profile install fail. SCEP error in Technical; Hi, Just trying to get Cisco Meraki's MDM to work. Last week it seem to join fine but new ipads ...
  1. #1

    Join Date
    Nov 2011
    Posts
    628
    Thank Post
    87
    Thanked 21 Times in 19 Posts
    Rep Power
    11

    Cisco Meraki MDM, profile install fail. SCEP error

    Hi,

    Just trying to get Cisco Meraki's MDM to work. Last week it seem to join fine but new ipads for a while now just get a SCEP invalid response error.

    Have tried on wireless and 3g incase its a filter thing and on supervised and unsupervised devices.

    Tried putting a case in with Cisco but nothing back yet and todays my last day before a long holiday so trying to get it sorted.

    Any ideas?

  2. #2

    Join Date
    Aug 2010
    Posts
    22
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    9
    I'm getting exactly the same problem today, and again, last week it was all fine. Nothing has changed.

    I've tried 2 different ISPs and even via 3G (which I proved working last week). I doubt very much that it's a firewall config - given that it was working with 3G and now it's not.

    Very annoying as I have 20 to set up for SLT and another team ASAP!

  3. #3
    edcooper's Avatar
    Join Date
    Dec 2013
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We have recently had 15 new iPhones to setup and I have been installing Meraki on them gradually over the last couple of weeks. Today is the only day I have experienced the issue though. Have tried it via school network and over 4G. Other devices using Meraki are working fine. Guessing it is a problem with Meraki servers - Lets see how it pans out.

  4. #4

    Join Date
    Aug 2010
    Posts
    22
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    9
    I raised a support case with them anyway.

    Fingers crossed they can sort it

  5. #5

    Join Date
    Nov 2011
    Posts
    628
    Thank Post
    87
    Thanked 21 Times in 19 Posts
    Rep Power
    11
    Bit relieved thats its not just me then.

    They might have to wait for their shiny new iPads.

  6. #6
    edcooper's Avatar
    Join Date
    Dec 2013
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Just attempted the installation with another brand new device and had exactly the same issue. Lets hope the problem is fixed soon Cisco

  7. #7

    Join Date
    Nov 2011
    Posts
    628
    Thank Post
    87
    Thanked 21 Times in 19 Posts
    Rep Power
    11

    Cisco Meraki MDM, profile install fail. SCEP error

    From what I've read they are still using the original Meraki companies servers etc. I wonder if they are using the same staff or brought in their own crew.

    Seems to be taking a long time for a critical bit of the service to be fixed. After all the MDM is free to advertise how good the product is.

    They've now got a whole month to fix though because it's 3:30 and I'm signing out for Christmas and not going to care until January.

  8. #8

    Join Date
    Nov 2011
    Posts
    628
    Thank Post
    87
    Thanked 21 Times in 19 Posts
    Rep Power
    11
    Apparently its all fixed.

    Good afternoon,

    As of this morning, we were experiencing a problem with the SCEP certificate, something that affected the enrollment process of devices in Systems Manager.
    This had our highest priority, and is now solved.

    This has been the main problem for people trying to enroll mobile clients the last 24 hours, so my suggestion is that you try now, and get back to me if it still does not work.

    If you have any additional questions regarding this case, please let me know. We'll close this case in 4 days if we don't hear from you.

  9. Thanks to dany2010 from:

    mrtechsystems (16th December 2013)



SHARE:
+ Post New Thread

Similar Threads

  1. Meraki MDM android wifi profile
    By ADMaster in forum Netbooks, PDA and Phones
    Replies: 4
    Last Post: 3rd December 2014, 02:19 AM
  2. Profile Installation Failed
    By mdench in forum Mac
    Replies: 2
    Last Post: 26th July 2013, 03:05 PM
  3. Replies: 0
    Last Post: 20th June 2013, 04:58 PM
  4. Roaming profile migration failed using Windows explorer manual copy
    By albertwt in forum Windows Server 2000/2003
    Replies: 4
    Last Post: 29th April 2010, 11:08 AM
  5. Package Failing with Error 1606
    By Hightower in forum Network and Classroom Management
    Replies: 5
    Last Post: 26th June 2009, 11:07 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •