+ Post New Thread
Results 1 to 7 of 7
Cloud Services Thread, Office 365 OWA in Technical; Anyone else having problems with it today?...
  1. #1

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,122
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180

    Office 365 OWA

    Anyone else having problems with it today?

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,348
    Thank Post
    625
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    Nope.

    Ben

  3. #3

    Join Date
    Jan 2013
    Location
    Romford
    Posts
    173
    Thank Post
    61
    Thanked 34 Times in 27 Posts
    Rep Power
    9
    Seems fine to me.

  4. #4

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,803
    Thank Post
    351
    Thanked 1,274 Times in 870 Posts
    Blog Entries
    4
    Rep Power
    1126
    Just logged in again to check. Nothing obvious.

    Also logging on as my Mail Administrator and checking the 'Health Status' page:


  5. #5

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,122
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    So I solved that issue yesterday but today there seems to be another. We have a domain set up in our Office 365 as an internal relay. Whenever I try to mail those addresses I get an NDR back yet when my colleague sends messages to those addresses it works fine. The only difference I can see is that I seem to be on DB3PR05MB043.eurprd05.prod.outlook.com and they're on something else. Are these references to different servers? @jamesbmarshall

  6. #6

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Quote Originally Posted by Edu-IT View Post
    So I solved that issue yesterday but today there seems to be another. We have a domain set up in our Office 365 as an internal relay. Whenever I try to mail those addresses I get an NDR back yet when my colleague sends messages to those addresses it works fine. The only difference I can see is that I seem to be on DB3PR05MB043.eurprd05.prod.outlook.com and they're on something else. Are these references to different servers? @jamesbmarshall
    No probs today - but yes, I would think it's reference to a server as Microsoft no doubt have many clusters.

  7. #7
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,201
    Thank Post
    212
    Thanked 222 Times in 191 Posts
    Rep Power
    72
    Have you changed anything with regards Address Book Policies or hiding from address lists? If your ABP membership has changed this could cause weird issues with the mail routing

SHARE:
+ Post New Thread

Similar Threads

  1. Office 365 OWA printing blank pages first
    By themightymrp in forum Cloud Services
    Replies: 2
    Last Post: 10th July 2013, 11:08 AM
  2. Free Office 365 ebook
    By steve in forum Cloud Services
    Replies: 0
    Last Post: 18th August 2011, 07:35 PM
  3. Office 365 Charges
    By klop in forum General Chat
    Replies: 7
    Last Post: 9th May 2011, 03:54 PM
  4. Microsoft Office 365 Public BETA
    By EduTech in forum General Chat
    Replies: 4
    Last Post: 21st April 2011, 09:40 AM
  5. Replies: 3
    Last Post: 20th October 2010, 09:35 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •