+ Post New Thread
Results 1 to 3 of 3
Cloud Services Thread, Vivomiles problem through the smoothwall in Technical; Ive managed to get the exported certificate to say firewall.shs.com - that's the first problem sorted. Second problem.. We use ...
  1. #1
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    2,985
    Thank Post
    287
    Thanked 269 Times in 193 Posts
    Rep Power
    115

    Vivomiles problem through the smoothwall

    Ive managed to get the exported certificate to say firewall.shs.com - that's the first problem sorted.

    Second problem..
    We use a site called vivomiles.com in school, its a reward system. I have to put the domain vivomiles.com into either the SSL/CRL or the Auth Bypass to get it to show a basic version which doesnt work.

    If i leave it out of any custom category, looking at the real time logs i get "DENIED: TLS handshake with client failed" which means the site doesnt load. If i add the site to custom allowed into the URL patterns, i get the same error.

    If i add it to Auth Bypass i get a basic site but cannot do anything with it. After looking at the logs i see ssl.google-analytics.com, themes.googleusercontent.com and maps.gstatic.com and got the same error with the handshake so ive had to add these sites to auth bypass.

    Anyone from smoothwall or anyone else kindly explain why this is happening?

    Thanks.
    Last edited by timbo343; 8th September 2013 at 12:40 PM.

  2. #2


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,461
    Thank Post
    866
    Thanked 845 Times in 667 Posts
    Rep Power
    195
    Auth bypass is probably not the place - it looks like it is managing auth but that the site isn't playing nicely with SSL. While i look into it, try making another ctegory with just this site in it, and applying a whitelist rule. That's the most powerful "let this stuff through" rule there is

  3. #3


    Join Date
    Jan 2009
    Posts
    1,225
    Thank Post
    150
    Thanked 238 Times in 164 Posts
    Rep Power
    155
    I think I might have a similar problem.

    I'm trying to access a secure portal on hertsdirect.org. I cannot get to it at all using the Smoothwall as the proxy. I can get to practically every other site on the internet, but not this one.

    I've taken some Wireshark captures using the Smoothwall and one of the Herts Grid upstream proxies, and the traffic is radically different. The captures using the upstream proxy show the TLS client/server 'Hello's, but in the captures from the Smoothwall, these packets are just not there. I assume they're either not being sent/rec'd or are being corrupted somehow.

    I have a call logged on the Help Desk for this, #00047573, and I have a down-and-dirty workaround for the only user to access this portal, so it's not mega-urgent, but the problem is nagging at the back of my mind and I'd like to understand it and solve it, if possible.

    The other problem I'd like to understand is, 'Why is there always one user on every network who wants to do something different to all the others?', but I guess that's for a different thread and a different time

SHARE:
+ Post New Thread

Similar Threads

  1. Problems with the smart filter
    By Arcath in forum CLEO
    Replies: 5
    Last Post: 9th June 2009, 11:10 AM
  2. :D Remember the smoothwall posters
    By EduTech in forum General Chat
    Replies: 29
    Last Post: 13th June 2008, 02:01 PM
  3. Problem with the latest updates from SERCO.
    By maniac in forum MIS Systems
    Replies: 9
    Last Post: 10th January 2008, 11:19 AM
  4. Problem from the start with the computer
    By aliv25 in forum Links
    Replies: 15
    Last Post: 1st October 2007, 08:13 AM
  5. Promoting a student part way through the year
    By andy in forum MIS Systems
    Replies: 2
    Last Post: 28th September 2007, 03:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •