+ Post New Thread
Results 1 to 2 of 2
Cloud Services Thread, Google Apps - some users not showing in user list in Technical; Three users have suddenly disappeared from the user list today. The accounts are active and they can log in but ...
  1. #1

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,730
    Thank Post
    1,272
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505

    Google Apps - some users not showing in user list

    Three users have suddenly disappeared from the user list today.
    The accounts are active and they can log in but they don't appear in the user list. I can search for them and they appear in the results and when I click on them it tells me which org they are in. However when I click that org they aren't in the list.

    Any ideas?

  2. #2

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,730
    Thank Post
    1,272
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505
    Well the users have reappeared now. Weird :-s

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2003 Tabs not showing in AD
    By Steven in forum Wireless Networks
    Replies: 2
    Last Post: 13th December 2008, 11:25 PM
  2. Replies: 2
    Last Post: 24th September 2007, 02:49 PM
  3. am registers not showing in lesson monitor 6
    By philjones2000 in forum MIS Systems
    Replies: 2
    Last Post: 11th September 2007, 08:15 PM
  4. USB Memory sticks not showing in My Computer
    By firefox_2006 in forum Hardware
    Replies: 13
    Last Post: 22nd June 2007, 02:45 PM
  5. Tests not showing in DPS (problem and solution!)
    By sahmeepee in forum ICT KS3 SATS Tests
    Replies: 6
    Last Post: 11th May 2006, 07:22 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •