+ Post New Thread
Results 1 to 4 of 4
Cloud Services Thread, Mal being sent to us is sometimes being bounced back in Technical; Hi there, we use Office 365 OWA (not that that should make too much difference) and we have had a ...
  1. #1
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,210
    Thank Post
    791
    Thanked 232 Times in 123 Posts
    Blog Entries
    1
    Rep Power
    91

    Mal being sent to us is sometimes being bounced back

    Hi there,

    we use Office 365 OWA (not that that should make too much difference) and we have had a couple of reports over the last few days of people who have said that when sending emails into the school, they're being bounced back.

    I have sent a few test messages from my Yahoo account into the school and they appear, albeit a little slow.

    One of the people who has had an issue has send me a copy of the error:

    Sorry, we were unable to deliver your message to the following address.

    <~~~~~@OUR_SCHOOL.co.uk>:
    No MX or A records for OUR_SCHOOL.co.uk


    I have checked and the MX record is setup correctly and the DNS stuff hasn't been changed in months.

    Anyone got any ideas?

    Thanks

  2. #2

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,521
    Thank Post
    1,532
    Thanked 2,639 Times in 1,827 Posts
    Rep Power
    814
    Not specifically but we are waiting to migrate to Office 365 and have just been told that the LA have put the migration on hold due to delivery issues with the new update to Office 365 so this might be it?

  3. #3
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,210
    Thank Post
    791
    Thanked 232 Times in 123 Posts
    Blog Entries
    1
    Rep Power
    91
    Quote Originally Posted by witch View Post
    Not specifically but we are waiting to migrate to Office 365 and have just been told that the LA have put the migration on hold due to delivery issues with the new update to Office 365 so this might be it?
    Maybe!

    About 5 minutes ago I sent another email from my Yahoo account and this one as yet hasn't arrived! There again it hasn't bounced back yet but I know that that could take time too.

  4. #4
    Great_Scott's Avatar
    Join Date
    Jul 2009
    Location
    Lancashire, England
    Posts
    63
    Thank Post
    16
    Thanked 14 Times in 13 Posts
    Rep Power
    14
    Same issue & same error for senders. Been a problem here since last Sept/Oct - LA been looking into it but found no cause as yet.
    Other message is "domain has no mail exchangers"
    Senders email provider says: “There may be a syntactical problem at the (recipient) provider’s MX record, so that the sending system (e.g GMX) does not recognise the server name/address for incoming mail (which is part of the MX record)”
    Good luck!



SHARE:
+ Post New Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •