+ Post New Thread
Results 1 to 3 of 3
Cloud Services Thread, My Users Are Having [Sometimes] Problems Logging Into Office365 So... in Technical; I wondered if anyone has managed to customise their Office365 Sign in screen? If I could replace the image on ...
  1. #1

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,982
    Thank Post
    352
    Thanked 1,300 Times in 890 Posts
    Blog Entries
    4
    Rep Power
    1131

    My Users Are Having [Sometimes] Problems Logging Into Office365 So...

    I wondered if anyone has managed to customise their Office365 Sign in screen?



    If I could replace the image on the left with a school-specific image that would help staff to help themselves when deciding if they are on the correct page to logon.

    I have searched the Office365 forum without finding a match. Any ideas?

  2. #2

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,068
    Thank Post
    160
    Thanked 925 Times in 727 Posts
    Blog Entries
    3
    Rep Power
    273
    Hi,

    Currently, it is not available to edit the portal of Office 365. If you would like to maybe see this feature in the future then I would suggest you submitting a feedback at Microsoft Office 365 - Customer Feedback

    If the service is requested frequently, the product team may include it in the future releases.

    Regards,
    James.

  3. Thanks to EduTech from:

    DaveP (22nd May 2013)

  4. #3
    jamesbmarshall's Avatar
    Join Date
    Feb 2010
    Location
    Reading, UK
    Posts
    533
    Thank Post
    26
    Thanked 232 Times in 162 Posts
    Rep Power
    87
    The only way to provide a custom sign-in page is to deploy ADFS or Shibboleth.

    Although, why would you want to stop your users from seeing that beautiful photo of the PCH?

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 7th November 2012, 11:13 AM
  2. Problems with some users logging into HAP+ v7.10
    By mmeoli in forum Home Access Plus+
    Replies: 2
    Last Post: 3rd October 2012, 09:15 AM
  3. Blocking users logging into the network on another workstati
    By faza in forum How do you do....it?
    Replies: 2
    Last Post: 20th July 2007, 07:14 AM
  4. Intermittant error when user logs into SIMS
    By Gatt in forum MIS Systems
    Replies: 6
    Last Post: 14th February 2007, 05:52 PM
  5. So, my users are back....
    By pete in forum General Chat
    Replies: 14
    Last Post: 11th September 2006, 07:56 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •