+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
Cloud Services Thread, MS 365 Email has gone all weird! in Technical; Hi there, yesterday when we we're using 365 the look and layout was standard across the site. (as below) Capture.PNG ...
  1. #1
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,153
    Thank Post
    724
    Thanked 224 Times in 116 Posts
    Rep Power
    84

    MS 365 Email has gone all weird!

    Hi there,

    yesterday when we we're using 365 the look and layout was standard across the site. (as below)

    Capture.PNG

    Today, people are logging in and getting this layout:

    New_Layout.JPG

    This new layout has cause lots of confusion and more importantly, those that have been delivered this layout seem to no longer have the email address history of people they have sent mail too. Also the new layout seems to lack spell check!?!

    Has anyone got any ideas on how to restore things to there former glory?

    Thanks in anticipation!

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,060
    Thank Post
    853
    Thanked 2,675 Times in 2,269 Posts
    Blog Entries
    9
    Rep Power
    768
    You've been upgraded to the latest version, did you not get the warning emails or alerts in the management console. You can delay a bit but only if it has not already happened.

  3. Thanks to SYNACK from:

    bodminman (23rd April 2013)

  4. #3

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,038
    Thank Post
    160
    Thanked 909 Times in 713 Posts
    Blog Entries
    3
    Rep Power
    270
    That is the E15 Layout that you are being presented with, basically Exchange Online 2013.

    Do you have the new E15 portal? or is that still in the orange theme?

    Regards,
    James.

  5. Thanks to EduTech from:

    bodminman (23rd April 2013)

  6. #4

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,211 Times in 761 Posts
    Rep Power
    394
    There is no going back - you've been upgraded to the latest version of Office 365. You should have had several email notifications in advance of this. If you didn't, you need to find out where those notifications are being sent so that you get them in future. Check here using your Office 365 admin credentials.

    Past recipient history being lost doesn't surprise me, but isn't something I'm aware of. Spellcheck is no longer present because they have devolved that responsibility to the browser now that IE10 is out (What's Discontinued in Exchange Online: Exchange Online Help)

  7. Thanks to AngryTechnician from:

    bodminman (23rd April 2013)

  8. #5
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,153
    Thank Post
    724
    Thanked 224 Times in 116 Posts
    Rep Power
    84
    Thanks for the replies.

    We have literally moved to 365 from LiveEdu just over a week ago and now this. I have just read the upgrade emails and they only refer to the Live to 365 upgrade being ready so this I have done.

    The portal is still in the 'Orange' theme.

    This is crazy! Now I have to rush through a IE10 upgrade to get the spell checker back for users. Not good!

  9. #6
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,153
    Thank Post
    724
    Thanked 224 Times in 116 Posts
    Rep Power
    84
    Also, how often do MS change the version as if this means users will be losing their history each time, they will be getting very fed up indeed!

  10. #7

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,060
    Thank Post
    853
    Thanked 2,675 Times in 2,269 Posts
    Blog Entries
    9
    Rep Power
    768
    Not very often, every major exchange version, this has been planned and talked about for months though even on here.

  11. Thanks to SYNACK from:

    bodminman (23rd April 2013)

  12. #8
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,153
    Thank Post
    724
    Thanked 224 Times in 116 Posts
    Rep Power
    84
    Great, now when users print off an email via IE9, they get at least 6 blank pages with just the url in the footer printing after the actual email!

    IE10 and Firefox print fine.

  13. #9
    jamesbmarshall's Avatar
    Join Date
    Feb 2010
    Location
    Reading, UK
    Posts
    509
    Thank Post
    26
    Thanked 226 Times in 157 Posts
    Rep Power
    85
    Log the IE9 thing with support.

    Someone, somewhere will have received notification of the upgrade to the new Office 365 so as @AngryTechnician says, you need to find out where those notifications are going.

    There's a big change in moving from Live@edu to "pre-upgrade Office 365" to the new Office 365, but now that you're on the latest version you should see smoother service upgrades in future.

  14. Thanks to jamesbmarshall from:

    bodminman (26th April 2013)

  15. #10

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I have two sites due to be upgraded soon. When logging in as an admin to Office 365, there's a message towards the top of the screen. You can delay the upgrade as an option, however all Office 365 domains will be upgraded by the end of 2013.

  16. Thanks to Michael from:

    bodminman (26th April 2013)

  17. #11
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,153
    Thank Post
    724
    Thanked 224 Times in 116 Posts
    Rep Power
    84
    Quote Originally Posted by jamesbmarshall View Post
    Log the IE9 thing with support.

    Someone, somewhere will have received notification of the upgrade to the new Office 365 so as @AngryTechnician says, you need to find out where those notifications are going.

    There's a big change in moving from Live@edu to "pre-upgrade Office 365" to the new Office 365, but now that you're on the latest version you should see smoother service upgrades in future.
    Firstly, thanks for the info re smoother upgrades in the future.

    Secondly, I have had a look at the mailbox where the admin emails are going to and the only emails in there are relating to the upgrade from Live@Edu and nothing at all about Office 365 upgrade. Anyway I shall raise this with the MS support this morning.

    Thanks for all the info everyone.

  18. #12

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    One of my schools is being upgraded today, although Microsoft's 'claim' that everything continues working isn't correct.

    The admin account hosts the site Calendars which are then shared to all staff or pupils as required. I've had some reports that the Calendar is currently unavailable. I can only speculate because some users have received the Exchange upgrade (the blue interface) and some haven't. Has anyone else experienced this?

    I'd much rather upgrades were performed out of hours GMT time to avoid these kind of issues (for future upgrades).

  19. #13

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Just to confirm I was right - as soon as the admin Outlook account was upgraded to Exchange 2013, calendar functionality and availability returned to normal. At least I can notify other schools due to be upgraded soon.

    The new calendar is excellent and allows calendars to be merged by colour - one of the biggest requests I had, so well done Microsoft.

    At the time of writing I still can't explore all admin features, as some appear to be based on Exchange 2013 and others are still Exchange 2010. Hopefully the upgrade will be complete in a number of hours. This is a school with 250 users for everyone's reference. Bigger schools will most likely take longer.

  20. #14

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    @jamesbmarshall - One of my sites has now been upgraded 100% to Office 365, Exchange 2013 - however when logging in I see the Office 365 Admin Center. All good so far.

    Now if I click on Admin > Exchange there's no way to get back to the Office 365 Admin Center page other than typing in login.microsoftonline.com into my browser. The blue bar appears blank. Can this be fixed? When I click on Admin > Lync, the blue bar at the top remains populated - hope this makes sense!

  21. #15

    Join Date
    Jan 2009
    Location
    Essex / Macclesfield
    Posts
    272
    Thank Post
    28
    Thanked 8 Times in 6 Posts
    Rep Power
    13
    Seen as you guys have been upgraded how does everyone find the new layout??

    I am still running on the old system and layout, and I must admit I want to stay on the old version :-) shame Microsoft dont give you this option. I and clients I look after have found the new system to be horrid, and the layout of say Sharepoint is horrid....

    Dam you Microsoft!!

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. [SIMS] FMS level 5 Access has gone from all my users HELP
    By alextreadwell in forum MIS Systems
    Replies: 25
    Last Post: 6th April 2011, 07:21 PM
  2. Copyright on Software if the publisher has gone bust?
    By Mr_T in forum Educational Software
    Replies: 12
    Last Post: 9th February 2011, 07:52 PM
  3. [MS Office - 2007] Outlook 2007 has gone all italic
    By RabbieBurns in forum Office Software
    Replies: 6
    Last Post: 19th February 2009, 05:35 PM
  4. Gone, all gone.
    By Dos_Box in forum General Chat
    Replies: 9
    Last Post: 31st January 2006, 03:12 PM
  5. Replies: 18
    Last Post: 6th January 2006, 09:46 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •