+ Post New Thread
Results 1 to 6 of 6
Cloud Services Thread, importing contacts into Google not working in Technical; Afternoon All, Thanks to Cybernerd pointing me in the right direction in another thread we are now able to migrate ...
  1. #1

    Join Date
    Jul 2007
    Location
    West Sussex
    Posts
    262
    Thank Post
    35
    Thanked 11 Times in 11 Posts
    Rep Power
    16

    importing contacts into Google not working

    Afternoon All,

    Thanks to Cybernerd pointing me in the right direction in another thread we are now able to migrate our mail to Google from our old IMAP server.

    However contacts are not migrating across.
    We have since tried exporting the contacts from old system for a user as a CSV file and then importing this file into Google but we get an 'unknown error'.

    We have then reconfigured the csv to be identical to how google say to set it up in their documentation but still no joy.

    Has this happened to anyone else and has anyone got any words of wisdom about resolving it?

    Many thanks

  2. #2

    Join Date
    Apr 2010
    Posts
    2,009
    Thank Post
    81
    Thanked 184 Times in 153 Posts
    Rep Power
    68
    I found it does not like odd symbols in the csv file. in a name field I had a # symbol on just one line. When I removed it everything worked.

  3. #3
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,485
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    75
    It might not like ( ) either - we used brackets in everyone's usernames, until GADS stopped working because these are unsupported characters - we now use [ ] and it is happy again. There's a list of unsupported characters in the Google Apps help pages somewhere...

  4. #4

    Join Date
    Jul 2007
    Location
    West Sussex
    Posts
    262
    Thank Post
    35
    Thanked 11 Times in 11 Posts
    Rep Power
    16
    I've checked through CSV of user and the only symbols in the name are @ symbols from where the name is the email address. Do you reckon that could cause the issues? I'll try tomorrow with a CSV without the @ symbols in but that would be really annoying as I presume other users have got some names listed as email addresses.

  5. #5
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,485
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    75
    Rather than doing this with CSV imports, have you looked at the Google Apps Exchange Migration app? It works for IMAP accounts as well, so you might be able to use that to transfer contacts (and calendars and emails).

  6. #6

    Join Date
    Jul 2007
    Location
    West Sussex
    Posts
    262
    Thank Post
    35
    Thanked 11 Times in 11 Posts
    Rep Power
    16
    The Google Apps exchange migration tool was what we used to migrate the data originally but for some reason it didn't bring the contacts across. We then tried the CSV file method.

SHARE:
+ Post New Thread

Similar Threads

  1. Bulk Import Contacts into Exchange 2003
    By TheFopp in forum Windows
    Replies: 4
    Last Post: 6th May 2010, 07:01 PM
  2. Contact Us link not working properly
    By speckytecky in forum EduGeek Joomla 1.5 Package
    Replies: 7
    Last Post: 11th November 2009, 02:30 PM
  3. Import contacts into OWA 2007
    By blackcat in forum How do you do....it?
    Replies: 2
    Last Post: 14th July 2009, 02:33 PM
  4. Contact Form Not Working
    By FN-GM in forum EduGeek Joomla 1.0 Package
    Replies: 9
    Last Post: 15th February 2008, 12:12 PM
  5. Importing Contacts into AD
    By johnkay21 in forum Windows
    Replies: 2
    Last Post: 2nd May 2007, 10:11 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •