+ Post New Thread
Page 3 of 5 FirstFirst 12345 LastLast
Results 31 to 45 of 66
Cloud Services Thread, Upgrading from Live@edu to Office 365? in Technical; Originally Posted by jamesbmarshall You can't change the links unfortunately; take a look at the Office 365 preview if you're ...
  1. #31
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,650
    Thank Post
    164
    Thanked 217 Times in 200 Posts
    Rep Power
    66
    Quote Originally Posted by jamesbmarshall View Post

    You can't change the links unfortunately; take a look at the Office 365 preview if you're interested to see where the future lies; I believe your problem is addressed somewhat.
    Installed this on my Windows 8 laptop the other day to get Office 2013, looks more like the Outlook.com redesign which is cool, although not sure if it's just my demo account but I don't have any services apart from email on there at the moment.

    Edit: makes sense now, 365 ProPlus is just the local office and you need to be in the 365 Enterprise demo to get everything...

    For anyone who doesn't fancy setting up a demo account just done a quick blog post on the 365 Preview, I'm impressed

    http://gshaw0.wordpress.com/2012/10/...view-hands-on/
    Last edited by gshaw; 16th October 2012 at 01:15 PM.

  2. 2 Thanks to gshaw:

    Jollity (31st October 2012), nadeem (17th October 2012)

  3. #32

    Join Date
    Nov 2011
    Posts
    217
    Thank Post
    260
    Thanked 23 Times in 19 Posts
    Rep Power
    11
    I did my second update to Office 365 last week, on a domain that was actually in use. The actual update process went very smoothly: each of the two stages only took under half an hour (with under 300 users).

    However the overall migration was not smooth, because the eduupgrade.office365.com site to reset passwords failed to work at all. I was able to log into the site with my test users, using their Live@Edu passwords, but it would not actually let then change the password. I got an error "We can't process your request at the moment" with detail "We are sorry we can't process your request at this time". Microsoft support could not come up with anything, at least not within that afternoon, so I had to arrange to distribute temporary passwords after all.

    The problem that I mentioned in my earlier post was definitely occurring consistently: if a user went to the Office 365 login page they would be presented with their email address saved from Live@edu, but if they clicked on it to log in, it would attempt log in to Live@Edu and fail. I also found that if the user had checked the box to save their password on Live@edu, they would get stuck in a redirect loop (with the page blank and repeatedly refreshing) on going to the Office 365 login page - clearing cookies fixes that.
    Last edited by Jollity; 4th November 2012 at 09:46 PM.

  4. 2 Thanks to Jollity:

    bodminman (4th November 2012), zag (5th November 2012)

  5. #33
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,762
    Thank Post
    897
    Thanked 416 Times in 350 Posts
    Blog Entries
    12
    Rep Power
    86
    Quote Originally Posted by Jollity View Post
    However the overall migration was not smooth, because the eduupgrade.office365.com site to reset passwords failed to work at all.
    Sounds like a nightmare

    I can't even load that site at the moment!!

  6. #34

    Join Date
    Nov 2011
    Posts
    217
    Thank Post
    260
    Thanked 23 Times in 19 Posts
    Rep Power
    11
    Quote Originally Posted by zag View Post
    I can't even load that site at the moment!!
    It needs an https. https://eduupgrade.office365.com will at least load for me. It was after logging in that the problems started!

  7. Thanks to Jollity from:

    zag (5th November 2012)

  8. #35
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,762
    Thank Post
    897
    Thanked 416 Times in 350 Posts
    Blog Entries
    12
    Rep Power
    86
    @jamesbmarshall would you recomend I start asking users to change their passwords now to the new requirements or wait until the actual changeover?

    Our SMT are asking me for a date of our change over and pressuring me to "prepare" for it but i'm a bit lost on what timelines Microsoft has in mind. I don't want to go early after hearing the problems above to be honest.

  9. #36

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    there's not much point changing your passwords now as they'll have to change again and it will confuse them, even though you could keep the same password if it meets the complexity requirements.

    it's worth checking the docs about what dns changes might be required, and if it works start getting them used to the new domain, and don't forget to clear out all cookies, so a little training on that wouldn't go amiss.

  10. #37

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I've upgraded several schools from Live@Edu to Officee 365. From an admin perspective it was very smooth, but I've had a lot of users unable to login succesfully.

    I've updated licenses so pupils and staff are using Exchange A2 (top of my head). I've then set the homepage to login.microsoftonline.com but I've seen two problems -

    As soon as the user navigates to login.microsoftonline.com they receive an error 'Sorry that didn't work' and they cannot do anything other than close the browser. Previously they would of logged straight into outlook.com (I'm speculating).

    Secondly, the user sees just their e-mail address on the Office 365 page. Clicking on their e-mail address stupidly sends them to outlook.com which of course no longer works. The fix for this is to click 'Sign in with a different user ID'.

    This is going to create me a big headache to sort out. Any easy fixes anyone can share?

  11. #38
    jamesbmarshall's Avatar
    Join Date
    Feb 2010
    Location
    Reading, UK
    Posts
    516
    Thank Post
    26
    Thanked 228 Times in 158 Posts
    Rep Power
    85
    Have you tried deleting all the cookies?

    Users can still login at outlook.com as long as they use the correct structure of http://outlook.com/yourdomain.com.

  12. #39

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    @jamesbmarshall - I could get users to do that, but why is it happening in the first place do you think? I migrated three sites at the same time, all with the same/similar problems.

    When the user sees 'sorry that didn't work' Microsoft provide no help to the end user to get back to the Office 365 login page. As as I say, all they can do is close the browser. I think this is why it's creating a lot of confusion.

    Also what about when users click their e-mail address which is already populated (on the Office 365 login page) they're re-directed to outlook.com? Surely this has to be a bug?

  13. #40
    jamesbmarshall's Avatar
    Join Date
    Feb 2010
    Location
    Reading, UK
    Posts
    516
    Thank Post
    26
    Thanked 228 Times in 158 Posts
    Rep Power
    85
    If it has cached credentials from before the upgrade then that may be part of the problem. The upgrade involves changing the identity platform to Office 365 - hence clearing the cookies to see if that helps.

    If you've had this experience with a few upgrades then I'd recommend flagging this with support - if there is a problem that needs addressing in the platform they'll need a service request (or several if it affects lots of customers) in order to track it.

    My gut feeling is that clearing cookies will solve it.

  14. Thanks to jamesbmarshall from:

    Michael (21st February 2013)

  15. #41

    Join Date
    Nov 2011
    Posts
    217
    Thank Post
    260
    Thanked 23 Times in 19 Posts
    Rep Power
    11
    Quote Originally Posted by Michael View Post
    I've upgraded several schools from Live@Edu to Officee 365. From an admin perspective it was very smooth, but I've had a lot of users unable to login succesfully.

    I've updated licenses so pupils and staff are using Exchange A2 (top of my head). I've then set the homepage to login.microsoftonline.com but I've seen two problems -

    As soon as the user navigates to login.microsoftonline.com they receive an error 'Sorry that didn't work' and they cannot do anything other than close the browser. Previously they would of logged straight into outlook.com (I'm speculating).

    Secondly, the user sees just their e-mail address on the Office 365 page. Clicking on their e-mail address stupidly sends them to outlook.com which of course no longer works. The fix for this is to click 'Sign in with a different user ID'.

    This is going to create me a big headache to sort out. Any easy fixes anyone can share?
    Your experience is very similar to mine.

    The first one could be from those who have a saved user password from Live@Edu. The only way I found to make it work again was to delete cookies, as jamesbmarshall says.

    We also had a couple of staff members with links to personal hotmail accounts, which every time they used, next time they went to Office 365 it would get stuck in an infinite redirect loop until cookies were cleared. I think we fixed by recreating the hotmail links.

    Your second issue occurred consistently when there was a saved user name from Live@Edu - you could tell that the saved login name would not work because it said something about logging in to partnerdomain under the user name. As you say, it is then necessary to use "sign in with a different user ID". I just put up a detail help file to walk the staff through this and had the IT teacher talk the pupils through it.

    Another one that we saw was that after Office 365 had been added to favourites, the favourite would sometimes send the user back to the Live@Edu login page for no apparent reason. I never got to the bottom of that - it seems to have gone away on its own.

  16. 2 Thanks to Jollity:

    Michael (21st February 2013), zag (25th February 2013)

  17. #42

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Just to confirm it's definitely a cookie issue. Question is, why do Microsoft think it's best two slightly different e-mail solutions share the same cookies? Live@Edu and Office 365 should have separate cookies to avoid these kind of problems.

  18. #43

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    I think it's all been confused because live@edu was basically hotmail, and then office365 was separate, and now hotmail is becoming outlook, but you can use outlook.com/domain for office365 but only if you have an account, but your original account's skydrive will stay separate, and the password for that won't change, but you do have to change your password for O365, so then, no hang on, let me start again...
    I blame the EU and cookie legislation, that's easier!

  19. #44

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Well two weeks on things have certainly settled. I ended up creating a user guide so staff could delete cookies themselves.

    Next question is, when's the new Office 365 2013 refresh arriving? I think new customers can sign into it, but when are existing Office 365 2010 customers being upgraded?

    I hope the URL will be staying the same this time!!!

  20. #45
    jamesbmarshall's Avatar
    Join Date
    Feb 2010
    Location
    Reading, UK
    Posts
    516
    Thank Post
    26
    Thanked 228 Times in 158 Posts
    Rep Power
    85
    Soon!

    Office 365 Service Upgrade Center for Enterprise - Office 365 Service Updates - Office 365 - Microsoft Office 365 Community - check this out for a view of how things are for enterprise customers; I can't see it being wildly different for education.

  21. 2 Thanks to jamesbmarshall:

    Jollity (7th March 2013), zag (12th March 2013)

SHARE:
+ Post New Thread
Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. SIMS UPGRADE from 7.128 to 7.132
    By newcareer in forum MIS Systems
    Replies: 9
    Last Post: 10th August 2010, 03:45 PM
  2. upgrade from server 2003 to 2008 and exchange
    By itgeek2008 in forum Windows Server 2008 R2
    Replies: 1
    Last Post: 9th July 2010, 06:31 PM
  3. Live@Edu to get sharepoint
    By binky in forum General Chat
    Replies: 0
    Last Post: 9th November 2009, 10:39 PM
  4. Upgrade from 1.0 to 1.5
    By Scotmk in forum EduGeek Joomla 1.0 Package
    Replies: 7
    Last Post: 23rd March 2008, 03:56 AM
  5. Replies: 12
    Last Post: 22nd October 2007, 07:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •