+ Post New Thread
Results 1 to 4 of 4
CLEO Thread, Sorry - I seem to have broken the Internet! in Regional Broadband Consortiums (RBC); It would seem that my little netbook doing (or so I think) an FTP image upload every 5 secs has ...
  1. #1

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 595 Times in 446 Posts
    Rep Power
    170

    Sorry - I seem to have broken the Internet!

    It would seem that my little netbook doing (or so I think) an FTP image upload every 5 secs has effectively brought a DDOS attack onto Lancs Servers!

    (Either that or our viewer numbers have increased radically)

    Not quite sure of the actual facts but going back to the school to see what's happening there!

    I don't want to cause more load but if you know (from previous info) the website I'm talking about, then I'd appreciate if you could check it out from your end and post back here (without mentioning the URL please )

    IF YOU DON'T KNOW THEN PLEASE DON'T GO LOOKING FOR IT!!!!!

    Si

  2. #2
    soveryapt's Avatar
    Join Date
    Jan 2009
    Location
    Lancashire
    Posts
    2,436
    Thank Post
    672
    Thanked 279 Times in 246 Posts
    Rep Power
    79
    Is it your fault that the office have been complaining about their internet being slow then .. damn you Si! lol ..

  3. Thanks to soveryapt from:

    SimpleSi (7th March 2012)

  4. #3

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 595 Times in 446 Posts
    Rep Power
    170
    Well either it was a real DDOS attack on my site or it was something going wrong with the computer I was working on the website from another school.

    I've doubled the javascript refresh time but I don't think it will really be down to the 50 browsers watching the site

    its OK at home with me now

    Si

  5. #4

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 595 Times in 446 Posts
    Rep Power
    170
    Having just posted the above - the embedded RSS feed from primaryblogger has failed - I think I'm going to have to setup my own wordpress blog

    Si



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 11th May 2011, 11:32 PM
  2. [Pics] These Pictures Made Me Chuckle [Don't Seem To Have Been Posted Already]
    By DaveP in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 23rd April 2011, 09:48 AM
  3. [Pics] This is the captain speaking, We seem to have a slight problem with this aircraft.
    By computer_expert in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 17th June 2010, 03:18 PM
  4. [Website] Trying to disappear from the internet
    By mattx in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 27th November 2009, 11:04 PM
  5. NTBackup doesn't seem to have a "Run Now" cmd
    By Grommit in forum Windows
    Replies: 4
    Last Post: 4th September 2007, 01:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •