+ Post New Thread
Results 1 to 4 of 4
CLEO Thread, BASC Email Problems in Regional Broadband Consortiums (RBC); Desprate for help with this one Our finance department have started to use BACS and want to email remmitance to ...
  1. #1
    sammy42's Avatar
    Join Date
    May 2010
    Location
    preston
    Posts
    55
    Thank Post
    3
    Thanked 5 Times in 5 Posts
    Rep Power
    9

    BASC Email Problems

    Desprate for help with this one

    Our finance department have started to use BACS and want to email remmitance to suppliers i have set this up with the very limited paperwork that i was given only 1/4 of a page on this subject have tested this as per the paperwork which passed the test and states that it works.

    This not being the case as every time the finance send a remmitance the suppliers say they have not recieved it.

    I have checked in exchange to see if the emails are arriving which they are not. i read that a relay needs to be set up so that the server with finance on can use exchange as a mail relay done this still it will not work

    I have looked on the capita website and found no documentation as how to set up the exchange server to allow BACS to send emails and talked to the local SIMS support who cant help me with the problem.

    Has anyone set up BACS email using there own Exhange 2007 server who can offer advice or give notes on how they set it up. the server and the the finance pc and exchange are all on the same VLAN.

    Any help is appreciated with this one

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    I assume youre sending externally, allow your server to relay - Exchangepedia | How To Allow Relaying in Exchange 2010 and Exchange 2007

    Create a new receive connector on Exch for app relay and allow the server IP where thet app sits. Not sure how your app is configured for SMTP, but I assume there will ba SMTP section there somewhere.

  3. #3
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    871
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    35
    This solved it for us when we were having exactly the same issues:

    When the choice of printing remittance slips comes up with Yes/No. Reading the instructions though it is this stage which as well as printing remittance slips also sends the emails to the recipients.

    Doing a test run and clicking "Yes" this time to print remittance slips, a yellow box flashed up saying something about sending emails.

  4. #4
    sammy42's Avatar
    Join Date
    May 2010
    Location
    preston
    Posts
    55
    Thank Post
    3
    Thanked 5 Times in 5 Posts
    Rep Power
    9
    Thanks to all who have helped in solving this issue. Basicly it all came down to having to put the IP addresses of every Finance PC into the relay created on Exchange so that all the machine could act as a realy

SHARE:
+ Post New Thread

Similar Threads

  1. Email problems
    By badders in forum CLEO
    Replies: 6
    Last Post: 18th June 2009, 05:29 PM
  2. email problems
    By SteveT in forum CLEO
    Replies: 1
    Last Post: 4th June 2009, 02:38 PM
  3. Exchange 2007 and 2003 Email problems
    By pottski in forum Windows Server 2008
    Replies: 0
    Last Post: 27th February 2009, 09:21 AM
  4. Strange Email Problem
    By richard in forum Windows
    Replies: 4
    Last Post: 15th June 2007, 06:58 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •