+ Post New Thread
Results 1 to 5 of 5
CLEO Thread, Email problems? in Regional Broadband Consortiums (RBC); Anybody having any email problems with CLEO today?...
  1. #1
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21

    Email problems?

    Anybody having any email problems with CLEO today?

  2. #2

    Join Date
    Sep 2008
    Location
    Cumbria
    Posts
    10
    Thank Post
    5
    Thanked 7 Times in 4 Posts
    Rep Power
    13
    Yep, We are able send external email, but we're not receiving any.

  3. #3

    Join Date
    Jun 2005
    Location
    Kendal, Cumbria
    Posts
    603
    Thank Post
    57
    Thanked 67 Times in 44 Posts
    Rep Power
    40
    ....... and guess what......... ? Yesterday was the day support transferred from LUNS to Lancashire/BT!!!!!

  4. #4

    Join Date
    Dec 2007
    Location
    Lancaster
    Posts
    11
    Thank Post
    3
    Thanked 7 Times in 3 Posts
    Rep Power
    15
    Hi,

    This problem should be resolved now, it was affecting Cumbria Schools who use the Cumbria mail relay service.

    We were asked by LCC to put some additional security restrictions between servers in the Cumbria ISP Services (which currently will continue to be managed by LUNS) and CLEO schools, unfortunately we missed off mail relay from the ACLs causing this outage. We've resolved that issue and mail should start flowing through to your school email servers.

    Very sorry about that!

    cheers,

    Dan Poltawski
    LUNS

    ps. CLEO support doesn't transfer to LCC till tomorrow night technically ;-)

  5. 3 Thanks to poltawski:

    badders (12th February 2011), Cache (12th February 2011), chapmantr (12th February 2011)

  6. #5

    Join Date
    Dec 2007
    Location
    cumbria
    Posts
    182
    Thank Post
    7
    Thanked 43 Times in 39 Posts
    Rep Power
    25
    Apparently the SMTP server should now be MAIL.CUMBRIAGFL.ORG.UK ...

SHARE:
+ Post New Thread

Similar Threads

  1. Problems with email relay
    By local-lad-steve in forum Windows Server 2000/2003
    Replies: 10
    Last Post: 8th November 2010, 11:55 AM
  2. Email problems
    By badders in forum CLEO
    Replies: 6
    Last Post: 18th June 2009, 05:29 PM
  3. email problems
    By SteveT in forum CLEO
    Replies: 1
    Last Post: 4th June 2009, 02:38 PM
  4. Exchange 2007 and 2003 Email problems
    By pottski in forum Windows Server 2008
    Replies: 0
    Last Post: 27th February 2009, 09:21 AM
  5. Replies: 0
    Last Post: 25th April 2008, 09:25 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •