+ Post New Thread
Results 1 to 13 of 13
CLEO Thread, LancsNGfL Sophos Enterprise Console Upgrade in Regional Broadband Consortiums (RBC); I have just updated my Sophos server from Enterprise Console 3 to Enterprise Console 4.5. I now cannot download any ...
  1. #1

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,582
    Thank Post
    107
    Thanked 761 Times in 592 Posts
    Rep Power
    179

    LancsNGfL Sophos Enterprise Console Upgrade

    I have just updated my Sophos server from Enterprise Console 3 to Enterprise Console 4.5. I now cannot download any updates from sophos2.lancsngfl.ac.uk.

    Browsing to the URL and enterring the logon details brings up the server directory listing.

    Has anyone else had this problem?

  2. #2
    dezt's Avatar
    Join Date
    Dec 2005
    Location
    Lancs
    Posts
    1,009
    Thank Post
    153
    Thanked 55 Times in 43 Posts
    Rep Power
    28
    Not done the update yet, but will be doing it on Monday 20/12. I'll let you know what happens.

  3. #3
    ticker's Avatar
    Join Date
    Mar 2006
    Location
    Waterfoot, Rossendale
    Posts
    283
    Thank Post
    42
    Thanked 13 Times in 12 Posts
    Rep Power
    19
    Its worked here fine, just having an issue getting the clients to update with the new version. Have you used the guide that was sent out?

  4. #4

    Join Date
    Jul 2007
    Location
    Lancs
    Posts
    379
    Thank Post
    45
    Thanked 21 Times in 19 Posts
    Rep Power
    17
    We had this problem at first the windows firewall was still on we turned it off and it worked we also took the proxy settings out.

  5. #5

    Join Date
    Jul 2007
    Location
    Lancs
    Posts
    379
    Thank Post
    45
    Thanked 21 Times in 19 Posts
    Rep Power
    17
    Its worked here fine, just having an issue getting the clients to update with the new version. Have you used the guide that was sent out?
    We dont deploy via group policy but we right click and "protect computers" and enter our administrator creditials in this works for us.
    We also noticed that it doesnt deploy stright forward to windows 7 computers due to the UAC we think so at the moment thats a manual install

  6. #6
    ticker's Avatar
    Join Date
    Mar 2006
    Location
    Waterfoot, Rossendale
    Posts
    283
    Thank Post
    42
    Thanked 13 Times in 12 Posts
    Rep Power
    19
    Quote Originally Posted by LukeC View Post
    We dont deploy via group policy but we right click and "protect computers" and enter our administrator creditials in this works for us.
    We also noticed that it doesnt deploy stright forward to windows 7 computers due to the UAC we think so at the moment thats a manual install
    Done the right click and protect computers, but because the shared sophos folder has changed name you need to run a script to change where it looks for updates

  7. #7

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,582
    Thank Post
    107
    Thanked 761 Times in 592 Posts
    Rep Power
    179
    Well it's still failing after I gave it a night to think about it.

    I followed the instructions from the Westfield website and there's no firewall turned on.

    I think software has just decided to turn rubbish aghain

  8. #8

    Join Date
    Dec 2008
    Location
    Lancashire
    Posts
    364
    Thank Post
    28
    Thanked 5 Times in 5 Posts
    Rep Power
    11
    Quote Originally Posted by Ric_ View Post
    I have just updated my Sophos server from Enterprise Console 3 to Enterprise Console 4.5. I now cannot download any updates from sophos2.lancsngfl.ac.uk.

    Browsing to the URL and enterring the logon details brings up the server directory listing.

    Has anyone else had this problem?

    EXACTLY the same problem I have had, tried the upgrade nearly 2 weeks ago. Are you going through ISA? I have tried all sorts but it still fails to update. At one point when I browsed to http://sophos2.lancsngfl.ac.uk I got the IIS7 front page. I have tried taking off the proxy / running it through a second network card through the admin network - so it doesnt need any proxy settings but it failed. I did originally see the NetSweeper trying to scan the webpage - LOL - but I added the sophos2 server to retrieve directly and that solved that. I also double checked the rule that allowed the servers "full access" outbound so that no proxy settings are needed, with the same result. I have contacted Westfield who were puzzled, but have heard other schools that have had the same probs. I got a email yesterday from someone at Sophos saying that I will need to contact their helpdesk.

    Has anyone else had the problem? Had the work around?

    PS Instructions - Has anyone else noticed the mistakes in it?

  9. #9

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,439
    Thank Post
    1,468
    Thanked 1,035 Times in 908 Posts
    Rep Power
    299
    Not a Westfield or Lancs person here, but i've just had to give up using Sophos with the latest Server and Client. I spent about half a day on it and couldn't get it reliablity to deploy and then update from 4.5 through to a W7 PC without turning UAC off and attacking Windows 7 quite badly. I did speak to Sophos support in the holidays who were helpful, annoying that 4.5 doesn't support a proxy server for upstream updates correctly!! and that took over a day to get working reliably so I knew the client wasn't going to be that easy, so I gave it a while to settle down on the server but it didn't improve.

    I'm looking at moving to MS Forefront Client Security, figures I've seen around say it can be as little as 1 per client per year under Schools Agreement, and if you have the Enterprise CAL Pack you get a range of Forefront stuff included as part of that including Desktop AV so you may even have it already licenced.

  10. #10

    Join Date
    Jan 2009
    Location
    England
    Posts
    1,466
    Thank Post
    292
    Thanked 301 Times in 260 Posts
    Rep Power
    80
    Quote Originally Posted by john View Post
    I'm looking at moving to MS Forefront Client Security, figures I've seen around say it can be as little as 1 per client per year under Schools Agreement, and if you have the Enterprise CAL Pack you get a range of Forefront stuff included as part of that including Desktop AV so you may even have it already licenced.
    Including the very nice Forefront Online Exchange antivirus and spam filtering that we're just deploying

  11. #11
    ticker's Avatar
    Join Date
    Mar 2006
    Location
    Waterfoot, Rossendale
    Posts
    283
    Thank Post
    42
    Thanked 13 Times in 12 Posts
    Rep Power
    19
    I noticed the mistakes one was with the file path for the updates!
    I've not had problems getting the updates down its getting the PCs to update from EC, it doesn't use the emanager account anymore, i can update the PC manually using the emanager account?


    Quote Originally Posted by darrenmcginnis View Post
    EXACTLY the same problem I have had, tried the upgrade nearly 2 weeks ago. Are you going through ISA? I have tried all sorts but it still fails to update. At one point when I browsed to http://sophos2.lancsngfl.ac.uk I got the IIS7 front page. I have tried taking off the proxy / running it through a second network card through the admin network - so it doesnt need any proxy settings but it failed. I did originally see the NetSweeper trying to scan the webpage - LOL - but I added the sophos2 server to retrieve directly and that solved that. I also double checked the rule that allowed the servers "full access" outbound so that no proxy settings are needed, with the same result. I have contacted Westfield who were puzzled, but have heard other schools that have had the same probs. I got a email yesterday from someone at Sophos saying that I will need to contact their helpdesk.

    Has anyone else had the problem? Had the work around?

    PS Instructions - Has anyone else noticed the mistakes in it?

  12. #12

    Join Date
    Dec 2008
    Location
    Lancashire
    Posts
    364
    Thank Post
    28
    Thanked 5 Times in 5 Posts
    Rep Power
    11
    what did you use in the end for the updates? i noticed there were 2 update locations on the sheet.

    Quote Originally Posted by ticker View Post
    I noticed the mistakes one was with the file path for the updates!
    I've not had problems getting the updates down its getting the PCs to update from EC, it doesn't use the emanager account anymore, i can update the PC manually using the emanager account?

  13. #13
    ticker's Avatar
    Join Date
    Mar 2006
    Location
    Waterfoot, Rossendale
    Posts
    283
    Thank Post
    42
    Thanked 13 Times in 12 Posts
    Rep Power
    19
    Sorry i mean with where the sophos updates are on the server, when putting in the proxy details i used an account but didn't put in the domain i.e domain\username just username

    Quote Originally Posted by darrenmcginnis View Post
    what did you use in the end for the updates? i noticed there were 2 update locations on the sheet.

SHARE:
+ Post New Thread

Similar Threads

  1. move Sophos enterprise console from one server to another
    By sacrej in forum How do you do....it?
    Replies: 3
    Last Post: 16th April 2010, 02:53 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •