+ Post New Thread
Page 3 of 8 FirstFirst 1234567 ... LastLast
Results 31 to 45 of 116
CLEO Thread, New Filter (June 2010) in Regional Broadband Consortiums (RBC); Some of the categorys appear to be wrong, tried to get on our company website, apparently our site is a ...
  1. #31
    Arcath's Avatar
    Join Date
    Feb 2009
    Location
    Lancashire
    Posts
    972
    Thank Post
    102
    Thanked 116 Times in 101 Posts
    Rep Power
    74
    Some of the categorys appear to be wrong, tried to get on our company website, apparently our site is a Proxy Anonymizer, which i find hard to belive seeing as we use Site @ School for it and all the re-writing i have done personally. To prove that its concidered safe by netsweeper if you go to .co.uk instead of .com it scans then loads fine.

    I am also having problems with the scanner on our sub domains, our Support portal (which is a rails app) is slowed down dramatically by the Scanner.

  2. #32

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,593
    Thank Post
    109
    Thanked 764 Times in 595 Posts
    Rep Power
    181
    @Arcath: Have you logged all these incidents with Westfield?

  3. #33

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,812
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168
    Just reported another site not working (WRIST 2010) and Westfield acknowledge a globale problem exists.

    regards

    Simon

  4. #34
    soveryapt's Avatar
    Join Date
    Jan 2009
    Location
    Lancashire
    Posts
    2,402
    Thank Post
    648
    Thanked 277 Times in 244 Posts
    Rep Power
    78
    HA! Our Admin network wasn't able to access the Internet for a couple of hours today as "NetSweeper for Business" wanted a login and password, something that Westfield hadn't apparently done, but they eventually sorted it! lol ..

  5. #35

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,812
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168
    Got an email saying my wrist site has been unblocked but just suffering general PPP with internet access at the moment

    Simon

  6. #36

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    ack, still not going well then. :/

  7. #37

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,812
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168
    Back in today after a day off (both schools on INSET ) to find that PPP continues.

    Edugeek/Google searches very very slow or giving errors (can't find BBC News from a google search!)

    Rang Westfield - they say others are reporting it as well.

    Teachers at this school said it was bad yesterday as well

    Simon

    (But of course the service status page says everythings fine )

  8. #38
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    5,002
    Thank Post
    120
    Thanked 282 Times in 260 Posts
    Rep Power
    108
    I just caught it saying that one of the servers was in the middle of shutting down. That didn't go down to well with the class doing Achieve tests when they all got kicked out.

  9. #39
    AWicher's Avatar
    Join Date
    Nov 2008
    Location
    Preston
    Posts
    317
    Thank Post
    58
    Thanked 40 Times in 31 Posts
    Rep Power
    18
    Call logged! We will see!

  10. #40

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,812
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168
    Well, been a very very bad day at black rock
    No internet to any of my schools since 11am

    Posted via phone

  11. #41
    dgsmith's Avatar
    Join Date
    Nov 2007
    Location
    Merseyside, England
    Posts
    1,104
    Thank Post
    118
    Thanked 90 Times in 78 Posts
    Rep Power
    36
    Same here Simon. Internet all week here has been appauling. We haven't got our fibre yet (next week) and our internet is via a mast. That failed on Saturday so we had no internet Monday morning. Rest of the week have been county wide issues - today has been a nightmare. I can't express how utterly frustrated we are although I won't go into it too much as this topic is about the filtering and not if the internet is functional for Lancs or not!

    Looking forward to the ability to locally unblock websites though, however we would be much happier to just have a STABLE INTERNET CONNECTION.. EVEN FOR ONE DAY??? ONE DAY!

  12. #42
    soveryapt's Avatar
    Join Date
    Jan 2009
    Location
    Lancashire
    Posts
    2,402
    Thank Post
    648
    Thanked 277 Times in 244 Posts
    Rep Power
    78
    Been the same with me and what's worse, theres no edge or 3G at my school so I've been stuck on VERY slow tinterweb until getting home to the comfort that is virgin .. lol .. of sorts ..

    I spoke with CLEO and Westfield are having big trouble with the new filter apparently .. joys .. BUT I HAVE AN EXAM ON MONDAY THAT NEEDS THE INTERNET FOR A FUNCTIONAL SKILLS PAPER!! Gah ..

  13. #43
    dgsmith's Avatar
    Join Date
    Nov 2007
    Location
    Merseyside, England
    Posts
    1,104
    Thank Post
    118
    Thanked 90 Times in 78 Posts
    Rep Power
    36
    Internet is back now - just logged in to our locally hosted exchange server from home. I sincerely hope a justified and thorough explanation is in the process of being written by CLEO/WF (for the problems this week, not just today)..

  14. #44

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,812
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168
    I sincerely hope a justified and thorough explanation is in the process of being written by CLEO/WF


    You must be new around here

    There seems to be a corporate mindset to only reveal technical information when they have to - and usually not timely and usually by the most indirect information route known to mankind - The Portal

    It would trivial and very cheap to maintain a separate externally hosted information service that we could all access via our mobiles but since we have no SLAs (well we do but you try and find them ) and especially no SLAs with financial penalties involved (the only ones that really work) we are whistling in the dark.

    /RANT

    regards
    Simon

  15. #45

    Join Date
    Jul 2007
    Location
    Lancs
    Posts
    388
    Thank Post
    45
    Thanked 21 Times in 19 Posts
    Rep Power
    18
    When i spoke to westfeild centre today they said that they were having big problems with the firewall, dont know if it was all down to this, would be interseting to know what was actually wrong... I guess they havent resumed their normal service as i can't access the westfeild website. Lets hope its more reliable next week.

SHARE:
+ Post New Thread
Page 3 of 8 FirstFirst 1234567 ... LastLast

Similar Threads

  1. exchange 2010 spam filter
    By RabbieBurns in forum Enterprise Software
    Replies: 28
    Last Post: 7th August 2011, 02:29 PM
  2. Withdrawal Of The Elgar £20 Note - 30 June 2010
    By DaveP in forum General Chat
    Replies: 5
    Last Post: 30th June 2010, 10:08 PM
  3. EduGeek Conf 2010- 2nd June, Chorley
    By Dos_Box in forum General EduGeek News/Announcements
    Replies: 87
    Last Post: 23rd April 2010, 10:11 AM
  4. 2010 issue with spam filter
    By browolf in forum CLEO
    Replies: 1
    Last Post: 12th January 2010, 09:26 AM

LinkBacks (?)

  1. 4th June 2010, 12:31 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •