+ Post New Thread
Results 1 to 7 of 7
CLEO Thread, Email problems in Regional Broadband Consortiums (RBC); Is anybody else having a problem with CLEO email at the moment. We can send fine but are not receiving ...
  1. #1
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21

    Email problems

    Is anybody else having a problem with CLEO email at the moment. We can send fine but are not receiving anything in.

  2. #2

    Join Date
    Jun 2005
    Location
    Kendal, Cumbria
    Posts
    604
    Thank Post
    57
    Thanked 67 Times in 44 Posts
    Rep Power
    40
    Yup,...... some arriving day after sent, still unable to connect with Outlook only Webmail. They were supposed to contact me earlier this week but haven't done so. They're usually really good about this so suspect it's a major problem.

    I suspect DNS!!!!!!!

  3. #3
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21
    Seems to be working now. I'm starting to get the usual rubbish arriving.

  4. #4
    KWestos's Avatar
    Join Date
    Jan 2008
    Posts
    520
    Thank Post
    91
    Thanked 54 Times in 45 Posts
    Rep Power
    25
    Our's is playing up still!

  5. #5
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21
    Ours has gone again!

  6. #6
    krisd32's Avatar
    Join Date
    Feb 2006
    Location
    Longridge, Preston
    Posts
    545
    Thank Post
    85
    Thanked 68 Times in 47 Posts
    Rep Power
    43
    Mines been working all day not noticed anything out of the ordinary anyway.

  7. #7

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,535
    Thank Post
    1,496
    Thanked 1,051 Times in 920 Posts
    Rep Power
    303
    We have been having problems emailing into CLEO, Our Vice Principal is trying to email Windermere St Anns school and they have been bouncing back as delayed and errors of various sorts, we put it down to our LEA being pants again but maybe I will retract that moan about them if CLEO are having incoming issues.

SHARE:
+ Post New Thread

Similar Threads

  1. email problems
    By SteveT in forum CLEO
    Replies: 1
    Last Post: 4th June 2009, 02:38 PM
  2. Have email come from distribution list email addy
    By -Jim in forum Windows Server 2000/2003
    Replies: 5
    Last Post: 31st March 2009, 10:04 PM
  3. Exchange 2007 and 2003 Email problems
    By pottski in forum Windows Server 2008
    Replies: 0
    Last Post: 27th February 2009, 09:21 AM
  4. Hide Email Address from the 'To' in a sent email
    By thesk8rjesus in forum Network and Classroom Management
    Replies: 11
    Last Post: 16th September 2008, 12:32 PM
  5. Replies: 0
    Last Post: 25th April 2008, 09:25 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •