+ Post New Thread
Results 1 to 10 of 10
CLEO Thread, AQA.org.uk in Regional Broadband Consortiums (RBC); Morning all. Would someone from a CLEO school in Lancashire who uses OCL for its internet connection (or whatever they're ...
  1. #1

    Join Date
    Mar 2007
    Location
    Chorley
    Posts
    76
    Thank Post
    20
    Thanked 5 Times in 5 Posts
    Rep Power
    16

    AQA.org.uk

    Morning all.

    Would someone from a CLEO school in Lancashire who uses OCL for its internet connection (or whatever they're called now) be kind enough to see if you can get to the aqa.org.uk website? For some reason we seem to just get nothing back when we try accessing the domain. This only seemed to start yesterday and so far its the only domain I can find an issue with.

    On the plus side, this isn't an important website at this time of year...... oh wait!

    Thanks in advance.

  2. Thanks to mcowley from:

    Mark182 (12th June 2014)

  3. #2

    Join Date
    May 2008
    Location
    Lancaster
    Posts
    17
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    14
    One of the schools I visit uses aqa.org.uk they could access it but when they logged into the secure site extranet.aqa.org.uk, it just timed out when trying to access the important exam bits.

  4. Thanks to HiredGoon from:

    mcowley (12th June 2014)

  5. #3
    Mark182's Avatar
    Join Date
    Dec 2010
    Location
    Lancashire
    Posts
    158
    Thank Post
    21
    Thanked 22 Times in 21 Posts
    Rep Power
    11
    Quote Originally Posted by mcowley View Post
    Morning all.

    Would someone from a CLEO school in Lancashire who uses OCL for its internet connection (or whatever they're called now) be kind enough to see if you can get to the aqa.org.uk website? For some reason we seem to just get nothing back when we try accessing the domain. This only seemed to start yesterday and so far its the only domain I can find an issue with.

    On the plus side, this isn't an important website at this time of year...... oh wait!

    Thanks in advance.
    We are having the same issue!

  6. Thanks to Mark182 from:

    mcowley (12th June 2014)

  7. #4

    Join Date
    Mar 2007
    Location
    Chorley
    Posts
    76
    Thank Post
    20
    Thanked 5 Times in 5 Posts
    Rep Power
    16
    Cheers @Mark182

    Looks like something happening as the main site loads now, but lots of subsections are failing. I'll give BTLS a call and a nudge as I've just tried from my home PC and I don't seem to have the same type of issues.

  8. #5
    ellsandell's Avatar
    Join Date
    Jan 2014
    Location
    Cumbria
    Posts
    93
    Thank Post
    21
    Thanked 17 Times in 14 Posts
    Rep Power
    4
    We couldn't get access to it this afternoon, could of been this morning too however we weren't made aware.

  9. Thanks to ellsandell from:

    mcowley (13th June 2014)

  10. #6
    clareq's Avatar
    Join Date
    Dec 2005
    Location
    Doncaster
    Posts
    744
    Thank Post
    56
    Thanked 190 Times in 126 Posts
    Rep Power
    101
    We find problems when using IE, the site works fine in Chrome.

  11. Thanks to clareq from:

    mcowley (13th June 2014)

  12. #7

    Join Date
    Mar 2007
    Location
    Chorley
    Posts
    76
    Thank Post
    20
    Thanked 5 Times in 5 Posts
    Rep Power
    16
    Thanks @ellsandell and @clareq.

    We had issues with IE and Chrome for the last few days. That being said, it looks like we are back up and running today.

    I had a voicemail from someone at BTSL yesterday which I need to chase up this morning to see if any changes have actually been made.

    Since the move to Lightspeed we keep getting really random response from websites. The odd domain won't load, Show My Homework loads scripts very slowly (I've got lots of info from them to look over). Whilst our general Internet speed has gone up from the old proxies, the issues we get now are far more complex and annoying.
    Last edited by mcowley; 13th June 2014 at 08:13 AM.

  13. #8
    ellsandell's Avatar
    Join Date
    Jan 2014
    Location
    Cumbria
    Posts
    93
    Thank Post
    21
    Thanked 17 Times in 14 Posts
    Rep Power
    4
    Quote Originally Posted by mcowley View Post
    Thanks @ellsandell and @clareq.

    We had issues with IE and Chrome for the last few days. That being said, it looks like we are back up and running today.

    I had a voicemail from someone at BTSL yesterday which I need to chase up this morning to see if any changes have actually been made.

    Since the move to Lightspeed we keep getting really random response from websites. The odd domain won't load, Show My Homework loads scripts very slowly (I've got lots of info from them to look over). Whilst our general Internet speed has gone up from the old proxies, the issues we get now are far more complex and annoying.
    We have had problems with sites timing out etc, normally okay after you give it a reload, but very annoying.

  14. #9

    Join Date
    Mar 2007
    Location
    Chorley
    Posts
    76
    Thank Post
    20
    Thanked 5 Times in 5 Posts
    Rep Power
    16
    Right, I'm not sure how big of an issue this is, but after working through our Show My Homework problems I have notice that if you have the Global Blocked - Not Locked rule on (which currently only blocks Google Translate) we bypass some of the issues. This didn't relate to the AQA fault, but worth noting.

    I've only been able to quickly test this as I need to just check with our SLT if I can take out that rule (we've had issues in the past). But this could be a reason why not all LCC schools on Lightspeed have similar issues if they have already switched off that rule.

  15. #10
    markwilfan's Avatar
    Join Date
    Feb 2009
    Posts
    165
    Thank Post
    35
    Thanked 21 Times in 17 Posts
    Rep Power
    15
    If it's any help we have had the same today but through swgfl. Thought it was a filter issue as works fine through the unfiltered proxy

SHARE:
+ Post New Thread

Similar Threads

  1. Sanity check - try accessing https://extranet.aqa.org.uk for me?
    By pete in forum Internet Related/Filtering/Firewall
    Replies: 5
    Last Post: 17th May 2012, 02:17 PM
  2. ocr.org.uk down?
    By Netman in forum Internet Related/Filtering/Firewall
    Replies: 10
    Last Post: 8th May 2009, 02:47 PM
  3. BatteryExpress.org.uk
    By Dos_Box in forum Recommended Suppliers
    Replies: 3
    Last Post: 5th May 2009, 03:28 PM
  4. Lovingexploratree.org.uk
    By russdev in forum General Chat
    Replies: 1
    Last Post: 26th May 2008, 07:26 PM
  5. nwnet.org.uk Whiteboard Network
    By bjohnny42 in forum Educational Software
    Replies: 6
    Last Post: 16th May 2008, 11:12 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •