+ Post New Thread
Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 47
CLEO Thread, CLEO Exchange Slowness in Regional Broadband Consortiums (RBC); My school are looking to bring this in house. It’s been going downhill for the last couple of months also ...
  1. #16
    Mark182's Avatar
    Join Date
    Dec 2010
    Location
    Lancashire
    Posts
    131
    Thank Post
    13
    Thanked 20 Times in 20 Posts
    Rep Power
    11
    My school are looking to bring this in house. It’s been going downhill for the last couple of months also with the price rise in CELO services has not gone down to well here as well.

  2. #17

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Well you can get Office365/Google Apps for Peanuts.

  3. #18
    Mark182's Avatar
    Join Date
    Dec 2010
    Location
    Lancashire
    Posts
    131
    Thank Post
    13
    Thanked 20 Times in 20 Posts
    Rep Power
    11
    Just incase anyone did not see this :-

    Title: ICT Notification Email Outage

    Description:

    ICT have recently experienced a number of concerted malicious attacks on the network. The network security solution has ensured that these attacks have not compromised the network but they do create an excessive load on the network.

    The excessive load created by the malicious attack can have an adverse effect on the performance of all of the school Internet services. In order to mitigate against the effect these network attacks are having on the network a change was implemented at 8am Tuesday 11th June which included a change to the configuration of the Email service.

    ICT were first notified of an issue when an incident was raised by a school at 9:51am on Wednesday 12th June. This incident was immediately assigned to our team of network engineers for investigation. A solution was identified and a resolution plan was agreed and the required changes scheduled for 4:00pm on Wednesday 12th June which required a short break in all Internet services for schools. A message was posted on the Schools' Portal at 2:00pm on Wednesday 12th June informing all schools of the issue and the planned short disruption to resolve the issue.

    The planned solution was implemented at 4:00pm as scheduled with a brief outage of the email service but resulted in an immediate improvement to the email performance. A stress test was performed which supported the improvement and the service has been monitored closely since the change was implemented. The service will continue to be closely monitored


    Please forward to: Not Applicable
    Related Information: Not Applicable
    Type of Action Required: None
    Deadline for completing the action: Not Applicable
    Contact: OCL ICT Services, 0845 053 0006, ICTServiceDesk@oneconnectlimited.co.uk

  4. #19

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Had to come in early and learn DDoS protection 101. I bet the LGfL services had this in place already. Seems a lot of knowledge got 'forgotten' in the transition to One Connect?

  5. #20

    Join Date
    Sep 2008
    Location
    East Lancashire
    Posts
    100
    Thank Post
    10
    Thanked 8 Times in 8 Posts
    Rep Power
    13
    not working again ..

  6. #21
    Mark182's Avatar
    Join Date
    Dec 2010
    Location
    Lancashire
    Posts
    131
    Thank Post
    13
    Thanked 20 Times in 20 Posts
    Rep Power
    11
    Seems to be okay here at the moment. Just very slow.

  7. #22

    Join Date
    Apr 2006
    Location
    Bamber Bridge
    Posts
    192
    Thank Post
    3
    Thanked 10 Times in 10 Posts
    Rep Power
    18
    Well it's gone slow again this morning, clicking on an email seems to take a while to load the content!!

  8. #23
    Mark182's Avatar
    Join Date
    Dec 2010
    Location
    Lancashire
    Posts
    131
    Thank Post
    13
    Thanked 20 Times in 20 Posts
    Rep Power
    11
    same here, we are down again. Staff are going crazy.

  9. #24

    Join Date
    Mar 2007
    Location
    Chorley
    Posts
    74
    Thank Post
    20
    Thanked 5 Times in 5 Posts
    Rep Power
    16
    We've got a case of Deja Vu going on. Office staff are climbing the walls.

  10. #25

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    So, about that SLA?

  11. #26
    pshuttle's Avatar
    Join Date
    Jun 2005
    Location
    Work: Chorley Home: Preston
    Posts
    288
    Thank Post
    5
    Thanked 29 Times in 22 Posts
    Rep Power
    25
    OFSTED in today. E-mail shockingly bad. Will definitely be moving to Office 365 in the summer.

    After that, the only thing we will be using from CLEO/One Connect will be SIMS support.

    Pete

  12. #27

    Join Date
    Apr 2006
    Location
    Bamber Bridge
    Posts
    192
    Thank Post
    3
    Thanked 10 Times in 10 Posts
    Rep Power
    18
    Well again this morning it's slow. Really looking to bring it in house now, or look at office 365/google apps. Think the office 365 will win just purely based on the fact that all our staff are used to outlook web access now.

  13. #28
    Mark182's Avatar
    Join Date
    Dec 2010
    Location
    Lancashire
    Posts
    131
    Thank Post
    13
    Thanked 20 Times in 20 Posts
    Rep Power
    11
    We are again slow. How can they justify this? I am still chasing up the agreed SLA, do any one have any info on it?

  14. #29
    pshuttle's Avatar
    Join Date
    Jun 2005
    Location
    Work: Chorley Home: Preston
    Posts
    288
    Thank Post
    5
    Thanked 29 Times in 22 Posts
    Rep Power
    25
    Awful performance once again this morning.

    Pete

  15. #30

    Join Date
    Mar 2007
    Location
    Chorley
    Posts
    74
    Thank Post
    20
    Thanked 5 Times in 5 Posts
    Rep Power
    16
    Is it just me, or does everything seem fine until about 8:30 then things just grind to a holt?

SHARE:
+ Post New Thread
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Exchange running really slow
    By Darylrese in forum Enterprise Software
    Replies: 23
    Last Post: 5th October 2012, 11:46 AM
  2. Moving mailboxes from Exchange 2007 > 2010 is slow
    By gshaw in forum Enterprise Software
    Replies: 4
    Last Post: 11th September 2012, 10:55 PM
  3. Searching is slow in Outlook Web App (Exchange 2010)
    By adamf in forum Windows Server 2008 R2
    Replies: 0
    Last Post: 26th August 2010, 08:30 AM
  4. Exchange OWA very slow on admin network
    By dgsmith in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 8th September 2009, 11:23 AM
  5. Slow OWA on Exchange 2003
    By adamf in forum Windows
    Replies: 3
    Last Post: 11th December 2007, 09:29 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •