+ Post New Thread
Page 3 of 6 FirstFirst 123456 LastLast
Results 31 to 45 of 79
CLEO Thread, CLEO Broadband Performance in Regional Broadband Consortiums (RBC); Interesting. Are you a standalone site or do you have any other Schools plugged in through your comms rack, maybe ...
  1. #31

    Join Date
    Mar 2011
    Location
    Manchester
    Posts
    43
    Thank Post
    0
    Thanked 10 Times in 10 Posts
    Rep Power
    8
    Interesting.

    Are you a standalone site or do you have any other Schools plugged in through your comms rack, maybe a multi SHUK chassis in your rack, or I am guessing it could be possible that your LES or SHUK service connects to another school first and not directly to the LA core.

  2. #32

    Join Date
    Dec 2008
    Location
    Lancashire
    Posts
    380
    Thank Post
    28
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    As far as I know we are a standalone site. We have a Cisco switch in our core cabinet which leads back to Preston over Fibre.

  3. #33

    Join Date
    Sep 2005
    Posts
    143
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    18

  4. #34

    Join Date
    Apr 2006
    Location
    Bamber Bridge
    Posts
    192
    Thank Post
    3
    Thanked 10 Times in 10 Posts
    Rep Power
    18
    We've also noticed reduced speed on our cleo connection, just done a speedtest to lancaster server and speeds came back as 25down and 9 up. I've also noticed moodle being more slow than normal this week, but moodle's never been that quick to be honest.

  5. #35
    krb548's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    43
    Thank Post
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    19
    I have just checked our speed today. We used to get towards 75 on speediest.net but today only getting around 20.

    Has anyone logged a call with OneConnect?

  6. #36
    dezt's Avatar
    Join Date
    Dec 2005
    Location
    Lancs
    Posts
    1,026
    Thank Post
    157
    Thanked 58 Times in 46 Posts
    Rep Power
    29
    Just checked ours now



    but nobody's in school apart from me, i'll check again tomorrow when lessons are going on.

  7. #37

    Join Date
    Sep 2008
    Location
    East Lancashire
    Posts
    100
    Thank Post
    10
    Thanked 8 Times in 8 Posts
    Rep Power
    13
    Ive logged it with OneConnect ... No reply as of yet

  8. #38

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,808
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168
    Whole county gone now: (

  9. #39

    Join Date
    Dec 2008
    Location
    Lancashire
    Posts
    380
    Thank Post
    28
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    @jhothersall It's all your fault lol

    I finally got a error back saying that the Filtering System is Currently Unavailable. Contact your Administrator if you require access to this site".

    I was only accessing www.google.co.uk lol

  10. #40

    Join Date
    Dec 2008
    Location
    Lancashire
    Posts
    380
    Thank Post
    28
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    Back up and working..did a speedtest lol

    http://www.speedtest.net/result/2668934803.png

  11. #41

    Join Date
    Dec 2008
    Location
    Lancashire
    Posts
    380
    Thank Post
    28
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    Has anyone had this issue before? Does seem like a county issue as I have had it with machines connected directly out to the CLEO Network and not through our TMG.

    Certificate Error.JPG

  12. #42
    Paul_L's Avatar
    Join Date
    Jun 2005
    Location
    Lancaster, Lancs
    Posts
    199
    Thank Post
    26
    Thanked 15 Times in 10 Posts
    Rep Power
    21
    Whole thing in melt down!

  13. #43

    Join Date
    Sep 2008
    Location
    East Lancashire
    Posts
    100
    Thank Post
    10
    Thanked 8 Times in 8 Posts
    Rep Power
    13
    Thats why I got a phone call ...

  14. #44

    Join Date
    Dec 2008
    Location
    Lancashire
    Posts
    380
    Thank Post
    28
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    Quote Originally Posted by Paul_L View Post
    Whole thing in melt down!
    LUNS – Lancaster University Network Services

  15. #45

    Join Date
    Sep 2005
    Posts
    143
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    18
    Looked like it was a DNS failure yesterday?
    Today:
    http://www.speedtest.net/result/2670428219.png 50/48Mb @ LUNS
    http://www.speedtest.net/result/2670430559.png 50/40Mb @ Namesco

    Think Ill refresh my quotes from LUNS.

SHARE:
+ Post New Thread
Page 3 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Replies: 21
    Last Post: 18th January 2006, 02:53 PM
  2. thorny home broadband problem
    By browolf in forum Wireless Networks
    Replies: 5
    Last Post: 17th December 2005, 11:23 PM
  3. *CRYING* Help with a BroadBand Router and our Network
    By ninjabeaver in forum Wireless Networks
    Replies: 25
    Last Post: 2nd December 2005, 10:50 AM
  4. Internet bandwidth over broadband
    By KeithFermor in forum Wireless Networks
    Replies: 6
    Last Post: 20th November 2005, 05:38 PM
  5. Student Performance Database
    By mark in forum Educational Software
    Replies: 10
    Last Post: 12th August 2005, 09:09 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •