Required
PHP5.3

Recommended
HTML5 compliant browser (Firefox, Chrome, IE9 or better)
Screen resolution of 1280x1024

BookMe was designed to use some HTML5 features, so looks best on an HTML5 compliant browser. It has been tested with Firefox, Chrome and Internet Explorer 9. While it does still work on IE8, some elements may not render correctly or look a little weird.
The site is best viewed with a resolution of 1280x1024 or higher. Again it has been tested on resolutions down to 1024x768 but the overall appearance may be impacted.
BookMe was built and tested using WAMP and also IIS sp both are supported. The only set requirement here is PHP5.3. Some PHP features used are only available in 5.3 so this is required.