+ Post New Thread
Results 1 to 8 of 8
Birmingham Grid for Learning (BGfL) Thread, http://sophosremote.bgfl.org/ Down? in Regional Broadband Consortiums (RBC); Anyone else having problems with updating Sophos AV clients off site? Via http://sophosremote.bgfl.org/ (and along to http://sophosremote.bgfl.org/CIDs/S000/SAVSCFXP/ ) I'm getting ...
  1. #1
    Trapper's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    1,158
    Thank Post
    73
    Thanked 140 Times in 113 Posts
    Rep Power
    91

    http://sophosremote.bgfl.org/ Down?

    Anyone else having problems with updating Sophos AV clients off site?

    Via http://sophosremote.bgfl.org/ (and along to http://sophosremote.bgfl.org/CIDs/S000/SAVSCFXP/) I'm getting HTTP 500 errors, and it's not asking for authentication.

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,343
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    Yup 500 error accessing it here as well.

    Ben

  3. #3
    DocHouse's Avatar
    Join Date
    Jul 2011
    Location
    brum
    Posts
    707
    Thank Post
    147
    Thanked 80 Times in 72 Posts
    Rep Power
    47
    yep... been having issues since middle of Thursday.

  4. #4
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,414
    Thank Post
    359
    Thanked 256 Times in 187 Posts
    Rep Power
    75
    I'm surprised you get a connection at all! It's hit and miss with our laptops as to whether they connect to Sophos update outside our network.

  5. #5
    DocHouse's Avatar
    Join Date
    Jul 2011
    Location
    brum
    Posts
    707
    Thank Post
    147
    Thanked 80 Times in 72 Posts
    Rep Power
    47
    They'll work but sometimes we have to force via a logon script

  6. #6

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Even in the past (before this) I find numerous users from numerous ISPs struggle to receive updates out of school. Following Link2ICT's instructions step by step, it still doesn't always work for some users. It's as if it's some form of DNS issue, as I cannot come to any other conclusion.

    I can confirm I also am getting a http 500 message, so who knows what's going on there. Interestingly I checked one of my Enterprise Consoles, the last update was 20/06/2014 09:41:44, but it was last checked 23/06/2014 08:41:50.

    It appears something's broken since early Friday morning last week. I presume you chaps have logged a call about this?

  7. #7

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Appears to be fixed this morning. Anyone else confirm?

  8. #8
    DocHouse's Avatar
    Join Date
    Jul 2011
    Location
    brum
    Posts
    707
    Thank Post
    147
    Thanked 80 Times in 72 Posts
    Rep Power
    47
    Yep from here

SHARE:
+ Post New Thread

Similar Threads

  1. Frambozier.org down?
    By SimpleSi in forum Raspberry Pi, Arduino & Other SBCs
    Replies: 7
    Last Post: 9th July 2012, 01:18 PM
  2. Sanity check - try accessing https://extranet.aqa.org.uk for me?
    By pete in forum Internet Related/Filtering/Firewall
    Replies: 5
    Last Post: 17th May 2012, 02:17 PM
  3. ocr.org.uk down?
    By Netman in forum Internet Related/Filtering/Firewall
    Replies: 10
    Last Post: 8th May 2009, 02:47 PM
  4. http://www.matchitforpratchett.org/
    By russdev in forum General Chat
    Replies: 5
    Last Post: 24th March 2008, 11:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •