+ Post New Thread
Results 1 to 12 of 12
Birmingham Grid for Learning (BGfL) Thread, Link2ICT email issues ?? No external mail? in Regional Broadband Consortiums (RBC); Is anyone else not able to send or receive any external emails through link2ICT? We have our own exchange server ...
  1. #1
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,038
    Thank Post
    141
    Thanked 98 Times in 78 Posts
    Rep Power
    33

    Link2ICT email issues ?? No external mail?

    Is anyone else not able to send or receive any external emails through link2ICT?
    We have our own exchange server and the emails are just queuing up and not being sent. But were also not receiving any!

    Anyone else got the issue?

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    No problems Office 365 wise using OWA and no on site Exchange server. I know they're having major on-going problems with Zimbra, so I'd suggest you give them a call. No doubt it's all probably linked.

  3. #3
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,038
    Thank Post
    141
    Thanked 98 Times in 78 Posts
    Rep Power
    33
    Have had info from Link2ICT the mail servers are trying to deal with a massive influx of spam at the moment, most of it going to quarantine. This is making the mail servers un-responsive and sluggish.

  4. #4

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,549
    Thank Post
    2,377
    Thanked 752 Times in 460 Posts
    Blog Entries
    2
    Rep Power
    544
    The spam is out of control at the moment. Worse than ever!

  5. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Quote Originally Posted by jamin100 View Post
    Have had info from Link2ICT the mail servers are trying to deal with a massive influx of spam at the moment, most of it going to quarantine. This is making the mail servers un-responsive and sluggish.
    Hmm - any idea when it'll be fixed?

  6. #6
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,038
    Thank Post
    141
    Thanked 98 Times in 78 Posts
    Rep Power
    33
    Quote Originally Posted by Michael View Post
    Hmm - any idea when it'll be fixed?
    nope - there working to clear it
    But we have emails from 830 this morning that are just sitting in the exchange queue and were getting no external mails delivered to us either.
    Last edited by jamin100; 7th February 2014 at 12:29 PM.

  7. #7

    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    142
    Thank Post
    6
    Thanked 45 Times in 39 Posts
    Rep Power
    23
    Our emails seem little slugish today - Zimbra 8. The amount of spam has increased a lot the last few days. I think practically everyone got some Natwest phishing email yesterday.

  8. #8
    foofighterjim's Avatar
    Join Date
    Nov 2011
    Location
    Birmingham
    Posts
    400
    Thank Post
    30
    Thanked 72 Times in 54 Posts
    Rep Power
    27
    Funny, they failed to mention any of this to me earlier. We are using O365 but have a local relay for Spiceworks, we haven't been able to send replies out but are getting them inbound. Annoying as I usually check here first!

  9. #9
    DocHouse's Avatar
    Join Date
    Jul 2011
    Location
    brum
    Posts
    718
    Thank Post
    152
    Thanked 82 Times in 74 Posts
    Rep Power
    47
    we couldn't send anything out to zimbra schools yesterday... guess that's why!

    Our broadband speed has been pathetic this week as well was 6mb download at 12pm Monday on Friday it fell to 2mb! Could these issues be linked in any way?

  10. #10
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,038
    Thank Post
    141
    Thanked 98 Times in 78 Posts
    Rep Power
    33
    Our email came back to life around 9pm last night. All the test emails that were queued up in exchange came through to an external account at once

    I think this will make is seriously consider moving our internet away from them for September

  11. #11
    DocHouse's Avatar
    Join Date
    Jul 2011
    Location
    brum
    Posts
    718
    Thank Post
    152
    Thanked 82 Times in 74 Posts
    Rep Power
    47
    not able to forward anything from Zimbra to gmail or zimbra based staff emails in school... getting garble text or nothing...Anybody else...?

  12. #12
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,038
    Thank Post
    141
    Thanked 98 Times in 78 Posts
    Rep Power
    33
    Not using zimbra but our on site exchange is working ok now.

    So it could just be a zimbra issue

SHARE:
+ Post New Thread

Similar Threads

  1. Help with our Exchange & TMG Setup - No External Mail!
    By pritchardavid in forum Internet Related/Filtering/Firewall
    Replies: 27
    Last Post: 29th August 2012, 01:46 PM
  2. Replies: 4
    Last Post: 14th May 2011, 10:25 PM
  3. Exchange 2003 - no external email - urgent
    By kevbaz in forum Windows
    Replies: 44
    Last Post: 2nd July 2009, 02:52 PM
  4. 10.5 server email issues
    By mactech03 in forum Mac
    Replies: 2
    Last Post: 24th April 2008, 10:30 AM
  5. Replies: 4
    Last Post: 5th March 2007, 09:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •