+ Post New Thread
Page 2 of 5 FirstFirst 12345 LastLast
Results 16 to 30 of 66
Birmingham Grid for Learning (BGfL) Thread, Zimbra 8 Annoyances in Regional Broadband Consortiums (RBC); Originally Posted by Alis_Klar We have failed to receive mail sent from another Birmingham school who are still on the ...
  1. #16
    DocHouse's Avatar
    Join Date
    Jul 2011
    Location
    Somewhere near you
    Posts
    843
    Thank Post
    210
    Thanked 136 Times in 94 Posts
    Rep Power
    60
    Quote Originally Posted by Alis_Klar View Post
    We have failed to receive mail sent from another Birmingham school who are still on the old Zimbra system. I am receiving external mail fine. I have verified this as we had a teacher from another school who i watched send a mail to me and I didn't get it. A Test from gmail came thru within seconds.

    Also noticed more SPAM getting thru and getting blocked for executable notices caused by spammy mails.
    I've had the same issue today sending from a gmail school to a new zimbra school.... Wondered if they'd screwed it up.

  2. #17

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    It is somewhat worrying this is happening and hope it's fixed soon. There must be thousands of e-mails sent everyday and to know e-mails aren't arriving is somewhat very concerning!

    I fail to see why the upgrade should make any difference. Presumably the mail relay is still the same?

  3. #18
    DocHouse's Avatar
    Join Date
    Jul 2011
    Location
    Somewhere near you
    Posts
    843
    Thank Post
    210
    Thanked 136 Times in 94 Posts
    Rep Power
    60
    Birmingham council tax blunder as thousands pay TWICE - Birmingham Mail

    Service Birmingham / Link2ICT really are making hard to find anything to like about them at the moment.....

  4. #19

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    Quote Originally Posted by DocHouse View Post
    Birmingham council tax blunder as thousands pay TWICE - Birmingham Mail

    Service Birmingham / Link2ICT really are making hard to find anything to like about them at the moment.....
    Maybe it was the new firewall which charged people twice?

    It's strange actually, as I do find time to time when receiving e-mails from Link2ICT that I regularly receive the same one twice.

  5. #20
    foofighterjim's Avatar
    Join Date
    Nov 2011
    Location
    Birmingham
    Posts
    521
    Thank Post
    50
    Thanked 94 Times in 70 Posts
    Rep Power
    36
    Quote Originally Posted by Alis_Klar View Post
    We have failed to receive mail sent from another Birmingham school who are still on the old Zimbra system. I am receiving external mail fine. I have verified this as we had a teacher from another school who i watched send a mail to me and I didn't get it. A Test from gmail came thru within seconds.
    Is it just me or is this happening again? A colleague was expecting an email from a school running Zimbra 5 and we haven't had anything. They have been able to receive our messages from O365 but we get nothing back. Mrs foofighterjim is at a school with Zimbra 8 so I am getting her to send me an email from there. Link2ICT appear to be questioning the fact that it is us at fault but surely this can't be coincidence.

  6. #21

    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    146
    Thank Post
    7
    Thanked 45 Times in 39 Posts
    Rep Power
    23
    I haven't managed to test it yet - but my call has been updated to say that they believe they have fixed the issue.

    Quote Originally Posted by foofighterjim View Post
    Is it just me or is this happening again? A colleague was expecting an email from a school running Zimbra 5 and we haven't had anything. They have been able to receive our messages from O365 but we get nothing back. Mrs foofighterjim is at a school with Zimbra 8 so I am getting her to send me an email from there. Link2ICT appear to be questioning the fact that it is us at fault but surely this can't be coincidence.

  7. #22
    foofighterjim's Avatar
    Join Date
    Nov 2011
    Location
    Birmingham
    Posts
    521
    Thank Post
    50
    Thanked 94 Times in 70 Posts
    Rep Power
    36
    Quote Originally Posted by andy_b View Post
    I haven't managed to test it yet - but my call has been updated to say that they believe they have fixed the issue.
    Definitely suspecting Zimbra 5 here, got a message from Mrs foofighterjim (using Zimbra 8) and managed to reply without issue.

  8. #23

    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    146
    Thank Post
    7
    Thanked 45 Times in 39 Posts
    Rep Power
    23
    Is it just for us, or when creating a new email account does it take ages to enter the new email address?

    I have to type a letter, count to 3 before I can enter the next letter.

  9. #24

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    Quote Originally Posted by andy_b View Post
    Is it just for us, or when creating a new email account does it take ages to enter the new email address?

    I have to type a letter, count to 3 before I can enter the next letter.
    I wonder if it's a slow running script which is causing this problem. Can you replicate it using a different browser to what you're currently using? IE10, FF26+ and Chrome 31+ are the ones to use.

  10. #25

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,557
    Thank Post
    2,415
    Thanked 798 Times in 481 Posts
    Blog Entries
    2
    Rep Power
    552
    Seems ok here...

  11. #26

    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    146
    Thank Post
    7
    Thanked 45 Times in 39 Posts
    Rep Power
    23
    Only tried Firefox tbh. I was just checking it wasn't a general thing before investigating further.

    Thanks!

  12. #27

    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    146
    Thank Post
    7
    Thanked 45 Times in 39 Posts
    Rep Power
    23
    Hurray, lets add some delays into the mixture for good measure:

    https://link2ict.service-now.com/sch...icle=KB0012426

  13. #28
    foofighterjim's Avatar
    Join Date
    Nov 2011
    Location
    Birmingham
    Posts
    521
    Thank Post
    50
    Thanked 94 Times in 70 Posts
    Rep Power
    36
    So since the new SPAM filter upgrade has anyone noticed a significant lag in the time external emails are taking to come through? I am on O365 but we have a local server for Spiceworks. A member of staff sent me an email at 9:50 this morning and cc'ed the helpdesk; Spiceworks did not receive the message until 13:00. This has only been happening since the half term upgrade and nothing has been changed at our end.

  14. #29

    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    146
    Thank Post
    7
    Thanked 45 Times in 39 Posts
    Rep Power
    23
    Oh yes. We have especially suffered from GMail -> Zimbra.

    Quote Originally Posted by foofighterjim View Post
    So since the new SPAM filter upgrade has anyone noticed a significant lag in the time external emails are taking to come through? I am on O365 but we have a local server for Spiceworks. A member of staff sent me an email at 9:50 this morning and cc'ed the helpdesk; Spiceworks did not receive the message until 13:00. This has only been happening since the half term upgrade and nothing has been changed at our end.

  15. #30
    foofighterjim's Avatar
    Join Date
    Nov 2011
    Location
    Birmingham
    Posts
    521
    Thank Post
    50
    Thanked 94 Times in 70 Posts
    Rep Power
    36
    Good to hear it is not just us then, but on the other hand this is now something else that has gone wrong on the upgrade front from them.



SHARE:
+ Post New Thread
Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 16th February 2008, 03:28 PM
  2. Annoying Logon Problems
    By SpuffMonkey in forum Windows
    Replies: 8
    Last Post: 12th June 2006, 11:52 AM
  3. Annoying popup when opening files over network
    By Ste_Harve in forum Windows
    Replies: 6
    Last Post: 19th May 2006, 12:41 PM
  4. zimbra as an exchange replacement
    By CyberNerd in forum Windows
    Replies: 10
    Last Post: 6th April 2006, 09:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •