+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
Birmingham Grid for Learning (BGfL) Thread, Facility Software Release January 2014 in Regional Broadband Consortiums (RBC); It's not vastly different don't get me wrong, its the new menu system I don't like. Its a bar along ...
  1. #16
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,183
    Thank Post
    206
    Thanked 221 Times in 190 Posts
    Rep Power
    72
    It's not vastly different don't get me wrong, its the new menu system I don't like. Its a bar along the top of the page now. Small change I know and I WILL get used to it but it just bugs me :-p You also have to edit an XML file just to make it default to your bitlet screen when you login (like it always has). Other wise you just get a Welcome Page and you have to choose 'Bitlets' from one of the drop down menus. None too surprising that teachers didn't know what a bitlet was

  2. #17

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,714
    Thank Post
    752
    Thanked 527 Times in 410 Posts
    Rep Power
    257
    We did the update last night as well as fixing a load of ePortal-isms.

    We have a poll running currently as to whether we are going to turn the Bitlet screen back on or not. Initially the kneejerk 'I want it back (because I don't like change)' brigade were winning, but now the some what more considered members of staff have waded in with 'It loads faster, leave it be' and are now winning.

  3. #18
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,183
    Thank Post
    206
    Thanked 221 Times in 190 Posts
    Rep Power
    72
    Fast to get to the welcome page yes, but they still need to get to the bitlets to do most of the things they do. And that still takes a little while to load up.

  4. #19

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,241
    Thank Post
    239
    Thanked 1,567 Times in 1,249 Posts
    Rep Power
    339
    I suppose more importantly, was the uninstall and re-install smooth? And presumably it still uses IIS in some shape or form?

  5. #20
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,183
    Thank Post
    206
    Thanked 221 Times in 190 Posts
    Rep Power
    72
    No major headaches really. A bunch of your customized XML's can plop straight back in too after the reinstall. The settings for IIS are unchanged afaik.

    Files you can move straight back (according to Advanced Learning install notes):

    bitletscreen.xml
    settings.xml
    timetable.xml
    attainmentanalysis.xml

  6. Thanks to themightymrp from:

    Michael (17th January 2014)

  7. #21

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,241
    Thank Post
    239
    Thanked 1,567 Times in 1,249 Posts
    Rep Power
    339
    Thanks - I'll suck it and see next week and see how it goes

  8. #22

    sonofsanta's Avatar
    Join Date
    Dec 2009
    Location
    Lincolnshire, UK
    Posts
    4,829
    Thank Post
    840
    Thanked 1,399 Times in 962 Posts
    Blog Entries
    47
    Rep Power
    603
    I think the majority of the ePortal work was done within an hour for me, once Facility etc. was updated. The main PITA for me was making changes to menus.xml, adding in a Home link ("bitlets" is a meaningless word to me, let alone teaching staff), reinstating the link to Room Booking System and commenting out parts we don't use, like Messaging. Having to restart services to test every tweak makes it slow going. Pro tip: use Notepad++ to read the XML files, so you can see when comment fields exist in the middle of blocks you're trying to comment out. Makes bug-squashing much easier.

  9. #23

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,714
    Thank Post
    752
    Thanked 527 Times in 410 Posts
    Rep Power
    257
    Quote Originally Posted by sonofsanta View Post
    The main PITA for me was making changes to menus.xml, adding in a Home link ("bitlets" is a meaningless word to me, let alone teaching staff)
    We refer to it as 'the dashboard' rather than bitlets when speaking to staff!

    We were missing the assessment link on our primary install, the nogroupsaccess was set to false to TAs couldn't mark registers or enter progress. The timetables were finishing a day late, but an hour early each day, We don't have an afternoon tutor period, so afternoon lesson registrations are supposed to overwrite as afternoon roll call and that wasn't working.

    The majority of our problems stemmed from the fact that this is the first complete reinstall we've ever done and historically things have been changed that we didn't know about.

  10. #24

    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    142
    Thank Post
    6
    Thanked 45 Times in 39 Posts
    Rep Power
    22
    It's arrived - https://link2ict.service-now.com/sch...icle=KB0001511 (Facility January 2014 ePortal release)

  11. #25
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,035
    Thank Post
    140
    Thanked 98 Times in 78 Posts
    Rep Power
    32
    Do we need this? We're moving to progresso in half term and I'm wondering if I need the hassle of installing this when it's all changing in half term anyway?

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Microsoft finally releases an iSCSI software target as a free download
    By Arthur in forum Thin Client and Virtual Machines
    Replies: 5
    Last Post: 14th April 2011, 11:01 PM
  2. New Major S7000 Software Release?
    By Duke in forum Hardware
    Replies: 2
    Last Post: 30th September 2010, 10:57 AM
  3. CMIS/Facillity software support
    By SpecialAgent in forum Educational IT Jobs
    Replies: 2
    Last Post: 28th February 2007, 02:43 PM
  4. Ghost or software packaging?
    By eejit in forum Windows
    Replies: 25
    Last Post: 2nd August 2005, 10:06 PM
  5. ContentGenerator.net Software
    By Carl in forum Recommended Suppliers
    Replies: 3
    Last Post: 12th June 2005, 09:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •