+ Post New Thread
Results 1 to 4 of 4
AV and Multimedia Related Thread, mobile smartboard HAWM-UX/UF in Technical; Hi Folks, Been asked to check out a smart board install which has been "abandoned" by it's suppliers. Never seen ...
  1. #1
    scotstech's Avatar
    Join Date
    Jul 2008
    Posts
    17
    Thank Post
    16
    Thanked 1 Time in 1 Post
    Rep Power
    0

    mobile smartboard HAWM-UX/UF

    Hi Folks,

    Been asked to check out a smart board install which has been "abandoned" by it's suppliers.

    Never seen one of these before, (looks gigantic when it's built up), and apart from configuring the projector for size etc, the main issue seems to be with the
    HAWM-UX/UF module which moves the board up and down.

    Seems to be dead - there is no on/off switch or voltage selector as referenced in the manual.

    I have checked that there is mains being supplied by the IEC lead, but never having seen this type of unit before, I'm kinda stumped.

    For anyone used to these units, is there a locking key for the module?

    I would have thought that I'd hear some kind of motor noise though if there was any lock in place.

    Grateful for any thoughts,

    Scotstech

  2. #2

    Join Date
    Jan 2010
    Location
    St Helens, Merseyside
    Posts
    166
    Thank Post
    3
    Thanked 19 Times in 19 Posts
    Rep Power
    13
    There is a small fuse you can replace on the motor, its located next to where you plug the IEC lead in.

    Also if the installers tried to use the motor before it was completely assembled this will cause the motor to fail and will need to be replaced.

    Also check the switch has been changed to 230v as it comes preset in 110v mode which can catch novice engineers out.

    Hope this helps
    Last edited by Educare_AV; 29th July 2012 at 09:56 PM.

  3. #3
    scotstech's Avatar
    Join Date
    Jul 2008
    Posts
    17
    Thank Post
    16
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by Educare_AV View Post
    There is a small fuse you can replace on the motor, its located next to where you plug the IEC lead in.

    Also if the installers tried to use the motor before it was completely assembled this will cause the motor to fail and will need to be replaced.

    Also check the switch has been changed to 230v as it comes preset in 110v mode which can catch novice engineers out.

    Hope this helps
    Thanks for that, however this unit does not have a voltage selector switch or an on/off switch - it's changed from the install instructions supplied with the unit.

    I'm checking this on tuesday, but it seems that to get into the motor area, it's a total stripdown of the unit, which i'm not keen on as it should still be under warranty hopefully.

    Regards,

    Scotstech

  4. #4
    scotstech's Avatar
    Join Date
    Jul 2008
    Posts
    17
    Thank Post
    16
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by Educare_AV View Post
    There is a small fuse you can replace on the motor, its located next to where you plug the IEC lead in.

    Also if the installers tried to use the motor before it was completely assembled this will cause the motor to fail and will need to be replaced.

    Also check the switch has been changed to 230v as it comes preset in 110v mode which can catch novice engineers out.

    Hope this helps
    So onsite - there is a voltage selector, it is set to 240 volt.

    The fuse was hidden in the IEC socket and was open circuit.

    Replaced fuse and the motor assembly moved the board up, and when I lowered the unit it was very noisy in doing so and then stuck in the lower position.

    Fuse is intact now.

    Am trying to arrage uplift for this unit now, thanks for the help.

    Kind Regards,

    Scotstech



SHARE:
+ Post New Thread

Similar Threads

  1. Mobile Smartboard
    By SimpleSi in forum Hardware
    Replies: 13
    Last Post: 20th January 2010, 12:14 PM
  2. good idea [mobile phone - ICE]
    By russdev in forum General Chat
    Replies: 7
    Last Post: 21st January 2008, 10:15 AM
  3. Smartboard Supplier
    By Vegas in forum Recommended Suppliers
    Replies: 29
    Last Post: 29th April 2006, 04:19 PM
  4. MSI Install of Smartboard software.............found this.!
    By tosca925 in forum How do you do....it?
    Replies: 6
    Last Post: 23rd January 2006, 12:12 AM
  5. Quick, to the WSUS mobile!
    By Dos_Box in forum General Chat
    Replies: 1
    Last Post: 14th December 2005, 03:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •