+ Post New Thread
Results 1 to 12 of 12
AV and Multimedia Related Thread, Cubase Elements 6: Some audio files are missing in Technical; Hi folks, We've got an issue with Cubase Elements 6. We're currently using Cubase Essentials 4, but are upgrading to ...
  1. #1
    Gongalong's Avatar
    Join Date
    Oct 2011
    Location
    United Kingdom
    Posts
    909
    Thank Post
    820
    Thanked 19 Times in 17 Posts
    Rep Power
    10

    Question Cubase Elements 6: Some audio files are missing

    Hi folks,

    We've got an issue with Cubase Elements 6.

    We're currently using Cubase Essentials 4, but are upgrading to 6 over the Summer holidays to ensure compatibility with Windows 7 (and as part of a refresh of our Music department).

    Elements 6 installs differently to 4 though, and puts its instrument files in the appdata folder of the user. When another user runs the software - whether administrator or not - there's an error that "Some audio files are missing. Please check installation." This is because the program does not copy the files across. We cannot install the program for every student, for obvious reasons! (and aside from that, the instrument files are 750MB)

    We have logged a support ticket with Steinberg, but they have gone quiet.

    I just wondered if anyone else has any experience with this, and discovered a solution?

    TIA

  2. #2
    Gongalong's Avatar
    Join Date
    Oct 2011
    Location
    United Kingdom
    Posts
    909
    Thank Post
    820
    Thanked 19 Times in 17 Posts
    Rep Power
    10
    Just to update, we heard back from Steinberg support and they say they will not assist with PCs that are run on a network as it's not supported (!).

    It looks like we may not have any choice in switching back to Cubase 4.

  3. #3

    Join Date
    Jan 2011
    Location
    Birmingham
    Posts
    16
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    8
    Hi,

    We had a similar issue with our install of Cubase Elements 6 on windows 7. The solution that worked for us was installing using the 'Setup' application and not the Cubase_LE_AI_Elements_6 installer on the disc. Within the Setup application there is an 'customize' option after clicking the first 'next', click this and there should be some extra options including a tick box to 'Install for anyone who uses this computer'. This seemed to do the trick for us!

    Hope that makes some sense!

  4. Thanks to BennyG from:

    Gongalong (16th July 2012)

  5. #4
    Gongalong's Avatar
    Join Date
    Oct 2011
    Location
    United Kingdom
    Posts
    909
    Thank Post
    820
    Thanked 19 Times in 17 Posts
    Rep Power
    10
    Thanks lots! We'll give it a try

  6. #5
    Gongalong's Avatar
    Join Date
    Oct 2011
    Location
    United Kingdom
    Posts
    909
    Thank Post
    820
    Thanked 19 Times in 17 Posts
    Rep Power
    10
    It worked!

    There's also the option at the autoplay dialog: click "2. Install". Then click Customize button in bottom left-hand corner, and on following dialog click "Install for anyone who users this computer (all users)".

    Thanks lots again, as that's (a) saved us from throwing away £1k of software and (b) means we don't have to go back to Cubase 4.

    I can't believe Steinberg support didn't know this...

  7. #6

    Join Date
    May 2007
    Location
    Gloucester
    Posts
    10
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    We are also looking at getting Cubase elements 6 and installing on PCs on a network. The query I have is if we buy say 20 multi user licences how are the licences handled is it one licence or 20 different licences numbers as we want to package it up and install that way rather than having to visit each machine to install.

  8. #7
    Gongalong's Avatar
    Join Date
    Oct 2011
    Location
    United Kingdom
    Posts
    909
    Thank Post
    820
    Thanked 19 Times in 17 Posts
    Rep Power
    10
    All of ours came with individual serial numbers, annoyingly. We imaged our setup PC, with Cubase 6 installed, and curiously it didn't complain when this image was pushed onto the 20 or so PCs. So oddly all 20 PCs are using the same serial number.

    The only exception was the Teacher PC, where the eLicenser broke. We're still trying to get that resolved with Steinberg's (dreadful) support.

  9. #8

    Join Date
    May 2007
    Location
    Gloucester
    Posts
    10
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    The elicencer is a usb dongle? I recently bought one from a supplier to transfer the licence from a blue parallel dongle. I had to send a photo of the blue to steinberg and they were to send an activation key. I was expecting this to take ages but I had it the activation code next day.

  10. #9

    Join Date
    May 2007
    Location
    Gloucester
    Posts
    10
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Steinberg said "the Soft-eLicenser that is created to hold the license on each system differs.
    But to me it sounds like you simply want to make a fresh installation of Cubase Elements on several systems which should work.
    However, the installations need to be permanently activated on each individual system which can only be done manually."

    I think what they are saying is you can roll-out the software across several machines, but you will need to manually activate each copy. But if we make an installer package which basically just replicates an install and what ever else you want, the activation could be part of that package.

  11. #10
    Gongalong's Avatar
    Join Date
    Oct 2011
    Location
    United Kingdom
    Posts
    909
    Thank Post
    820
    Thanked 19 Times in 17 Posts
    Rep Power
    10
    The eLicenser is software based. We upgraded from Cubase 4 which used USB dongles.

    I suspect because we imaged our setup, and then put it onto 20 identical machines, the eLicenser didn't spot any change.

    Only our Teacher PC is different, which is probably why the eLicenser broke.

    I'm guessing with a packaged deployment that you will need to manually activate, as per Steinberg's information. Annoying that they don't provide a network license system! Sibelius do.

  12. #11

    Join Date
    May 2007
    Location
    Gloucester
    Posts
    10
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Steinberg said
    "Each computer should have one individual license.
    If they ghost the computers, not only Cubase Elements 6 will not run, but it will corrupt the soft-eLicenser.
    The best thing to do will be:
    Install Cubase Elements 6 and then uninstall the eLicenser Control Center.
    Then copy the computers.
    After that download and install the latest version of the eLicenser Control Center
    Latest Downloads-elicenser.net
    Then license each one individually. "
    This may help with the teacher PC.

  13. Thanks to Tilda from:

    Gongalong (28th August 2012)

  14. #12
    Gongalong's Avatar
    Join Date
    Oct 2011
    Location
    United Kingdom
    Posts
    909
    Thank Post
    820
    Thanked 19 Times in 17 Posts
    Rep Power
    10
    Thanks! Yes, I tried upgrading the eLicenser but no dice. Still waiting to hear from Steinberg support :-/

SHARE:
+ Post New Thread

Similar Threads

  1. How to identify the amended / edited audio files?
    By lionsl2005 in forum How do you do....it?
    Replies: 0
    Last Post: 3rd February 2010, 11:02 AM
  2. windows 7 folder and files goes missing
    By imiddleton25 in forum Windows
    Replies: 0
    Last Post: 28th November 2009, 04:32 PM
  3. Some word files are Read Only for only one teacher?
    By Tricky_Dicky in forum Windows
    Replies: 1
    Last Post: 7th September 2009, 08:08 AM
  4. Click play on a audio file, doesn't play
    By googlemad in forum Windows
    Replies: 4
    Last Post: 31st March 2009, 06:20 PM
  5. [Website] Some of these are disturbing.....
    By mattx in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 24th October 2008, 01:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •