+ Post New Thread
Results 1 to 10 of 10
AV and Multimedia Related Thread, Smart UF55W Flickering problem plus shutdown in Technical; We have just 2 Smart UF55W Projectors and both have just started to flicker - slowly at first and then ...
  1. #1

    Join Date
    Jan 2008
    Location
    Essex / Suffolk border
    Posts
    196
    Thank Post
    36
    Thanked 26 Times in 16 Posts
    Rep Power
    18

    Smart UF55W Flickering problem plus shutdown

    We have just 2 Smart UF55W Projectors and both have just started to flicker - slowly at first and then flickering rapidly. Flickering is showing different colours. One of the units will flicker as soon as its switched on the other takes about 5 mins or so before it starts. Additionally the first unit will ramdomly shutdown. Both out of warrenty by 5 months. Do I now have two rather expensive hat stands or is this repairable? Thanks

  2. #2
    jamesreedersmith's Avatar
    Join Date
    Sep 2009
    Location
    Ruskington
    Posts
    1,140
    Thank Post
    77
    Thanked 251 Times in 225 Posts
    Rep Power
    76
    It will be the colour wheel - call Steljes - this is a known problem and they may be able to help you out! - Worth an ask!

  3. #3

    Join Date
    Dec 2007
    Posts
    863
    Thank Post
    90
    Thanked 164 Times in 139 Posts
    Rep Power
    49
    Prepare yourself for the worst (..hatstands) BUT

    May be worth checking the bulb for 2 things.
    - Ideally if you have a new spare bulb, install and try that first;
    - otherwise remove the cover for the projector bulb (remove the bulb if necessary) and double check that the 2 spade connectors are connected properly to the bulb. We've had a couple of instances whereby one lead had come off.
    - Failing that either (gamble?) on purchasing a new replacement bulb hoping that will rectify the problem (or if you've got more Unifi55 around the school, try a bulb from them - remembering to let the bulb cool down first)
    - Always remember to reset the lamp counter after installing a new bulb

    Hopefully, one of the above will fix the problem (but we've scrapped 3 Unifi Projectors now, all went faulty 3-4 years after purchase).

  4. #4

    Join Date
    Sep 2009
    Posts
    140
    Thank Post
    2
    Thanked 9 Times in 8 Posts
    Rep Power
    11
    Quote Originally Posted by MYK-IT View Post
    Prepare yourself for the worst (..hatstands) BUT

    May be worth checking the bulb for 2 things.
    - Ideally if you have a new spare bulb, install and try that first;
    - otherwise remove the cover for the projector bulb (remove the bulb if necessary) and double check that the 2 spade connectors are connected properly to the bulb. We've had a couple of instances whereby one lead had come off.
    - Failing that either (gamble?) on purchasing a new replacement bulb hoping that will rectify the problem (or if you've got more Unifi55 around the school, try a bulb from them - remembering to let the bulb cool down first)
    - Always remember to reset the lamp counter after installing a new bulb

    Hopefully, one of the above will fix the problem (but we've scrapped 3 Unifi Projectors now, all went faulty 3-4 years after purchase).
    What did you do in terms of replacement since its part of a bespoke mounting system?

  5. #5

    Join Date
    Dec 2007
    Posts
    863
    Thank Post
    90
    Thanked 164 Times in 139 Posts
    Rep Power
    49
    Hi Exim,

    We scrapped the whole Unifi part of the projector (retaining the SMART Board of course!)
    In a couple of rooms we went back to using ceiling mounted projectors (Casio XJ-A140), and for the other room where this was not an option we installed a Hitachi ED-A220 Ultra short throw projector.

  6. #6

    Join Date
    Oct 2010
    Location
    Birmingham
    Posts
    91
    Thank Post
    9
    Thanked 11 Times in 11 Posts
    Rep Power
    9
    Quote Originally Posted by MYK-IT View Post
    Prepare yourself for the worst (..hatstands) BUT

    May be worth checking the bulb for 2 things.
    - Ideally if you have a new spare bulb, install and try that first;
    - otherwise remove the cover for the projector bulb (remove the bulb if necessary) and double check that the 2 spade connectors are connected properly to the bulb. We've had a couple of instances whereby one lead had come off.
    - Failing that either (gamble?) on purchasing a new replacement bulb hoping that will rectify the problem (or if you've got more Unifi55 around the school, try a bulb from them - remembering to let the bulb cool down first)
    - Always remember to reset the lamp counter after installing a new bulb

    Hopefully, one of the above will fix the problem (but we've scrapped 3 Unifi Projectors now, all went faulty 3-4 years after purchase).
    We have a Unifi 55 projector and have just replaced the bulb. However, we cannot find how to reset the lamp hours. Been through the menu but cannot find anywhere to reset. Can anyone advise?

    Thanks

  7. #7

    Join Date
    Sep 2009
    Posts
    140
    Thank Post
    2
    Thanked 9 Times in 8 Posts
    Rep Power
    11
    1. Press the power button on the extended control panel (ECP) or the remote control to start the interactive whiteboard system. The ECP.’s power light turns solid green when the system starts.
    2. Wait 5 minutes for the projector to warm up.
    3. Press DOWN, UP, UP, LEFT, UP (DUULU) on the remote control to access the service menu.
    4. Using the remote control, select the Lamp Hour Reset option, and then press OK. Both Lamp Hour values (Standard and Economy) are reset to zero.
    NOTE
    You unable to reset the Display Hour value because it is the running total hours the projector has been in use.
    5. Press the Menu button on the remote control. The SMART UF55 Settings menu appears.
    6. Select to confirm that Lamp Hours has been reset to zero.

  8. #8

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,714
    Thank Post
    752
    Thanked 527 Times in 410 Posts
    Rep Power
    257
    If you're a senior school, you might be able to get a DT teacher or technician to make you an adapter plate to hold another projector. I've previously had one made one to adapt a knackered uf55 to accept a benq short throw.

  9. #9

    Join Date
    Feb 2013
    Posts
    7
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    My uf55 had the flickering problem and at the suggestion of another forum thread I ordered the SMART color wheel cleaning kit and it seems to have solved the problem for now! ImageUploadedByEduGeek1368295047.017584.jpg

  10. #10
    VeryPC_Colin_F's Avatar
    Join Date
    Apr 2013
    Location
    Liverpool
    Posts
    126
    Thank Post
    30
    Thanked 23 Times in 19 Posts
    Rep Power
    6
    Quote Originally Posted by bertster View Post
    We have just 2 Smart UF55W Projectors and both have just started to flicker - slowly at first and then flickering rapidly. Flickering is showing different colours. One of the units will flicker as soon as its switched on the other takes about 5 mins or so before it starts. Additionally the first unit will ramdomly shutdown. Both out of warrenty by 5 months. Do I now have two rather expensive hat stands or is this repairable? Thanks
    Try giving them a good Air Clean failing that the Cleaning Kit may be a option.

SHARE:
+ Post New Thread

Similar Threads

  1. UF-55 Projector flickering problem
    By bertster in forum AV and Multimedia Related
    Replies: 20
    Last Post: 9th April 2014, 02:02 PM
  2. Smart Board Connection Problems
    By enjay in forum Hardware
    Replies: 0
    Last Post: 27th September 2010, 09:29 AM
  3. Smart Board Service Problem
    By stinkfoot in forum Hardware
    Replies: 5
    Last Post: 12th May 2010, 07:34 PM
  4. Smart Speakers USB problem
    By phily in forum Hardware
    Replies: 6
    Last Post: 11th May 2009, 10:06 PM
  5. xp shutdown problem
    By Uraken in forum Windows
    Replies: 0
    Last Post: 22nd February 2007, 09:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •