+ Post New Thread
Results 1 to 7 of 7
AV and Multimedia Related Thread, NEC VT59 fault in Technical; I have a very new looking VT59 here, that projects the menu screens no problem, but all of the inputs ...
  1. #1
    robk's Avatar
    Join Date
    Nov 2005
    Location
    Ashbourne
    Posts
    548
    Thank Post
    179
    Thanked 130 Times in 109 Posts
    Blog Entries
    1
    Rep Power
    49

    NEC VT59 fault

    I have a very new looking VT59 here, that projects the menu screens no problem, but all of the inputs (both VGA and composite) have vertical lines missing (like a tft with a faulty grid cable).As the menus are ok it cant be optics, but I am not sure what else we can try to fix it.

    Anyone have any suggestions?

  2. #2
    Torrevez's Avatar
    Join Date
    Apr 2011
    Location
    Manchester
    Posts
    51
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    8
    Have you tried a factory reset?

  3. #3
    robk's Avatar
    Join Date
    Nov 2005
    Location
    Ashbourne
    Posts
    548
    Thank Post
    179
    Thanked 130 Times in 109 Posts
    Blog Entries
    1
    Rep Power
    49
    Yes, setup - clear all done. Is there a "better" factory reset does anyone know?

  4. #4
    Torrevez's Avatar
    Join Date
    Apr 2011
    Location
    Manchester
    Posts
    51
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    8
    Am out of ideas then, I have two of these which are about 6 years old apart from changing the bulb once they have never given a problem.

  5. #5

    Join Date
    Sep 2011
    Location
    Bradford
    Posts
    46
    Thank Post
    0
    Thanked 8 Times in 7 Posts
    Rep Power
    8
    Have you tried different vga/composite cables??

  6. #6
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,529
    Thank Post
    339
    Thanked 319 Times in 242 Posts
    Rep Power
    112
    Try connecting a laptop direct to the projector using a new vga cable.

    We have these and have no issues with them.

  7. #7

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,399
    Thank Post
    1,516
    Thanked 1,056 Times in 925 Posts
    Rep Power
    303
    Tried NEC Support line for any tips? They were helpful last time I had dealings with them?

SHARE:
+ Post New Thread

Similar Threads

  1. !! HELP !! BEEPING PDC - RAID FAULT
    By SYSMAN_MK in forum Hardware
    Replies: 8
    Last Post: 25th January 2008, 08:55 AM
  2. Strange mouse/keyboard fault
    By SimpleSi in forum Hardware
    Replies: 4
    Last Post: 12th June 2006, 12:12 PM
  3. Computer Trade Show - NEC
    By in forum General Chat
    Replies: 6
    Last Post: 11th May 2006, 05:57 PM
  4. NEC
    By british-wave in forum Recommended Suppliers
    Replies: 11
    Last Post: 25th January 2006, 03:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •