+ Post New Thread
Page 3 of 6 FirstFirst 123456 LastLast
Results 31 to 45 of 86
AV and Multimedia Related Thread, Hitachi ED-A100 Lens door error and door won't close. in Technical; Originally Posted by dannyboy103 I don't suppose there is any update to this. I support about 20 Schools and a ...
  1. #31

    dhicks's Avatar
    Join Date
    Aug 2005
    Location
    Knightsbridge
    Posts
    5,683
    Thank Post
    1,268
    Thanked 788 Times in 685 Posts
    Rep Power
    237
    Quote Originally Posted by dannyboy103 View Post
    I don't suppose there is any update to this. I support about 20 Schools and a few of them are now getting this issue. Some are under warranty but not all. Surely it is a design fault and Hitachi should be fixing this problem even out of warranty.
    We've just had this issue with one of our Hitachi ED-A100s - we sent it off and had it repaired. However, I'm looking at replacing up to 22 older projectors around the school this summer and we're thinking of buying a whole bunch of Hitachi's newer models - the CP-A222WNM, probably. These should come with a 5 year warrenty, but I'd like to know if this issue is still present or whether it's something that has been fixed with the new design. Anyone found any problems with Hitachi's newer models, or do they seem okay?

  2. #32

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,580
    Thank Post
    723
    Thanked 1,684 Times in 1,499 Posts
    Rep Power
    432
    If it's an inherent design flaw which it sounds like it is then yes they should repair all of them.

    The 220 series ultra shor throw ones we've got haven't suffered this issue but then so far touch wood neither have our others.

    Ben

  3. Thanks to plexer from:

    dhicks (1st June 2013)

  4. #33
    BaccyNet's Avatar
    Join Date
    Jun 2007
    Location
    Norfolk
    Posts
    309
    Thank Post
    7
    Thanked 15 Times in 15 Posts
    Rep Power
    17
    We have had three so far out of the eleven here fail with similar issues - Hitachi don't seem to want to know and the reseller is no longer trading. I have bought two replacement motors from the only UK supplier listed on Hitachi's website but at £75 each plus the time it takes to fit its not proving very fruitful in the long run!
    @plexer - I have a complete motor unit with a damaged cog if that is of any use?

  5. #34


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,463
    Thank Post
    1,462
    Thanked 891 Times in 572 Posts
    Rep Power
    647
    Hitachi don't seem to want to know
    They arranged warranty repair on one of ours (warranty expired) in next to no time. Guy came in yesterday and replaced it. If you track back through the posts on this subject, there's a contact name at Hitachi.

  6. #35
    BaccyNet's Avatar
    Join Date
    Jun 2007
    Location
    Norfolk
    Posts
    309
    Thank Post
    7
    Thanked 15 Times in 15 Posts
    Rep Power
    17
    Quote Originally Posted by laserblazer View Post
    They arranged warranty repair on one of ours (warranty expired) in next to no time. Guy came in yesterday and replaced it. If you track back through the posts on this subject, there's a contact name at Hitachi.
    Thanks, I'll keep it in mind for the future failures as I've already paid for replacement parts on the faulty ones.

  7. #36

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,580
    Thank Post
    723
    Thanked 1,684 Times in 1,499 Posts
    Rep Power
    432
    @BaccyNet would be helpful in testing the stl file to 3d print that I've now received from slayer

    Thanks

    Ben

  8. #37

    Join Date
    Jun 2013
    Location
    Norwich
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hey everyone!

    I've recently bought an ED-A111 with the same problem. I've opened it up and found the exact same thing - the cog is cracked. I've emailed Hitachi with the slim hope that they'll be able to provide a replacement. Ben - I'd be happy to send you the broken cog but at the moment I can't work out how to get the thing off!

  9. #38

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,580
    Thank Post
    723
    Thanked 1,684 Times in 1,499 Posts
    Rep Power
    432
    Which cog has broken I have some 3d printed ones of the 35 tooth one I think it is. If not if you can get it off that'd be cool.

    Ben

  10. #39

    Join Date
    Jun 2013
    Location
    Norwich
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It's this little 5 tooth one. I've stuck a red arrow pointing at the location of the crack. Just about visible on the pic!

    CAM00465.jpg

  11. #40

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,580
    Thank Post
    723
    Thanked 1,684 Times in 1,499 Posts
    Rep Power
    432
    Ok cool if you can work out how to get it off I'll see what I can do.

    Ben

  12. #41

    Join Date
    Jun 2013
    Location
    Norwich
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Great - thanks! I'm still trying to figure it out without breaking the thing...

  13. #42

    Join Date
    May 2013
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i got a .stl file for that one also, send me a pm and I will mail it to you

  14. #43

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,580
    Thank Post
    723
    Thanked 1,684 Times in 1,499 Posts
    Rep Power
    432
    @Skyper you've got my email from the 35 tooth one still? send it to that please.

    Ta.

    Ben

  15. #44

    Join Date
    May 2013
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    You got mail!

  16. #45

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,580
    Thank Post
    723
    Thanked 1,684 Times in 1,499 Posts
    Rep Power
    432
    Got it thanks.

    Ben

SHARE:
+ Post New Thread
Page 3 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 26th November 2009, 06:31 PM
  2. Hitachi ED-X10 Lamp Reset
    By plexer in forum Hardware
    Replies: 8
    Last Post: 27th October 2009, 12:03 PM
  3. Hitachi ED-X3280 Filter
    By laserblazer in forum Hardware
    Replies: 4
    Last Post: 24th September 2009, 12:21 PM
  4. Hitachi ED-A100 Ultra-short throw
    By psydii in forum Hardware
    Replies: 7
    Last Post: 12th March 2009, 12:28 PM
  5. Hitachi ED-X32 Projector - recommendations?
    By bertster in forum Hardware
    Replies: 1
    Last Post: 24th November 2008, 01:44 PM

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •