+ Post New Thread
Results 1 to 2 of 2
AV and Multimedia Related Thread, Smartboard 680 - Scratch Pad problem in Technical; We have a problem with one SB680 which appears to be caused by the ScratchPad application on the board. This ...
  1. #1

    Join Date
    Jan 2008
    Location
    Essex / Suffolk border
    Posts
    197
    Thank Post
    36
    Thanked 26 Times in 16 Posts
    Rep Power
    18

    Smartboard 680 - Scratch Pad problem

    We have a problem with one SB680 which appears to be caused by the ScratchPad application on the board. This application stays as the 'top' layer on the board, so whenever the teacher writes on the board it appears on the scratch pad but not the PC screen.

    Therefore we cant orient the IWB using the smart control panel on the PC as when we attempt to click on the cross the ScratchPad app simply just adds a blob of colour (dependent on the pen used) on the cross orientation marker.

    Our other IWB's dont do this and I cant see how to turn this off in the settings. Am I missing something really obvious here? Thanks

  2. #2

    Join Date
    Feb 2009
    Location
    Powys
    Posts
    38
    Thank Post
    0
    Thanked 12 Times in 11 Posts
    Rep Power
    14
    There's a couple of possible causes of this:
    1: The USB cable between the projector and the PC is either missing, damaged or too long (max length to the UF35 cable connection panel without active extenders is 1.8m)
    2: Somebody's been playing with the projector menus and has re-mapped the inputs so that the USB board service is no longer active on VGA1. I've occasionally seen this happen when a firmware update is applied.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 17th November 2010, 09:52 PM
  2. advent mouse pad problem
    By lionsl2005 in forum Hardware
    Replies: 2
    Last Post: 25th October 2010, 12:14 AM
  3. SMARTboard problem
    By neon in forum Hardware
    Replies: 2
    Last Post: 16th December 2009, 09:52 AM
  4. Quote needed for Smartboard 680
    By SimpleSi in forum Our Advertisers
    Replies: 3
    Last Post: 29th June 2009, 12:58 PM
  5. SmartBoard Problem
    By TronXP in forum Hardware
    Replies: 4
    Last Post: 3rd January 2008, 03:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •