+ Post New Thread
Results 1 to 8 of 8
AV and Multimedia Related Thread, Smartboard SB680 problem in Technical; Hi, We are currently experiencing a very odd problem with one of our Smartboards. I have ran through the elimination ...
  1. #1

    Join Date
    Dec 2007
    Posts
    140
    Thank Post
    12
    Thanked 2 Times in 2 Posts
    Rep Power
    14

    Smartboard SB680 problem

    Hi,

    We are currently experiencing a very odd problem with one of our Smartboards. I have ran through the elimination process with SMARTtech and nothing seems to add up. I'm wondering if anyone has had a similar issue.

    Here is what I have checked:

    1. Light on the smartboard is a steady green light but the board does not respond to any touch from the pens or a finger
    2. Pen tray seems to be operational, as when each pen is lifted the IR sensor lights up, if I reset the board the IR sensors on all trays light up as expected
    3. USB cable seems to be functioning correctly, device manager and smart control panel both say the board is connected and working properly

    Buuuuuuuuuuuuut the board does not respond to any kind of touch at all.

    Got me completely stumped this one!

    Any help would be fantastic.

    Cheers
    Adam.

  2. #2
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    HI

    You could try the following.

    If you have a usb extension cable on remove it and try it without. I normally use a laptop that I know works with a smartboard. I have had teachers and caretakers upplug the usb cable at a join or in the connection box on the wall or stand on the cable in the attic and damage it

    If that works its the extension cable or the computer has a problem.

    Test the usb port and make sure all other usb devices are removed. If too many are inserted they dont have enough power. We get it a lot when teachers plug in usb hard drives.

    Remove all driver software and install the latest software/driver for the board on the computer and the firmware for the board. Many board have old firmware.
    Richard

  3. #3

    Join Date
    Dec 2007
    Location
    Grimsby Lincs
    Posts
    314
    Thank Post
    0
    Thanked 53 Times in 38 Posts
    Rep Power
    38
    Is this board not still under your on site 3 year cover by your installers?

    Marc
    Projector Engineer

  4. #4
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,009
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    56
    It isn't something silly like the projector being frozen is it?

  5. #5
    Ant
    Ant is offline

    Join Date
    Feb 2008
    Posts
    68
    Thank Post
    31
    Thanked 11 Times in 10 Posts
    Rep Power
    15
    Apologies if I am pointing out the obvious to you, but it's also worth checking in the SMART Control panel that the board is interactive. I haven't got a board attached to my pc to check the wording, but you can enable and disable the interactivity of the board somewhere within the settings.

  6. #6

    Join Date
    Feb 2009
    Location
    Powys
    Posts
    38
    Thank Post
    0
    Thanked 12 Times in 11 Posts
    Rep Power
    14
    That'll be disconnection of the board surfaces from the controller. Check that the black-white-red-and-green cable is properly connected next to the USB cable on the controller. The cable could also be damaged - check the log in the smart diagnostics program for anything that says OUT_OF_RANGE to verify this.

    If the board is new go back to your installer as Marc-Engineer says as this sort of problem could indicate that the board wasn't properly tested at install.

  7. Thanks to TommyCooper from:

    SimpleSi (7th July 2011)

  8. #7

    Join Date
    Dec 2007
    Posts
    140
    Thank Post
    12
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    Thanks for all your help, I can confirm that it was a faulty SC9 module. I have replaced this with one from another board and problem solved You were right through after speaking to a few members of staff it would appear that the board was not fully tested from day one as it has "never" worked. Nice of them to wait so long to report it, it's about 3 years old lol.

  9. #8

    Join Date
    Dec 2007
    Location
    Grimsby Lincs
    Posts
    314
    Thank Post
    0
    Thanked 53 Times in 38 Posts
    Rep Power
    38
    Ahh another expencive projection screen i see lots of them in schools, or get the reply "what pen"?

    Marc
    Projector Engineer

SHARE:
+ Post New Thread

Similar Threads

  1. Smartboard Alignment Problem
    By Valentine in forum Hardware
    Replies: 29
    Last Post: 3rd November 2011, 02:07 PM
  2. Smartboard Problem
    By penfold in forum AV and Multimedia Related
    Replies: 12
    Last Post: 8th October 2010, 08:52 AM
  3. SMARTboard problem
    By neon in forum Hardware
    Replies: 2
    Last Post: 16th December 2009, 09:52 AM
  4. Smartboard Orienting Problem
    By Nexarius in forum AV and Multimedia Related
    Replies: 2
    Last Post: 21st August 2009, 08:05 PM
  5. SmartBoard Problem
    By TronXP in forum Hardware
    Replies: 4
    Last Post: 3rd January 2008, 03:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •