+ Post New Thread
Results 1 to 4 of 4
AV and Multimedia Related Thread, MagicInfo-I Premium server wont install in Technical; Ive requested the new MagicInfo-I Premium software and im in the middle of, installing it, the client went on the ...
  1. #1
    alunmjones's Avatar
    Join Date
    Jul 2009
    Location
    North Wales
    Posts
    181
    Thank Post
    9
    Thanked 10 Times in 10 Posts
    Rep Power
    13

    MagicInfo-I Premium server wont install

    Ive requested the new MagicInfo-I Premium software and im in the middle of, installing it, the client went on the screen with no problems, im having some problems in getting the new server software to install, im trying to install miip server 1006.5, ive got the database ready to go and i can input all the information the installer asks for but it then just stops just befor it starts to install any files or services, it is still running as fast as task manager is concerned but i cant get it to respond or show me anything other then a screen asking me to click next which i cant.

    thanks

  2. #2
    DarrenC's Avatar
    Join Date
    Aug 2008
    Location
    Leeds
    Posts
    158
    Thank Post
    2
    Thanked 29 Times in 22 Posts
    Rep Power
    18
    alunmjones have you spoken to the reseller you bought the magicinfo from? If they are a worth while AV company they should be able to help you with this. I will forward this query on to Samsung for you and post their reply, but anyone selling this technology should have an understanding of it.

  3. #3
    alunmjones's Avatar
    Join Date
    Jul 2009
    Location
    North Wales
    Posts
    181
    Thank Post
    9
    Thanked 10 Times in 10 Posts
    Rep Power
    13
    i have now fixed the fault, i ended up re-instlling my virtual machine and installing magicinfo-i befor adding it to the domain, looks like it works now

  4. #4
    DarrenC's Avatar
    Join Date
    Aug 2008
    Location
    Leeds
    Posts
    158
    Thank Post
    2
    Thanked 29 Times in 22 Posts
    Rep Power
    18
    Just so you know here was the response from Samsung:

    1. Whether they uninstall the previous magicinfo I product before installation?
    2. Do you have full administration right to install the software?
    3. Whether the UAC is off?

    For future reference here are the Samsung tech support routes:

    We have available software specialised Samsung support (pan European and multi lingual) – via email
    dssc@samsung.com

    or there is a forum (self help group) that Magic Info users post to
    Samsung Magicinfo-I MagicInfo Pro DID Digital Signage MagicInfo VideoWall

    Darren

  5. Thanks to DarrenC from:

    alunmjones (30th June 2011)



SHARE:
+ Post New Thread

Similar Threads

  1. ultimate/home premium install disc difference
    By Allieso in forum Windows Vista
    Replies: 1
    Last Post: 4th March 2011, 09:12 AM
  2. Moodle wont install?
    By DaveMurphy in forum Web Development
    Replies: 2
    Last Post: 23rd September 2010, 11:05 AM
  3. RE 5 Wont Install
    By IT_Master in forum Mac
    Replies: 0
    Last Post: 11th November 2009, 11:25 AM
  4. Samsung MagicInfo Pro Time Settings Wont Save
    By FN-GM in forum Educational Software
    Replies: 2
    Last Post: 3rd September 2009, 03:13 PM
  5. Install Photoshop CS3 on Vista Home Premium
    By Little-Miss in forum How do you do....it?
    Replies: 10
    Last Post: 4th July 2009, 01:49 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •