+ Post New Thread
Results 1 to 8 of 8
AV and Multimedia Related Thread, Xibo basics in Technical; I've created a simple layout with 1 text region and 1 image region. I've assigned my display to use the ...
  1. #1

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 595 Times in 446 Posts
    Rep Power
    170

    Xibo basics

    I've created a simple layout with 1 text region and 1 image region.
    I've assigned my display to use the layout.

    When I run the client, it shows whatever the layout says but if I then change the layout on the server, the client doesn't update.

    Help = What do I need to do?

    Si

  2. #2


    Join Date
    Sep 2008
    Posts
    1,839
    Thank Post
    343
    Thanked 263 Times in 215 Posts
    Rep Power
    121
    You can restart the client to see if it is picking up the updates. If it is, it may be the update time needs to be adjusted, I think the default is something like 900 secs? Go into the xibo client options and check the time for collection interval for content and reduce it if necessary.

    Edit: I dont think it will show the updates until it has downloaded the content first, so it may take longer to show the changes you have made. A restart forces the update.
    Last edited by penfold; 21st June 2011 at 10:40 AM.

  3. Thanks to penfold from:

    SimpleSi (22nd June 2011)

  4. #3

    Join Date
    Feb 2009
    Posts
    193
    Thank Post
    5
    Thanked 17 Times in 15 Posts
    Rep Power
    16
    Also let it run for the update time to kick into place, ive noticed that just restarting XIBO doesn't always work. so just leave it on for the time then check hopefully that should work.

  5. #4

    LeMarchand's Avatar
    Join Date
    Jan 2008
    Location
    The deepest pits of hell
    Posts
    2,499
    Thank Post
    322
    Thanked 379 Times in 277 Posts
    Rep Power
    190
    Can I ask some stupid questions? (I guess I'm going to...)

    Currently using XBMC just to run a simple slideshow for signage, but like the look of Xibo. As it's for Primary school use, it's recycling old machines so:

    Does everyone use Client/Server or just host the lot on one box? (Any problems with this?)
    If a server is preferred, can the main school server be used or is a dedicated machine preferable?

  6. #5

    Join Date
    Feb 2009
    Posts
    193
    Thank Post
    5
    Thanked 17 Times in 15 Posts
    Rep Power
    16
    You should be ok, you can install XMAPP on XP or any windows then install XIBO ontop of that aswell as using this as the XIBO screen box.

    Hope that helps

  7. Thanks to DJ-Jonesy from:

    LeMarchand (21st June 2011)

  8. #6

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,291
    Thank Post
    456
    Thanked 326 Times in 276 Posts
    Rep Power
    156
    Quote Originally Posted by SimpleSi View Post
    When I run the client, it shows whatever the layout says but if I then change the layout on the server, the client doesn't update.

    Help = What do I need to do?

    Si
    I get this sometimes. You can wait for the client to pick up the updates or do what I do when I cant wait is to delete the xibo folder on the client and then run Xibo on the client again, as it doesnt have anything locally cached it will populate it again from the server.

  9. #7
    jstuttard's Avatar
    Join Date
    Nov 2009
    Location
    Northamptonshire
    Posts
    151
    Thank Post
    8
    Thanked 29 Times in 23 Posts
    Rep Power
    15
    Xibo Client has a setting about how often it polls the server for an update. Might be worth checking what your's is set to. I've also found when we first started using Xibo that I needed to remove the client then add it back on the server. Never really worked it out, perhaps had something to do with a time mismatch.

  10. #8

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 595 Times in 446 Posts
    Rep Power
    170
    @penfold - client options reducing update time did the job

    Ta

    Simon



SHARE:
+ Post New Thread

Similar Threads

  1. Web Development Basics
    By mike008 in forum Web Development
    Replies: 34
    Last Post: 19th January 2010, 02:38 PM
  2. Linux Administration Basics
    By somabc in forum *nix
    Replies: 0
    Last Post: 14th December 2009, 02:18 PM
  3. The basics we forget to teach
    By TechMonkey in forum Windows
    Replies: 56
    Last Post: 14th December 2009, 11:42 AM
  4. Network basics animation
    By TechMonkey in forum General Chat
    Replies: 1
    Last Post: 12th May 2009, 05:30 PM
  5. SuccessMaker v5.1.1 Basics CD request
    By stephenperry in forum Educational Software
    Replies: 0
    Last Post: 3rd March 2009, 03:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •