+ Post New Thread
Results 1 to 5 of 5
AV and Multimedia Related Thread, Samsung 650TS Whiteboard in Technical; Hi All, We are currently trialing 2 Samsung 650TS 65" Interactive Whiteboards out in the classrooms both connected to networked ...
  1. #1

    Join Date
    Jan 2009
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Samsung 650TS Whiteboard

    Hi All,

    We are currently trialing 2 Samsung 650TS 65" Interactive Whiteboards out in the classrooms both connected to networked Dell Precision 380's. Every few weeks or so we will get a call to say they are not working.

    When we get there the pc's are on but there is no image on the Samsung and the Power light is blinking green. According to the manual this indicates the Samsung is in power saving mode and to 'Press a key on the keyboard'. Once they are in this condition the only way to get the screen showing the pc output is to turn the screen off, turn the pc off, Turn the screen on and then the pc.

    This is less than ideal however as the Samsungs are wall fitted and so the only way to turn them off is at the wall (in both cases the power socket is not easy to get to). I have tried disabling the power saving option in the Samsung's menu but this has not stopped the problem.


    Has anyone else had a similar issue?

    Thanks in advance

    Razzy

  2. #2


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 434 Times in 353 Posts
    Rep Power
    126
    Have you disabled system standby on the PCs?

    Also are you using any VGS splitters?

  3. #3

    Join Date
    Jan 2009
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Cheers for the reply

    These pcs have Nvidia FX1400 cards in them with dual DVI outputs. We plug a dell supplied DVI -> Vga converter into them and then a VGA cable to the Dell monitor and one to the Samsung. The image is set to 'Clone'.

    Hmmm, not sure about the system standby, Thats worth a look.....

    /sound of footsteps off into the distance

    All the power saving features are off, Anyone got any other suggestions? I am tempted to get an engineer in, But with the system working they will probably prod it and blame the pc.
    Last edited by Razzy; 17th May 2011 at 01:49 PM.

  4. #4

    Join Date
    May 2008
    Location
    UK
    Posts
    44
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Razzy,
    Did you find the answer?
    We're looking to trial one out.

    Could you give us your opinions on them over conventional IWB + projector?

    Thanks,
    Jon

  5. #5

    Join Date
    Jan 2010
    Location
    St Helens, Merseyside
    Posts
    152
    Thank Post
    3
    Thanked 18 Times in 18 Posts
    Rep Power
    12
    We have installed approximately 80 of these now and I have got to say we have not encountered this issue. Have you checked the power saving settings on the PC?

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 11th March 2011, 04:28 PM
  2. Magic Whiteboard
    By Tcsltd in forum Our Advertisers
    Replies: 16
    Last Post: 11th January 2010, 02:18 PM
  3. Whiteboard Calibration
    By Friez in forum General Chat
    Replies: 17
    Last Post: 11th March 2009, 02:07 PM
  4. Whiteboard interference HELP!!!
    By lindabutler in forum Hardware
    Replies: 16
    Last Post: 30th January 2008, 01:22 PM
  5. Whiteboard alignment
    By witch in forum Hardware
    Replies: 18
    Last Post: 17th October 2007, 06:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •