+ Post New Thread
Results 1 to 10 of 10
AV and Multimedia Related Thread, No display on projector or monitor in Technical; Hi guys, Might be being a bit thick but here goes: In our drama theatre we have a computer connected ...
  1. #1
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    631
    Thank Post
    41
    Thanked 49 Times in 43 Posts
    Rep Power
    27

    No display on projector or monitor

    Hi guys,

    Might be being a bit thick but here goes:

    In our drama theatre we have a computer connected to a simple video splitter which then goes to a monitor and an Epson projector.
    All was perfectly fine with this until last week when, suddenly, there was no display on the monitor or the projector. I've replaced all cables. I've swapped the outputs to different ports. Nothing.
    Both monitor and projector work fine when connected directly to the computer and other computers/laptops work fine through the splitter. Something tells me it's some setting on the computer that is stopping the display. I just don't know what it is!

    Cheers.
    Last edited by WithoutMotive; 25th March 2011 at 10:29 AM.

  2. #2
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    631
    Thank Post
    41
    Thanked 49 Times in 43 Posts
    Rep Power
    27

    UPDATE: No display on projector or monitor

    Hoping for some help this time around. There have been a few developments.
    We've tried three video splitters now and found the following:


    • Attached the monitor to the computer - works
    • Attached the projector to the computer - works
    • Connected the VGA cable that usually goes from the computer to the splitter to the monitor cable - works
    • Done the same to the projector cable - works.

    When I put a video splitter into the equation, I either get a blank screen or a screen flickering wildly. That indicated refresh rate. Changing the refresh rate to all available options made no difference at all.

    I'm at a complete loss now. Everything we've done points to the video splitter and yet we've swapped them for splitter we KNOW work.

    Any ideas?

  3. #3

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    351
    I've had loads of problems once exactly like this - in the end it was simply because the graphics card in the machine was not outputting correctly - have you tried another machine?

    Epson support just turned around to me and said well use the projector how its designed i.e using the projector as the spillter.

    other models of projector i've never had a problem.

  4. #4
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    631
    Thank Post
    41
    Thanked 49 Times in 43 Posts
    Rep Power
    27
    I've changed pretty much everything. I'm almost to the point of ripping out everything and replacing the lot.

  5. #5
    DarrenC's Avatar
    Join Date
    Aug 2008
    Location
    Leeds
    Posts
    158
    Thank Post
    2
    Thanked 29 Times in 22 Posts
    Rep Power
    18
    Hi,

    Could you list the specific model numbers of the equipment you are using, projector, monitor, splitter and computer.

    I have known for certain conflicts with specific models before being used in certain combinations.

    If you post the models I can speak to the chaps at the manufacturers and see if I can get any response.

    Can i also ask has this articular combination ever worked or have you changed some element in it?

  6. #6
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    631
    Thank Post
    41
    Thanked 49 Times in 43 Posts
    Rep Power
    27
    I can get models, etc. tomorrow but this problem happened all of a sudden to equipment that's been in place for about two years with no change.

  7. #7
    DarrenC's Avatar
    Join Date
    Aug 2008
    Location
    Leeds
    Posts
    158
    Thank Post
    2
    Thanked 29 Times in 22 Posts
    Rep Power
    18
    OK sounds odd if nothing has changed and nothing obvious is faulty. If you can get me the model numbers I will check it out for you.

  8. #8

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,992
    Thank Post
    3,538
    Thanked 1,110 Times in 1,016 Posts
    Rep Power
    374
    Is this onboard graphics or dedicated graphics card, I presume you have lowered or disabled hardware acceleration, anti aliasing, changed refresh rates to either 60 or 75 hz, what have you got the screen resolution set to and also are the graphics card drivers bang up to date ?

    If its an ATI or Nvidia graphics card ( more so the nvidia ) it may well be worth while using a slightly older driver

  9. #9

    bladedanny's Avatar
    Join Date
    May 2009
    Location
    Sheffield
    Posts
    1,310
    Thank Post
    191
    Thanked 312 Times in 233 Posts
    Rep Power
    171
    I usually get this problem when the VGA splitter isn't powered. Is it possible a fuse has gone on a plug or similar?

  10. #10
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    631
    Thank Post
    41
    Thanked 49 Times in 43 Posts
    Rep Power
    27
    Thanks for your suggestions, guys.

    @mac_shinobi - I'm going to take a look at drivers and graphics stuff today and see if that solves anything, thanks.
    @bladedanny - I've used three different video splitters and all are powered correctly. Thanks, anyway.
    @DarrenC - Once I've checked drivers, etc., I'll get the model numbers to you.



SHARE:
+ Post New Thread

Similar Threads

  1. TV/Monitor for Display System
    By CommodoreS in forum Hardware
    Replies: 3
    Last Post: 28th March 2010, 07:38 PM
  2. Projector Display query
    By DAZZD88 in forum AV and Multimedia Related
    Replies: 2
    Last Post: 14th January 2010, 11:46 PM
  3. Projector help... What is Monitor Re-drive?
    By karlieb in forum Hardware
    Replies: 3
    Last Post: 18th July 2008, 06:18 PM
  4. Projector display problems
    By stephenleak in forum Hardware
    Replies: 2
    Last Post: 15th October 2007, 12:28 PM
  5. Dell E773S CRT 17 inch monitor display problem
    By speckytecky in forum Hardware
    Replies: 9
    Last Post: 17th November 2006, 09:53 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •