+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 23
AV and Multimedia Related Thread, Smartboard won't stay oriented in Technical; Hi all I have a strange problem with a SmartBoard SB600 in which it will not keep its orentation/alignment. Each ...
  1. #1


    Join Date
    Sep 2009
    Posts
    573
    Thank Post
    13
    Thanked 55 Times in 34 Posts
    Rep Power
    223

    Smartboard won't stay oriented

    Hi all

    I have a strange problem with a SmartBoard SB600 in which it will not keep its orentation/alignment.

    Each day the teacher has to continually realign the board even when she is teaching. On the odd occasion that the board does work she finds that an L shape section of the board is out of line whilst the rest of the board is fine.

    I have tried updating the firmware with no joy, reinstalling SmartNotebook 10.6 (nada!) and even given her a new machine (nothing!!). I am at a loss now as to what to do. I have a feeling it is a hardware issue but if anyone has any other ideas please let me know.

  2. #2

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,921
    Thank Post
    1,626
    Thanked 1,893 Times in 1,407 Posts
    Blog Entries
    2
    Rep Power
    429
    Are there any plumbing pipes, or electrical conduits running behind it in the wall? We found that caused a big issue for us, so as such, we had to move 3 of our boards and get the electrics re-wired.

  3. #3
    bandgeekmafia78's Avatar
    Join Date
    May 2007
    Location
    Salford
    Posts
    382
    Thank Post
    88
    Thanked 22 Times in 14 Posts
    Rep Power
    21
    I've come across this problem when the whiteboard is positioned directly above a radiator.

  4. #4


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 434 Times in 353 Posts
    Rep Power
    126
    I had this once,

    Uninstalling the software, killing anything it had left in program files and reinstalling fixed it. But this was using 9.2.

    If you have an identical board it might be worth doing a switcharoo and see if the fault travles, if you've got two people it's fairly easy.

  5. #5


    Join Date
    Sep 2009
    Posts
    573
    Thank Post
    13
    Thanked 55 Times in 34 Posts
    Rep Power
    223
    Thanks for the responses. Unfortunately moving the board isn't going to be an option due to the fact that I am on my own and no one else will help me ("not in my job description" is the general response i get for anything like this). I have already reinstalled the board's software as it is a new machine that she is using with a fresh install of windows.

    I will look for any pipes or anything like thank nearby after.

    Anyone else got any ideas?

  6. #6
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,009
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    56
    I've also come across this problem when the board has been hit a bit too hard. If you do an 80 point orientation this has always made it a lot more usable for me...

    C:\Program Files\SMART Technologies\SMART Board Drivers\SBDiagnostics.exe

    Tools > Advanced Board Settings... > Calibrate/Orient > Allow 80 point Orientation

    Then go to Smart Control Panel > Smart Hardware Settings > Orientation/Alignment Settings > Precision (80 Points)

    Make sure there's no kids around when you do the orientation... I got to about 50/80 and someone thought it would be funny to touch the board :-@

  7. #7


    Join Date
    Sep 2009
    Posts
    573
    Thank Post
    13
    Thanked 55 Times in 34 Posts
    Rep Power
    223
    Whoops forgot to mention that an 80 point orient worked for a little longer but still ended up needing realigning during the day again!

  8. #8
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,009
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    56
    Probably damaged then - I've ended up replacing the ones with this issue, as you've said the 80 point lasts longer but still needs re-aligning later.

    New boards have no issues here so doubt it's an issue with anything environmental.

  9. #9


    Join Date
    Sep 2009
    Posts
    573
    Thank Post
    13
    Thanked 55 Times in 34 Posts
    Rep Power
    223
    feared as much!! i just managed to talk the school into buying 12 new machines on top of the building work they are having done so they are well and truly skint now!! oh well. let's see what we can do.

  10. #10
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    Hi

    I am working from memory here but I appear to remember a firmware update in the back of my head. I would not swear to it but once I called smartboard and they sent me a file with instructions to update I would swear it was firmware.

    Richard

  11. #11
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,009
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    56
    Good luck! You can usually offload the old boards for a bit of money on Ebay - might help towards the cost of the new ones!

  12. #12


    Join Date
    Sep 2009
    Posts
    573
    Thank Post
    13
    Thanked 55 Times in 34 Posts
    Rep Power
    223
    @ricki

    cheers but already done a firmware update recently.

  13. #13


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,413
    Thank Post
    1,436
    Thanked 876 Times in 562 Posts
    Rep Power
    645
    Sorry if this has been mentioned, I only skimmed, but don't Smartbards have a 5 year warranty?

  14. #14
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,009
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    56
    They're supposed to, I've never managed to make a successful claim though...

  15. #15

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,921
    Thank Post
    1,626
    Thanked 1,893 Times in 1,407 Posts
    Blog Entries
    2
    Rep Power
    429
    That said neither have I...despite filling in all paperwork as required....

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. What website(s) do you use to stay with it?
    By BJG in forum General Chat
    Replies: 18
    Last Post: 27th May 2010, 02:29 PM
  2. [News] Stay off the beer folks
    By RabbieBurns in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 9th March 2009, 12:15 PM
  3. [News] I'll give him $100 to stay there
    By somabc in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 26th February 2009, 12:06 PM
  4. Vista: Is it here to stay?
    By gshaw in forum Windows Vista
    Replies: 73
    Last Post: 6th May 2008, 01:08 PM
  5. Moodle - Course Creator won't stay put!!
    By alan-d in forum Virtual Learning Platforms
    Replies: 15
    Last Post: 9th March 2007, 11:27 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •