+ Post New Thread
Results 1 to 3 of 3
AV and Multimedia Related Thread, 'no signal' w/ sanyo projector - vista? in Technical; hi, i bought a sanyo multimedia projector model PLC-XR201. there is no problem when i project from a dvd player, ...
  1. #1

    Join Date
    Aug 2010
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    'no signal' w/ sanyo projector - vista?

    hi,

    i bought a sanyo multimedia projector model PLC-XR201. there is no problem when i project from a dvd player, but when i connect it with my computer with the VGA cable in the Computer 1 outlet (RGB), the projector can't find the signal.

    i've tried several things
    -hitting the Function key and then F7, and nothing happens
    - i've tried starting up the projector first and then de computer, and then i get a signal for two seconds (i see the vista sign and a static vista background which is not the same as my laptop background because i see no icons), and then the signal gets lost again
    - i tried it with someone else's laptop that doesn't run on vista, and everything works fine with that one.

    is it a vista thing?

  2. #2
    p858snake's Avatar
    Join Date
    Dec 2008
    Location
    Queensland
    Posts
    1,490
    Thank Post
    37
    Thanked 175 Times in 151 Posts
    Blog Entries
    2
    Rep Power
    51
    See if vista is putting itself into extended desktop mode?

  3. #3

    Join Date
    Aug 2010
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    it might have, i remember my laptop asking me something about an extended desktop, and i think i said 'yes' to it. been looking how to disable it, but can't find it. (computer illiterate here, sorry!)

SHARE:
+ Post New Thread

Similar Threads

  1. Projector 'No signal' problem
    By elsiegee40 in forum Hardware
    Replies: 3
    Last Post: 16th November 2009, 11:42 AM
  2. Projector install / no signal
    By Simcfc73 in forum Hardware
    Replies: 12
    Last Post: 21st August 2008, 08:26 AM
  3. EMP-S4 projector issue with video signal
    By andrewsmart in forum Hardware
    Replies: 4
    Last Post: 2nd April 2008, 09:30 AM
  4. Sanyo Projector Problems
    By ICTNUT in forum Hardware
    Replies: 2
    Last Post: 18th January 2008, 04:11 PM
  5. Sanyo projector problem.
    By Quackers in forum Hardware
    Replies: 4
    Last Post: 4th October 2006, 04:29 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •