+ Post New Thread
Results 1 to 5 of 5
AV and Multimedia Related Thread, How do you connect the ActiveBoard 378 ? in Technical; Just taken delivery of an 378 Activeboard to replace one which was broken. It comes with NO proper instructions in ...
  1. #1

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,068 Times in 625 Posts
    Rep Power
    740

    How do you connect the ActiveBoard 378 ?

    Just taken delivery of an 378 Activeboard to replace one which was broken.
    It comes with NO proper instructions in regards to how to connect it or what PSU to use.
    There are 3 USB connections on the back so I am also wondering which one do you use and also what voltage etc can I use for the power ?
    Any ideas anyone before I rant my frustrations onto Promethean ?

  2. #2

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,068 Times in 625 Posts
    Rep Power
    740
    Don't worry, just contacted their support and got the answer !!
    No PSU needed, and it's the bottom USB socket and I need the latest drivers [ 5.4.6 ]

  3. #3
    MbroTech's Avatar
    Join Date
    Mar 2009
    Posts
    73
    Thank Post
    2
    Thanked 9 Times in 4 Posts
    Rep Power
    18
    I believe you can only get that driver bundled with the ActivInspire installation.

    We are still stuck on ActivStudio 3 so we have to part install ActivInspire to get the new boards to work.

  4. #4

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,068 Times in 625 Posts
    Rep Power
    740
    I have downloaded it - so will try later on today or when I get the chance to install it.
    We use Active Primary 3 - so I am hoping that still works...... Can't see why not...

  5. #5
    MbroTech's Avatar
    Join Date
    Mar 2009
    Posts
    73
    Thank Post
    2
    Thanked 9 Times in 4 Posts
    Rep Power
    18
    Oh it's easy enough. You just do a custom install and only select the driver.

  6. Thanks to MbroTech from:

    mattx (26th April 2010)

SHARE:
+ Post New Thread

Similar Threads

  1. Strange Activeboard Issue
    By CHR1S in forum Hardware
    Replies: 6
    Last Post: 3rd March 2010, 10:08 AM
  2. Activeboard +2
    By apoth0r in forum Our Advertisers
    Replies: 5
    Last Post: 13th June 2009, 11:20 AM
  3. Promethean Activeboard +2 Install questions
    By Number6 in forum AV and Multimedia Related
    Replies: 5
    Last Post: 11th May 2009, 01:54 PM
  4. Promethean Activeboard 2 installations question
    By tosca925 in forum How do you do....it?
    Replies: 8
    Last Post: 18th November 2008, 12:23 PM
  5. Deploy Promethean Activeboard software?
    By Kyle in forum Educational Software
    Replies: 8
    Last Post: 20th July 2008, 10:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •