+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27
AV and Multimedia Related Thread, Sanyo XE-40 in Technical; So it will need to go out for repair.. thanks. We're out of warranty though so we'll be paying for ...
  1. #16

    Join Date
    May 2010
    Location
    UK
    Posts
    60
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    12
    So it will need to go out for repair.. thanks. We're out of warranty though so we'll be paying for this

  2. #17
    techedu07's Avatar
    Join Date
    Sep 2010
    Location
    North Of England
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, Had a similar problem, just reseated the bulb and it worked.

  3. #18

    Join Date
    Feb 2010
    Location
    Lancashire
    Posts
    28
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Fantastic. Well impressed it worked. Thank you. Carol : )

  4. #19


    Join Date
    Sep 2009
    Posts
    577
    Thank Post
    13
    Thanked 55 Times in 34 Posts
    Rep Power
    224
    Fantastic. The instructions worked a treat. I now have one VERY Happy teacher.

  5. #20

    HarryMonkey's Avatar
    Join Date
    Mar 2007
    Location
    Bedford
    Posts
    1,134
    Thank Post
    56
    Thanked 217 Times in 164 Posts
    Rep Power
    173
    Brilliant instructions. Many thanks.

  6. #21
    DaveCoop's Avatar
    Join Date
    Feb 2009
    Posts
    85
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    MbroTech you truly are a god - wish i had read this before buying a new bulb. arr well always good to have a spare Thanks Again

  7. #22
    MbroTech's Avatar
    Join Date
    Mar 2009
    Posts
    73
    Thank Post
    2
    Thanked 9 Times in 4 Posts
    Rep Power
    18
    You're quite welcome. We have a LOT of these projectors so I'm quite used to doing it now. That said it's only a very small proportion of the whole batch and we are into year 3 of these now.

  8. #23

    Join Date
    Dec 2007
    Location
    Grimsby Lincs
    Posts
    314
    Thank Post
    0
    Thanked 53 Times in 38 Posts
    Rep Power
    38
    How many Hrs on the lamp?

    Marc
    Projector Engineer

  9. #24
    MbroTech's Avatar
    Join Date
    Mar 2009
    Posts
    73
    Thank Post
    2
    Thanked 9 Times in 4 Posts
    Rep Power
    18
    Oh we change the lamp at the relevant intervals. It's totally unconnected. We had a chunk fail like this shortly after installation when new. Promethean had a fix for it which invovlved going into the service mode and stepping up the fan speed and thermal cut out temperature, but it still happens on occasion. Note that the Promethean branded PR20s never had this issue even though they are otherwise the same projector.

  10. #25

    Join Date
    Jun 2011
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, does the PLC-XW200 have a thermal switch also?

    I have taken lid off to have a look but couldn't see it.

    (the projector tries to start, then shuts down after few seconds with red warning light on)

    The bulb is OK.

    Thanks

  11. #26

    Join Date
    Nov 2011
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,
    I joined this forum for the solution to the XE-40 problem in this thread. I'm no techno-whizz but am a headteacher of a strapped-for-cash school! I've got two of these machines and both had the fault during their warranty period. One of the machines also has been sent away - expensively - on two other occasions to get the same problem resolved. On each occasion I was told by the repair company (XMA I think) that it was a 'bulb fault'. I wasn't prepared to pay again and din't want to but an alternative so I gave this solution go. It's bit of a fiddle - but not difficult - and with a deftly wielded cocktail stick (!!!!!) I managed to fix it. Brilliant! Thanks ever so much MbroTech for the solution. The only problem now is that the Nursery teacher is nagging me to spend the money I've saved on some other resources!!!!
    Thanks again.

  12. #27
    MbroTech's Avatar
    Join Date
    Mar 2009
    Posts
    73
    Thank Post
    2
    Thanked 9 Times in 4 Posts
    Rep Power
    18
    Hope you gave it and the filters a good clean too while you were at it. Should keep it going for a while longer yet - Good luck!

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Sanyo XE32
    By MatthewDervin in forum Hardware
    Replies: 0
    Last Post: 12th November 2009, 04:01 PM
  2. Sanyo XE-40 Problems
    By bladedanny in forum AV and Multimedia Related
    Replies: 3
    Last Post: 24th October 2009, 03:45 PM
  3. Sanyo PL-XE50
    By Simcfc73 in forum Hardware
    Replies: 0
    Last Post: 24th February 2009, 12:47 PM
  4. Sanyo projector problem.
    By Quackers in forum Hardware
    Replies: 4
    Last Post: 4th October 2006, 04:29 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •