+ Post New Thread
Results 1 to 2 of 2
AV and Multimedia Related Thread, Xibo and Layout Problems in Technical; I've just been playing around with Xibo and am quite impressed as it seems to be able to do everything ...
  1. #1


    Join Date
    Sep 2008
    Posts
    1,853
    Thank Post
    352
    Thanked 264 Times in 216 Posts
    Rep Power
    121

    Xibo and Layout Problems

    I've just been playing around with Xibo and am quite impressed as it seems to be able to do everything we would need at the moment. I have got 1 problem however and wondered if anyone else had experienced this? I have created a layout and started updating informatin when a couple of times, it seems to drop out and I loose everything in the layout screen. If I try to load the screen up again, it doens't load anything and also it doesn't show on the client either. While originally this was just a minor annoyance, I have just gone to update some information in a larger layout and lost the whole thing. The only way seems to delete the layout and start again. And while I cant seem to backup the content this is going to be a major problem.

    I dont want to start using this if I cant rely on it. And I really would like to get using it, as it seems like the easiest and cheapest way to do what we want. At the moment Powerpoint is used, but doesn't do everything we need.

    Any help much appreciated.

  2. #2


    Join Date
    Sep 2008
    Posts
    1,853
    Thank Post
    352
    Thanked 264 Times in 216 Posts
    Rep Power
    121
    OK, now this problem hasn't really re-occured until today. I'm trying to create a new screen and have entered the information about 4-5 times now. At some point when you press save on entering the text, you are taken to a timeline which holds no information. The only button which responds in the cancel button and following on from that, any other information held on the template also disapears.

    What started out as a 10 minute job has turned out to have taken me all afternoon as each time I try and enter the information I want, the template seems to go corrupt and loose all information.

    Has anyone had any dealing like this before?



SHARE:
+ Post New Thread

Similar Threads

  1. Anyone using XIBO
    By Jamo in forum General Chat
    Replies: 289
    Last Post: 19th November 2014, 01:23 PM
  2. Xibo Set Up Issue
    By tmcd35 in forum AV and Multimedia Related
    Replies: 26
    Last Post: 15th December 2009, 10:36 AM
  3. XIBO Client Side
    By neilmc in forum AV and Multimedia Related
    Replies: 29
    Last Post: 10th December 2009, 12:05 PM
  4. Xibo - Background Image Hell
    By Hightower in forum AV and Multimedia Related
    Replies: 1
    Last Post: 6th November 2009, 12:37 PM
  5. Xibo
    By HMCTech in forum Windows Server 2008
    Replies: 4
    Last Post: 15th June 2009, 01:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •