+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 30 of 30
AV and Multimedia Related Thread, XIBO Client Side in Technical; Originally Posted by j17sparky Yep, comeone neil, i know you know how to do it! But yeah, i preferred wamp ...
  1. #16
    AIT
    AIT is offline
    AIT's Avatar
    Join Date
    Dec 2009
    Location
    Nottingham
    Posts
    369
    Thank Post
    46
    Thanked 32 Times in 30 Posts
    Rep Power
    18
    Quote Originally Posted by j17sparky View Post
    Yep, comeone neil, i know you know how to do it!

    But yeah, i preferred wamp over xampp
    can use a surprising amount of ram if you are pushing big power points out etc so it is worth looking down the linux root.



  2. #17
    neilmc's Avatar
    Join Date
    Nov 2008
    Location
    Lincoln
    Posts
    298
    Thank Post
    63
    Thanked 19 Times in 17 Posts
    Rep Power
    14
    Have just installed wamp, installed xibo, went to connect the client and I still get the result

    The requested failed with HTTP status 404: not found

  3. #18
    AIT
    AIT is offline
    AIT's Avatar
    Join Date
    Dec 2009
    Location
    Nottingham
    Posts
    369
    Thank Post
    46
    Thanked 32 Times in 30 Posts
    Rep Power
    18
    Quote Originally Posted by neilmc View Post
    Have just installed wamp, installed xibo, went to connect the client and I still get the result

    The requested failed with HTTP status 404: not found
    so you have done the web based setup. can happily browse the web admin interface.

    got the password for the client set correctly. can actually ping the server from the client. etc? can browse the admin website from the client...

  4. #19
    neilmc's Avatar
    Join Date
    Nov 2008
    Location
    Lincoln
    Posts
    298
    Thank Post
    63
    Thanked 19 Times in 17 Posts
    Rep Power
    14
    Password for client correct. can ping server no problem, can access the web interface from the client.

  5. #20


    Join Date
    Oct 2006
    Posts
    3,387
    Thank Post
    183
    Thanked 350 Times in 279 Posts
    Rep Power
    147
    Show us a screeny of your client config

  6. #21
    AIT
    AIT is offline
    AIT's Avatar
    Join Date
    Dec 2009
    Location
    Nottingham
    Posts
    369
    Thank Post
    46
    Thanked 32 Times in 30 Posts
    Rep Power
    18
    Quote Originally Posted by j17sparky View Post
    Show us a screeny of your client config
    screen shot would be usfull.

    make sure you are using the root of the so would be "http://ip/xibo"

  7. #22
    neilmc's Avatar
    Join Date
    Nov 2008
    Location
    Lincoln
    Posts
    298
    Thank Post
    63
    Thanked 19 Times in 17 Posts
    Rep Power
    14
    Screen shots
    Attached Images Attached Images

  8. #23
    AIT
    AIT is offline
    AIT's Avatar
    Join Date
    Dec 2009
    Location
    Nottingham
    Posts
    369
    Thank Post
    46
    Thanked 32 Times in 30 Posts
    Rep Power
    18
    Quote Originally Posted by neilmc View Post
    Screen shots
    need to set the server key. its a password you have set in settings on the server

  9. #24
    neilmc's Avatar
    Join Date
    Nov 2008
    Location
    Lincoln
    Posts
    298
    Thank Post
    63
    Thanked 19 Times in 17 Posts
    Rep Power
    14
    Quote Originally Posted by AIT View Post
    need to set the server key. its a password you have set in settings on the server
    I know that part. I just deleted it for the screen shot

  10. #25
    AIT
    AIT is offline
    AIT's Avatar
    Join Date
    Dec 2009
    Location
    Nottingham
    Posts
    369
    Thank Post
    46
    Thanked 32 Times in 30 Posts
    Rep Power
    18
    Quote Originally Posted by neilmc View Post
    I know that part. I just deleted it for the screen shot
    sorry


    ok.

    do you have to put /xibo to get to your admin interface if so:
    so if you put http://ip/xibo/xmds.php into the web browser of the page you should get something yes?

    if you dont try just putting http://ip into the client

    not running a proxy server or anythign silly like that are you?
    Last edited by AIT; 10th December 2009 at 10:37 AM.

  11. #26


    Join Date
    Oct 2006
    Posts
    3,387
    Thank Post
    183
    Thanked 350 Times in 279 Posts
    Rep Power
    147
    What about the proxy settings? Theres shouldnt be anything in there, make sure it hasnt auto filed it in.



    i dont know if you were here when it happened but when i installed XIBO i found that when my client was joined to the domain it wouldnt work. I cant remember the details but its worth a shot. Unjoin it and try again.

    ///actually iiirc, it made the client crash rather than not be able to connect. Still worth a go for the sake of 30 seconds.
    Last edited by j17sparky; 10th December 2009 at 10:46 AM.

  12. #27
    neilmc's Avatar
    Join Date
    Nov 2008
    Location
    Lincoln
    Posts
    298
    Thank Post
    63
    Thanked 19 Times in 17 Posts
    Rep Power
    14
    do you ever get those days when you think i wish i never got out of bed? I checked the IP address over and over while doing this and it was correct, untill i realised I put 10.64.16.30 instead of 10.64.18.30.

    Coffee and cake on me for your time?

    Cheers Guys

  13. Thanks to neilmc from:

    AIT (10th December 2009)

  14. #28
    AIT
    AIT is offline
    AIT's Avatar
    Join Date
    Dec 2009
    Location
    Nottingham
    Posts
    369
    Thank Post
    46
    Thanked 32 Times in 30 Posts
    Rep Power
    18
    Glad its sorted

  15. #29


    Join Date
    Oct 2006
    Posts
    3,387
    Thank Post
    183
    Thanked 350 Times in 279 Posts
    Rep Power
    147
    Quote Originally Posted by neilmc View Post
    do you ever get those days when you think i wish i never got out of bed? I checked the IP address over and over while doing this and it was correct, untill i realised I put 10.64.16.30 instead of 10.64.18.30.

    Coffee and cake on me for your time?

    Cheers Guys

    The usual costa delivery hasnt come today, ill go for some coffee and cakes neil, you know where we are! And did i mention rick helped out too, and becca...

  16. #30
    tsky's Avatar
    Join Date
    Jan 2009
    Location
    Billingham
    Posts
    200
    Thank Post
    10
    Thanked 27 Times in 16 Posts
    Rep Power
    19
    I just wasted five minutes of my life reading all this ... cheers, I'm never getting that back.. you owe me cake on top of the pizza you owe me for all that hardware I gave you






    (glad you got it sorted bud!)

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 1
    Last Post: 4th November 2009, 09:50 AM
  2. Running ABTutor and NSS side by side?
    By LizaM in forum Network and Classroom Management
    Replies: 2
    Last Post: 3rd November 2009, 05:10 PM
  3. [MS Office - 2007] Office 2003/2007 side-by-side problems with Outlook 2007
    By Bruce123 in forum Office Software
    Replies: 2
    Last Post: 19th September 2009, 07:01 PM
  4. Vista SP2 - Client Side Extensions
    By Psymon in forum Windows Vista
    Replies: 6
    Last Post: 1st July 2009, 03:31 PM
  5. windows client side caching
    By Chrispy in forum Windows
    Replies: 4
    Last Post: 19th September 2007, 07:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •