+ Post New Thread
Results 1 to 9 of 9
AV and Multimedia Related Thread, More Smartboard problems! in Technical; I board I have used a lot in the past without any problems has just started to come out of ...
  1. #1
    Morning's Avatar
    Join Date
    Oct 2009
    Posts
    6
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    More Smartboard problems!

    I board I have used a lot in the past without any problems has just started to come out of alignment during lessons. Re orientating the board makes no difference. Any ideas?

    We are using V10, Assume its a serial connection as we have a desktop machine not a lap top set up.
    Last edited by Morning; 2nd October 2009 at 04:27 PM.

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    What version of the software are you using? v9 or v10? And are you connecting via serial or USB? Have you tried another machine?

  3. #3
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,507
    Thank Post
    337
    Thanked 310 Times in 238 Posts
    Rep Power
    110
    Daft question again, when you say out of align, does doing the control panel allignment make any difference?

    Can you try a USB lead on this SB connecting to the machine, then try USB to another working machine/laptop.

  4. #4


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 434 Times in 353 Posts
    Rep Power
    126
    I had this on version 9 (I think it was 9.2), a complete uninstall, remove any left overs from program files and then reinstall did the trick.

  5. #5
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,662
    Thank Post
    166
    Thanked 220 Times in 203 Posts
    Rep Power
    67
    Can you draw a straight line down the right hand side of the board?

    We had loads of issues with a batch of our boards and this was another side effect, started off straight then as you get 1/2 way down it goes all over the place

  6. #6
    Morning's Avatar
    Join Date
    Oct 2009
    Posts
    6
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Possible Solution

    Think I may have found a possible solution - Just found the 80 point orient option. Hope it works!

  7. #7
    farmerste's Avatar
    Join Date
    Mar 2007
    Location
    uk
    Posts
    339
    Thank Post
    100
    Thanked 23 Times in 20 Posts
    Rep Power
    22

    may be worth a read ?

    this previous post may help you decide

    Smartboard Alignment Problem

    also look in diagnostics to see if you have varying, or 'out of range' x and y resistances.

  8. Thanks to farmerste from:

    Morning (16th October 2009)

  9. #8
    Morning's Avatar
    Join Date
    Oct 2009
    Posts
    6
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    follow up

    Sorry to sound dumb but how do you find/check varying, or 'out of range' x and y resistances? Thanks for the link to the other post - have passed this to our 'Techies' never know they may follow it through!

    Just another thought - do you know what version of firmware should be installed? - ours seems to 7.23 is this out of date?
    Last edited by Morning; 16th October 2009 at 04:17 PM.

  10. #9
    farmerste's Avatar
    Join Date
    Mar 2007
    Location
    uk
    Posts
    339
    Thank Post
    100
    Thanked 23 Times in 20 Posts
    Rep Power
    22

    sbdiagnose

    i think the program is called sbdiagnose.exe in-c:\ program files\smart board software\, or thereabouts, i'm at home now so i cant find the exact location.
    if you run this diagnostic on a good board and take an average x, and y resistance, then compare it to the faulty board you are trying to sort. ( probably best to compare a few boards really to get an idea of the average )
    smaller boards will be a different resistance to larger ones though, so take care.
    if the diagnostics log shows out of range, or constant contact, you will have to investigate further.
    another thing that might be worth a try is to run a piece of laminated paper all around the edges, or a thin credit card to clean out any dirt, this has worked for me in the past, especially at the bottom.

SHARE:
+ Post New Thread

Similar Threads

  1. Smartboard Unifi 35 problems 600i
    By badcommander in forum Hardware
    Replies: 30
    Last Post: 6th May 2011, 03:51 PM
  2. SMARTBoard Problems
    By VanLerswin in forum AV and Multimedia Related
    Replies: 2
    Last Post: 2nd October 2009, 09:27 AM
  3. Problems booting when smartboard plugged in
    By daz5505 in forum Windows
    Replies: 5
    Last Post: 15th September 2009, 05:39 PM
  4. SmartBoard 9.7/8
    By treetops in forum AV and Multimedia Related
    Replies: 4
    Last Post: 11th March 2009, 11:57 AM
  5. Smartboard
    By jcollings in forum Hardware
    Replies: 6
    Last Post: 16th November 2007, 05:47 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •