+ Post New Thread
Results 1 to 5 of 5
AV and Multimedia Related Thread, Smart Board Problem!!!!! in Technical; Hi there, I'm trying to assess whether a smart board 580 is in working order and so have done the ...
  1. #1

    Join Date
    May 2009
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Smart Board Problem!!!!!

    Hi there,

    I'm trying to assess whether a smart board 580 is in working order and so have done the following.

    a) Connected the whiteboard to my laptop via official usb-serial lead - the red light is lit on the board
    b) Laptop is running Windows Vista
    c) Downloaded Notebook 10 and drivers
    d) No projector is connected at the moment

    The problem i've got is that the drivers seem to disable the mouse and keyboard a few minutes after boot up. Is this normal?? The computer then freezes and will not operate.

    I've tried a lower version of notebook and drivers but the same thing happens?
    Anyone an ideas?

    Also is the fact that the red light is lit on the board, mean that it is in working order?? There are no lights on the pen tray.

    Any help would be appreciated.

    Paul

  2. #2
    Sirbendy's Avatar
    Join Date
    Nov 2005
    Posts
    2,298
    Thank Post
    8
    Thanked 202 Times in 153 Posts
    Rep Power
    109
    red light means it's powered but not communicating with the PC. It should go green when you install the software/drivers and reboot.

    And no, not run across the freezing with 10..we use it on all of ours..from the serial 580s to the USB 660s..no issue.

    Not tried with Vista/Windows 7 yet..just XP.

  3. #3

    Join Date
    Jun 2007
    Location
    Portsmouth
    Posts
    3
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    the problem is most likely the official usb-serial adapter, have you got the correct driver installed for that in device manager?

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I agree, you will need a serial to USB driver (take a look in Device Manager). Once that is installed, the light should go green and the Smart software should see the whiteboard correctly.

    As for the laptop freezing, there could be a whole load of reasons when running Windows Vista. Is the laptop low on memory? Maybe it's writing back the page file which is causing the laptop to temporarily freeze?

  5. #5

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,108
    Thank Post
    1,367
    Thanked 2,374 Times in 1,671 Posts
    Rep Power
    703
    I agree that it might be Vista - can you try it with an XP machine.
    Are you sure the usb-serial lead works? Again, can you try it with another laptop?

SHARE:
+ Post New Thread

Similar Threads

  1. SMART Board Covers?
    By outeast in forum Hardware
    Replies: 8
    Last Post: 18th December 2009, 05:10 PM
  2. projector for smart board
    By znova in forum AV and Multimedia Related
    Replies: 9
    Last Post: 2nd April 2009, 11:19 AM
  3. smart board shapes not there
    By HodgeHi in forum Educational Software
    Replies: 1
    Last Post: 3rd March 2008, 11:25 AM
  4. Smart Board 600i
    By alan-d in forum Hardware
    Replies: 17
    Last Post: 18th June 2007, 09:47 AM
  5. Smart Board
    By DSapseid in forum Hardware
    Replies: 4
    Last Post: 14th May 2007, 09:13 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •