+ Post New Thread
Results 1 to 3 of 3
AV and Multimedia Related Thread, Sanyo XE-40 will not turn on in Technical; Hi! I have seen that this topic already exists, and I have tried everything I could find but my projector ...
  1. #1

    Join Date
    Jul 2014
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Sanyo XE-40 will not turn on

    Hi!
    I have seen that this topic already exists, and I have tried everything I could find but my projector still wont turn on.

    When I plug it in the red light comes on but nothing else happenes.

    Here is what I have done so far.

    I changed the motherboard to one which is 100%
    I tried to change the chanell on the remote
    Checked the heatsensor with multimeter, it workes
    Also checked the mickroswitch at the bulb cover
    The bulb is also fresh and working

    And I know that it basically works because with the original motherboard it was different. With that, it turned itself on, without me using the remote, and it gave me a flat blue projection on my wall. but there was no responde for the remote and when I connected the computer, nothing happened.

    Thanks for the help!

    Regards,
    Cronvell

  2. #2
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,201
    Thank Post
    212
    Thanked 222 Times in 191 Posts
    Rep Power
    72
    Maybe a daft question but are you sure the remote works? New batteries etc?

  3. #3

    Join Date
    Jul 2014
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, Yes I have brand new batteries in it and checked with my phones camera, so it works for sure

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 26th September 2013, 10:45 AM
  2. Sanyo PLC-XE40 Multiverse Projector does not turn on
    By Vierkantdel in forum AV and Multimedia Related
    Replies: 3
    Last Post: 16th April 2013, 11:59 AM
  3. Sanyo XE-40 Problems
    By bladedanny in forum AV and Multimedia Related
    Replies: 3
    Last Post: 24th October 2009, 03:45 PM
  4. SIMS will not load on Server 2008 64bit
    By KWestos in forum MIS Systems
    Replies: 15
    Last Post: 8th October 2009, 08:50 PM
  5. A XP SP2 Laptop will not log on offline
    By redsnappa in forum Windows
    Replies: 6
    Last Post: 14th November 2006, 12:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •