+ Post New Thread
Results 1 to 3 of 3
AV and Multimedia Related Thread, Cubase AI 6 - Project Assistant Problem (Windows) in Technical; Hello, We have a student who has installed Cubase AI 6 on his school laptop. We made his standard account ...
  1. #1

    Join Date
    Feb 2014
    Posts
    7
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Cubase AI 6 - Project Assistant Problem (Windows)

    Hello,
    We have a student who has installed Cubase AI 6 on his school laptop. We made his standard account a temporary administrator to do so.
    From what we have been told, the program is set up correctly except for one aspect.
    When you launch the program (as an administrator) it loads a project assistant with quick links to 'recent', 'recording', 'scoring', 'production', 'mastering' and 'more'. Within all of these contains helpful quick links to things.
    Log in as a normal student standard account, the window appears with the headings like before, but there is no content in those areas.

    We have tried the following
    • Gave student user full access and ownership of C:\Program Files\Steinberg\ and any other Steinberg / Cubase folders such as in app data.
    • Undone Group Policy settings on this laptop so that the C:\ is not hidden from the user.
    • Copied the (missing) project files and paste them on the 'My Documents' area of the User's D:\ drive in case the program is looking for My Documents on another drive by default. (We partition a C and D drive. System files on C:\ and My Docs, Desktop, My Pictures etc re-directed to D:\.
    • Looked through all preferences / tools menus in Cubase to see if anything obvious.
    • Make user an administrator again, it fixes the problem. Take him out of the administrators group, problem comes back.


    Our set up is:
    Windows 7 (32bit) SP1 - 4GB Ram - 320GB HDD - i3 CPU.
    C drive for OS and System Files
    D drive for all school / work data
    Cubase 6.0.5

    Thank you in advance for any help.
    Last edited by JF10; 19th February 2014 at 04:06 PM.

  2. #2

    Join Date
    Jan 2011
    Location
    Birmingham
    Posts
    15
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    8
    Hi,

    Not sure if this will help but we had a similar problem where presets and sounds were missing.

    The solution we found was during install there is an option to 'customize', within this there is tick box for 'Install for anyone who uses this computer (all users)'. Selecting this sorted the problem.

  3. Thanks to BennyG from:

    JF10 (20th February 2014)

  4. #3

    Join Date
    Feb 2014
    Posts
    7
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank you,
    We will re-image the laptop and install the software for the student, ensuring this is selected.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 22nd September 2010, 11:16 PM
  2. Terminal Server Problem - Windows 2003
    By Techdw in forum Windows Server 2000/2003
    Replies: 1
    Last Post: 26th February 2010, 09:36 AM
  3. Projecting image problems
    By steve_nfi in forum How do you do....it?
    Replies: 9
    Last Post: 22nd February 2008, 11:47 AM
  4. Project scheduling for windows
    By timbo343 in forum Windows
    Replies: 1
    Last Post: 8th February 2007, 10:34 AM
  5. Replies: 5
    Last Post: 14th November 2006, 12:47 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •