+ Post New Thread
Results 1 to 7 of 7
AV and Multimedia Related Thread, Faulty Interactive Whiteboard in Technical; Hi, We are having a problem with an interactive whiteboard, the cursor is constantly in movement in the middle of ...
  1. #1

    Join Date
    May 2009
    Posts
    241
    Thank Post
    32
    Thanked 10 Times in 10 Posts
    Rep Power
    12

    Faulty Interactive Whiteboard

    Hi, We are having a problem with an interactive whiteboard, the cursor is constantly in movement in the middle of the screen and the board will not recognize when we touch it. There is a slight dent in the bottom right of the board but this was noticed a few days ago and the board was said to be working then, if necessary I can take a picture of the board. Any help will be greatly appreciated.

    Thanks

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,343
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    What make/model of board would also help.

    Ben

  3. #3

    Join Date
    May 2009
    Posts
    241
    Thank Post
    32
    Thanked 10 Times in 10 Posts
    Rep Power
    12
    Hi Ben. Its a SmartBoard SB660. I fear the membrane has been damaged.

  4. #4
    Zourous's Avatar
    Join Date
    Mar 2007
    Location
    East Sussex
    Posts
    333
    Thank Post
    95
    Thanked 116 Times in 39 Posts
    Rep Power
    52
    Have you checked the mouse if attached? In case this is causing the fault.

  5. #5

    Join Date
    May 2009
    Posts
    241
    Thank Post
    32
    Thanked 10 Times in 10 Posts
    Rep Power
    12
    no mouse. Infact got the laptop from next door which works and plugged it in. Same thing. Strange things is the cursor doesn't move to the damaged point it moves to the right of the middle even tho the damage the bottom right.

  6. #6

    Join Date
    Oct 2013
    Location
    New Zealand
    Posts
    3
    Thank Post
    0
    Thanked 2 Times in 1 Post
    Rep Power
    0
    Hey there,

    We use heaps of Smartboard's in our college. Heres a few things I try.

    First, try another pen tray - most series have removable trays, if you have another 660 swap the trays and see if the fault persists.
    Next, try another USB cable.
    Next try the latest version drivers - I think they are up to 11.3 now? updating drivers have fixed issues more time then I can count.
    You can also try the diagnostics tool - under the SB control panel. Here you can read what the board is doing in real time, google has heaps of information on reading the code if it doesn't make sense to you.

    I've found with the 600 series when the front layer starts to come away from the membrane then problems occur. I've pretty much give up with them when this happens.

  7. #7

    Join Date
    Feb 2009
    Location
    Powys
    Posts
    38
    Thank Post
    0
    Thanked 12 Times in 11 Posts
    Rep Power
    14
    Sounds like whatever caused the dent warped the board, causing the permanent contact you're seeing. If you've not replaced it already try removing the board from the wall and see if it works properly when it's loose.

SHARE:
+ Post New Thread

Similar Threads

  1. interactive whiteboards suppliers
    By Face-Man in forum Recommended Suppliers
    Replies: 9
    Last Post: 22nd October 2008, 03:43 PM
  2. Interactive Whiteboards and Thin Client
    By drjturner in forum Thin Client and Virtual Machines
    Replies: 4
    Last Post: 28th November 2006, 12:59 PM
  3. Interactive whiteboards
    By Mario in forum General Chat
    Replies: 38
    Last Post: 13th November 2006, 05:00 PM
  4. Interactive Whiteboard Courses
    By TossPot in forum Courses and Training
    Replies: 8
    Last Post: 28th July 2005, 09:38 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •