+ Post New Thread
Results 1 to 2 of 2
AV and Multimedia Related Thread, Samsung MagicInfo Pro - PPT Viewer on Client problem in Technical; Hoping some folks out there have any of these DS tv's. We've only got the one and it's the standard ...
  1. #1
    Fleetwood's Avatar
    Join Date
    Feb 2012
    Posts
    757
    Thank Post
    189
    Thanked 107 Times in 58 Posts
    Rep Power
    44

    Samsung MagicInfo Pro - PPT Viewer on Client problem

    Hoping some folks out there have any of these DS tv's. We've only got the one and it's the standard TV with Windows XP Embedded on it. Our receptionist has been able to 'deploy' a powerpoint file to it but it turned out that the client does not have Powerpoint, or Powerpoint Viewer, installed.

    I've been trying all morning to install PowerPoint viewer but it just hangs at 'Extracting Files..' until I cancel it. It then gives me certain error messages about "File lost in MSECahce\PowerPointViewer" (not exact but along those lines) - has anybody managed to install PPT Viewer successfuly on these? If so, could you offer some advice?

    Ta!

  2. #2

    Join Date
    Jun 2013
    Posts
    43
    Thank Post
    1
    Thanked 7 Times in 6 Posts
    Rep Power
    5
    Hi,

    We had several of these a couple of years ago (now replaced them with large screen TVs) although we didn't use powerpoint on the actual monitors but installed VNC on the monitors and connected them to a display server PC over Ethernet cable. The monitors then displayed whatever was showing on the display server PC. From memory we had to uninstall the "Beethoven II" software and disable the EWF option in the menu to get it to work.

    The main drawback with these monitors was the limited amount of disk space for installing programs and presentations, I assume that you've checked that there is enough disk space along with the PPT file to install the PPT viewer?
    It may be that you need to re-install the Windows image using DOS bootable USB drive as we had some problems with Windows XP becoming corrupted when the cleaners kept unplugging them without shutting down first!

    Hope this helps.



SHARE:
+ Post New Thread

Similar Threads

  1. Automatic restart on WSUS clients problem
    By labist in forum Windows Server 2008
    Replies: 11
    Last Post: 21st May 2014, 05:04 PM
  2. Samsung MagicInfo Premium Server V2 - Client for LFD
    By BruceG in forum AV and Multimedia Related
    Replies: 0
    Last Post: 3rd June 2013, 11:36 AM
  3. MagicInfo Pro Login Problems
    By Kingstech in forum AV and Multimedia Related
    Replies: 2
    Last Post: 26th February 2013, 11:57 AM
  4. Magic Net Pro ppt problems
    By rickypike in forum AV and Multimedia Related
    Replies: 25
    Last Post: 21st October 2011, 03:54 PM
  5. Samsung MagicInfo Pro Time Settings Wont Save
    By FN-GM in forum Educational Software
    Replies: 2
    Last Post: 3rd September 2009, 03:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •