+ Post New Thread
Results 1 to 8 of 8
AV and Multimedia Related Thread, Xibo Issues in Technical; Hi All, I`m trying to get Xibo running and im running into problems Firstly I chose Centos as a distro ...
  1. #1

    Join Date
    Nov 2008
    Location
    Derby, UK
    Posts
    167
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    12

    Xibo Issues

    Hi All,

    I`m trying to get Xibo running and im running into problems Firstly I chose Centos as a distro thinking in came with LAMP pre-installed as it turns out it doesnt so I have manually installed everything.

    I have installed xibo into /var/www as the instructions state and sorted the permissions, the instruction then say I should be able to browse to http:\\servername.com\xibo but I get a connection error page, apache works cause if I browse to 127.0.0.1 I get the it works page.

    Im stuck on what to do next, my knowledge of linux is limited at best I have followed instructions exactly as printed and it just wont work.

    Please help!!!

  2. #2
    danbuntu's Avatar
    Join Date
    Dec 2009
    Location
    Maidstone, Kent
    Posts
    290
    Thank Post
    0
    Thanked 53 Times in 50 Posts
    Rep Power
    19
    try browsing to the server name by it's network ip: so http://10.0.0.2 or similar
    if that works try adding the /xibo to the end

    they should both work.

    Then you'll need to set up a virtual host for the xibo web address

  3. #3

    Join Date
    Nov 2008
    Location
    Derby, UK
    Posts
    167
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    12
    interestingly the only the loopback address seems to work if I type in FQDN or the server ip I get nothing it must be something in Apache's setup

  4. #4
    danbuntu's Avatar
    Join Date
    Dec 2009
    Location
    Maidstone, Kent
    Posts
    290
    Thank Post
    0
    Thanked 53 Times in 50 Posts
    Rep Power
    19
    ok so i'd double check the server has an ip addrss with ifconfig and double check the hostname by typing in hostname

    i'd also consider shifting to unbuntu server as it's much simpler to set up for new users. sleect lamp and openssh on the install screens and then you have a fully working lamp server

  5. #5

    Join Date
    Nov 2008
    Location
    Derby, UK
    Posts
    167
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    12
    Installing Ubuntu server now I havnt had anything asking me what type of server to install though. Its installing the base system apparently at the moment.

  6. #6
    danbuntu's Avatar
    Join Date
    Dec 2009
    Location
    Maidstone, Kent
    Posts
    290
    Thank Post
    0
    Thanked 53 Times in 50 Posts
    Rep Power
    19
    give me a shout when you get the install done and i'll help you with the rest

  7. #7

    Join Date
    Nov 2008
    Location
    Derby, UK
    Posts
    167
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    12
    Thanks Dan, It will probably be monday now (early finish on friday YIPPPPEEEE)

    OK if I contact you on monday?

  8. #8
    danbuntu's Avatar
    Join Date
    Dec 2009
    Location
    Maidstone, Kent
    Posts
    290
    Thank Post
    0
    Thanked 53 Times in 50 Posts
    Rep Power
    19
    yeah no probs

SHARE:
+ Post New Thread

Similar Threads

  1. [Ubuntu] Acer Revo 70 and 10.04 Xibo Client - Wifi Issues
    By CHR1S in forum *nix
    Replies: 1
    Last Post: 14th May 2012, 04:27 PM
  2. Xibo - Strange Issues
    By Hightower in forum AV and Multimedia Related
    Replies: 2
    Last Post: 16th January 2012, 02:00 PM
  3. Xibo Client Deployment Issue
    By Mr.Ben in forum AV and Multimedia Related
    Replies: 0
    Last Post: 2nd March 2010, 11:01 AM
  4. Xibo Set Up Issue
    By tmcd35 in forum AV and Multimedia Related
    Replies: 26
    Last Post: 15th December 2009, 09:36 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •