+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
AV and Multimedia Related Thread, clickview upgrade in Technical; Anyone else upgraded their clickview server to 3.0.1.78? Did mine and it messed up the server - some videos missing ...
  1. #1
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    488
    Thank Post
    92
    Thanked 78 Times in 69 Posts
    Rep Power
    40

    clickview upgrade

    Anyone else upgraded their clickview server to 3.0.1.78?
    Did mine and it messed up the server - some videos missing - did verify on server and lost even more - went from 3400 videos on clickview player to 1700! - maybe some mismatch in the database - videos that were listed would not play and gave error message.
    Decided to restore server as I had a backup of the virtual server last week and got back working - our actual video data is on a NAS box.
    Reluctant to try upgrade again now - wondered if others have had joy with this?

  2. #2
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    156
    Thank Post
    15
    Thanked 11 Times in 10 Posts
    Rep Power
    6
    We are thinking about the upgrade, how did this happen? Have you spoken to clickview about this? They are normally pretty helpful, guess I will hold of if this is the case. Is this the clickview library server upgrade?

  3. #3
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    488
    Thank Post
    92
    Thanked 78 Times in 69 Posts
    Rep Power
    40
    did not manage to get hold of clickview - they used to be pretty helpful but could not get e reply and decided to roll back to virtual copy of server. Upgrade installed fine but there were videos missing on clickview player afterwards. Might be worth doing a backup if you do an upgrade especially copy the cvdb database.

  4. #4
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,429
    Thank Post
    340
    Thanked 130 Times in 94 Posts
    Rep Power
    92
    V3 player works fine
    V3 library manager stops the tv card from working.

    Not done server yet. Dont think I will just yet.

  5. #5

    Join Date
    Jan 2010
    Posts
    180
    Thank Post
    25
    Thanked 3 Times in 2 Posts
    Rep Power
    11
    Reading with interest here. Got the upgrade emails but will hold off with ours for the time-being I think.

  6. #6
    DrPerceptron's Avatar
    Join Date
    Dec 2008
    Location
    In a house
    Posts
    932
    Thank Post
    37
    Thanked 135 Times in 115 Posts
    Rep Power
    42
    We've upgraded the server here no real problems have been found yet.

    Backed it up just incase (but we do have nearly 2TB of extra video), checked it all before the upgrade and after and it's the same. Used the Library Manager to include some new videos so far without any hassle either.

  7. #7

    Join Date
    Mar 2013
    Location
    Manchester
    Posts
    8
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Upgrade went ok, but ClickView Player now showing 2/3 of videos listed in ClickViewLibraryManager.

    ClickViewSupport aware...

    "I’m contacting you regarding the message below. Unfortunately this is not a reporting issue. This inaccuracy is down to a problem with ClickView licencing which is a high priority for us to look into getting resolved.

    I’m terribly sorry for any inconvenience this causes."


    I would advise anyonelese thinking about upgrading to wait.

  8. #8
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    488
    Thank Post
    92
    Thanked 78 Times in 69 Posts
    Rep Power
    40
    Similar problem to us - upgrade reported no problems but videos showing in library manager were not showing in player. I was able to go back to previous setup but going to hold off upgrade for a while. Doing verify on server seemed to make it lose even more.

  9. #9

    Join Date
    Jan 2010
    Posts
    113
    Thank Post
    3
    Thanked 20 Times in 20 Posts
    Rep Power
    14
    The upgrade completely borked our Library Server. Missing videos, unable to upload, amongst other issues. Technical support seem to be incredibly busy, so we're going to rollback to get us up and running until we can revisit it properly.

  10. #10

    Join Date
    May 2012
    Location
    Australia
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi All,

    If you are having issues with missing videos after the upgrade, Clickview has posted a solution on their website.

    ClickView Support - ClickView Paid Material not appearing within ClickView Player

    Apparently its due to some licensing changes.

    SysAdam.

  11. #11
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    156
    Thank Post
    15
    Thanked 11 Times in 10 Posts
    Rep Power
    6
    Interesting, this only seems to be for paid content though? Has anyone lost videos that they recorded themselves?

  12. #12

    Join Date
    Jan 2010
    Posts
    180
    Thank Post
    25
    Thanked 3 Times in 2 Posts
    Rep Power
    11
    Thanks for the update. I would also like to know if it's just the paid content going missing before I try it out.

  13. #13

    Join Date
    Dec 2009
    Posts
    914
    Thank Post
    98
    Thanked 185 Times in 160 Posts
    Rep Power
    55
    ClickView upgrades always seem to break something

  14. #14

    Join Date
    Jan 2010
    Posts
    180
    Thank Post
    25
    Thanked 3 Times in 2 Posts
    Rep Power
    11
    Anyone giving the 24-7 cloud system trial a go?

  15. #15

    Join Date
    Sep 2010
    Location
    Edinburgh
    Posts
    63
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    9
    I tried it, but found it a right pain in the backside to get anything off the 24-7 into our main system. Nothing seemed to import and it kept crashing the Library manager software. I'm thinking of heading down the youview box route, its not as complete as the 24-7 system, but its a heck of a lot cheaper....



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Clickview 247 - upgraded now slow
    By mole in forum Educational Software
    Replies: 4
    Last Post: 17th June 2011, 04:14 PM
  2. Sophos v5 upgrade problems.
    By Geoff in forum Windows
    Replies: 68
    Last Post: 16th June 2006, 12:28 PM
  3. Sims taking forever to upgrade
    By Rozzer in forum Windows
    Replies: 16
    Last Post: 18th January 2006, 04:52 PM
  4. Hel with CMIs/ePortal upgrade please.
    By tosca925 in forum Educational Software
    Replies: 5
    Last Post: 11th January 2006, 10:08 AM
  5. Rm Smartcache 2 - Upgrade Problem
    By russdev in forum Windows
    Replies: 0
    Last Post: 25th August 2005, 08:33 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •