+ Post New Thread
Results 1 to 2 of 2
AV and Multimedia Related Thread, Got Black Screen on Toshiba Qosmio X500 in Technical; Greetings, I've Got a Black Screen on Laptop Toshiba Qosmio X500 display screen. Fn+F5 gives me only one Option (only ...
  1. #1

    Join Date
    Feb 2013
    Location
    Quebec
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Got Black Screen on Toshiba Qosmio X500

    Greetings,

    I've Got a Black Screen on Laptop Toshiba Qosmio X500 display screen.
    Fn+F5 gives me only one Option (only Satelite Screen is available). Tried the detect screen option in NVdia & it can't find the Laptop Screen !!!

    Trying To solve this I've uninstalled & Re installed NVidia GeForce GTX 460M... Problem persist. Black Screen on the lap top. Therefore, I Require to have a satelite screen pluged in to use the laptop!

    Need advise. Is this problem Driver related ? Internal Laptop display screen wire defect ?

    Tks
    Louys

  2. #2

    Join Date
    Feb 2013
    Location
    Quebec
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ok! Fixed. It was Driver related. Had to download & save new NVIdia Drivers from Toshiba web site, then delete all old NVidia Drivers, reboot, Install new Drivers (dowloaded) & Reboot.... It didn't work on the first attemp. It took many try, but! Finally! it's woorkin'

    Best
    Louys

SHARE:
+ Post New Thread

Similar Threads

  1. Black screen on logon for long time, 'My computer' not showing
    By Darylrese in forum Windows Server 2008 R2
    Replies: 10
    Last Post: 18th December 2012, 09:17 AM
  2. Black screen of death on new laptop
    By basicchannel in forum Windows 7
    Replies: 7
    Last Post: 29th May 2012, 08:54 AM
  3. Black screen on an iMac
    By speckytecky in forum Mac
    Replies: 13
    Last Post: 9th September 2011, 08:24 AM
  4. Windows 7 headache black screen on logon
    By MaXiM in forum Windows Server 2000/2003
    Replies: 15
    Last Post: 28th April 2011, 07:08 PM
  5. Citrix/Xenapp - black logon screen on connect
    By Oops_my_bad in forum Thin Client and Virtual Machines
    Replies: 4
    Last Post: 1st June 2009, 07:22 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •