+ Post New Thread
Results 1 to 3 of 3
AV and Multimedia Related Thread, Logic - Bouncing Error in Technical; Having a very strange issue with Logic on Mac OS X 10.6, the system that Logic is running on has ...
  1. #1

    Join Date
    Nov 2010
    Posts
    40
    Thank Post
    16
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Logic - Bouncing Error

    Having a very strange issue with Logic on Mac OS X 10.6, the system that Logic is running on has 2x 1TB Drives and only 100GB on each has been used for storing work. When we go to "Bounce" down a track an error message is coming up saying not enough storage space is available, this is happening on both drives and a USB drive.....any ideas??

  2. #2

    Join Date
    Jan 2011
    Location
    Birmingham
    Posts
    18
    Thank Post
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    9
    Sounds strange. May or may not help but I had a problem when bouncing due to the 'Include Audio Tail' option being ticked, the bounce just kept on bouncing forever until i forced quit... Seemed to happen when there was any reverb or delay on the track.

  3. #3

    Join Date
    Nov 2010
    Posts
    40
    Thank Post
    16
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by BennyG View Post
    Sounds strange. May or may not help but I had a problem when bouncing due to the 'Include Audio Tail' option being ticked, the bounce just kept on bouncing forever until i forced quit... Seemed to happen when there was any reverb or delay on the track.
    Thanks for that, I got this from another Forum but I am starting to think it was user error, opened a few more projects and bounced them down myself and it seems happy now.......always knew I preferred Cubase.

    "In preferences under operations set the open ended record time! limit to 10 minutes!! you probably have it set to all available disk space"



SHARE:
+ Post New Thread

Similar Threads

  1. Administrators Nasty File Search errors.
    By Kyle in forum How do you do....it?
    Replies: 5
    Last Post: 24th January 2006, 10:53 PM
  2. Google Spyware error
    By ChrisH in forum Windows
    Replies: 10
    Last Post: 14th December 2005, 09:35 PM
  3. liberum and asp error message
    By russdev in forum Windows
    Replies: 2
    Last Post: 25th November 2005, 02:46 PM
  4. Adduser.conf parse errors
    By ChrisH in forum *nix
    Replies: 4
    Last Post: 18th November 2005, 12:10 PM
  5. Kerberos error - All policies disappeared
    By ajbritton in forum Windows
    Replies: 13
    Last Post: 2nd November 2005, 03:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •